Results 1 to 8 of 8
  1. #1
    New Member
    Join Date
    Mar 2012

    Overclocking FX-6100 - Games runs too fast?

    Hello,

    recently I began to overclock my FX-6100 3.3 Ghz. I can manage to get it as high as 4,3 Ghz with the stock cooler fan. But the problem is that my games, particulary skyrim, runs too fast. And by that I mean that the game itself is going as much as double the speed, whilst the sound is at the normal tempo. The funny thing is that if I go down to 3,6 Ghz it will run normally.

    What is the cause of this?

    ::Speccs::
    CPU:
    AMD FX-6100 3.3ghz running at 4275 Mhz.
    Core multiplier 19x
    HT multiplier 12x
    HT ref. clock 225 Mhz
    PCIe Speed 100
    Voltage 1.5250

    Memory:
    Corsair Vengeance 1600Mhz 16Gb clocked to 1800Mhz.

    XFX Radeon HD 6870 running at stock.

    and a 500 Watt PSU.

  2. #2
    Member Aldakoopa's Avatar
    Join Date
    Jan 2012
    Location
    North Carolina
    Heatware Profile
    Is your BIOS updated to the latest version?
    ......BULLDOZER-|-NOTBULLDOZER
    .FX-4100 CPU i5-4670K
    ASUS Sabretooth 990FX MOBO ASRock Z97 Extreme 6..
    CM Hyper 212+ COOLER CM Hyper 212+
    ...ASUS HD 6850 GPU XFX HD 7850 DD
    .PNY Optima 1333MHz RAM ADATA XPG 1866MHz
    .................Antec 300 CASE Corsair Graphite 600T
    120GB Samsung 830 SSD 120GB Samsung 830
    500GB Seagate SSHD SSHD...............................
    500GB Seagate Barracuda HDD 3TB Seagate NAS............
    .GS600 PSU HX850i

  3. #3
    New Member
    Join Date
    Mar 2012
    Yes, my bios is updated. I run a Gigabyte 970A-UD3.

  4. #4
    Member
    Join Date
    Feb 2012
    Location
    Canada
    Benching Profile Folding Profile
    You aren't the first person to have this issue, the only solution I have seen work is a different video driver but even then that doesn't work for everybody.

    Have a look here.

    I'd suggest that you take this next bit seriously. You are over clocking that chip and using that graphics card and have a 500 watt power supply. You are going to be incredibly close to having a lot of weird issues and/or a really nasty power supply failure. My last $130 550 Watt PSU with a 40 amp 12V rail allowed my computer to start and run most of the time but I was having so many odd issues, then I realized that the over clocked bulldozer draws a silly amount of power(twice as much as a similarly over clocked i5 2500k for example). My graphics card also draws less power than yours.
    Last edited by Hicksimus; 03-02-12 at 10:59 PM.

  5. #5
    New Member
    Join Date
    Mar 2012
    Try to open up a command window and type in this:

    bcdedit /set useplatformclock true

    It worked for me when I had similar problem.

  6. #6
    Registered MKDpc's Avatar
    Join Date
    Mar 2012
    Location
    Arizona
    wow thats so pretty hardcore overclocking you've done there! Try to make sure that all your Skyrim updates are installed and all your hardware drivers are up to date also. But thats all ive got for you right now.

  7. #7
    Registered
    Join Date
    Mar 2012
    i have the same mobo and cpu
    try underclocking your mem
    set HT freq close to 2000
    Last edited by thirnick; 03-23-12 at 03:14 PM.

  8. #8
    Buried The Hatchet
    Lived to Tell the Tale
    Theocnoob's Avatar
    Join Date
    Dec 2007
    Location
    Canada- We only have 1 road.
    I just want to say that you shouldn't be using the stock cooler if you're overclocking as much as 1Ghz. Especially on a cpu that can cook eggs.
    Look up to see the ridiculous stuff I say. Look down to see my PC's

    500R*2600K@4.7*MaxiumusIVExtreme*Intel510 120GB*WDVelociraptor 150GB*8GB1600*GTX980*HX850*Win7-Gamer
    PS08*5150@stock*AM1B-ITX*Force LS 120GB*WD 250GB*4GB1600*TPLink Wifi PCIE*CX500*Win8.1-Mom's PC
    P100*G3258@4.4*Z97 Anniversary*WD Blue 1TB*TPLink Wifi PCIE*4GB1600*500B*Win8.1-HTPC
    HP A4-5000 based touchscreen 15.6" notebook-Travel PC
    iPad 2- Mom's tablet
    ASUS netbook - worthless paperweight

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •