Results 1 to 4 of 4
  1. #1
    Member ekoh's Avatar
    Join Date
    Mar 2009
    Location
    Kansas' OC Dungeon

    RMA my mobo or vid card, or just keep

    Well, after having issues with my raid0 array and getting windows 7 installed i thought all my hassles were over. Until I started to play Diablo 3 and TERA betas this morning and has some ugly screen issues (attached) the games would cause the screen to split in two and mirror. It did it in diablo 3 as well as in TERA. I figured wtf okay maybe it is the game, so i dl unigen haven and ran it , it did the same thing. So i figured maybe the card was bad, so i back up my vga bios and flashed the modded shaders bios for my card (hoping the vga bios was the issue), issue still persisted but took longer to happen. So i moved my video card down to the pcie-3 slot. Doesn't do it. Moved it up to pcie-2 slot, doesnt do it there. So i move it back to pcie-1 (which the mobo recommends for single vga use) uninstall all AMD drivers, wipe clean, and try again. Still does it almost worst this time.
    tl;dr?

    Graphics card works fine in lower 3 pci-e slots, doesnt work in top pci-e slot. Should i RMA the new board (5 year warranty so no rush) or could it possibly be the video card?? only thing i have NOT done is rolled back drivers and tried catalyst 12.1 or 12.2.... Mobo has most recent bios as well.

    Or should I just roll with my video card in the working slot(s) since i never plan to SLI or XFIRE. Rig prime95'd overnight with no errors also.

    Sidenote this card is a "new" replacement from Gigabyte RMA since they were out of my reference 6950 i sent in for RMA.




    if i drag my mouse over it goes to the other side as if i have two monitors but on the wrong side of eachother.
    :::"TEHRIG2.0":::

    CPU: i5 7600k (@stock) | Mobo:ASRock Z270itx/ac
    Ram: 2x8gb Corsair LED DDR4 3200 | SSD: Toshiba OCZ 480gb
    Graphics: visiontek RX480
    Case: Corsair Obsidian 250D
    Cooling: Noctua 120mm x 2 / Noctua 80mm x 2 CPU - Corsair H80i v2 PushPull
    Sounds&Visuals: Sony Bravia 43 XBR 4K LED - M-AUDIO AV40 Studio Speakers
    Peripherals: Logitech G Series MMO Mouse - Aukey Mechanical w/ Blues

  2. #2
    moocow's Avatar
    10 Year Badge
    Join Date
    May 2003
    Location
    Texas State
    Benching Profile Heatware Profile
    I'd slap it in one of the working slots and not worry about it

  3. #3
    Member ekoh's Avatar
    Join Date
    Mar 2009
    Location
    Kansas' OC Dungeon
    Quote Originally Posted by moocow View Post
    I'd slap it in one of the working slots and not worry about it
    Sometimes I get so flustered and worked up I forget the small things, like trying a CMOS clear. Which I did and fixed it... ODD..but if it does do it again i'll just drop it in the lower slot and call it a day, i guess thats why they gave me four slots lol
    :::"TEHRIG2.0":::

    CPU: i5 7600k (@stock) | Mobo:ASRock Z270itx/ac
    Ram: 2x8gb Corsair LED DDR4 3200 | SSD: Toshiba OCZ 480gb
    Graphics: visiontek RX480
    Case: Corsair Obsidian 250D
    Cooling: Noctua 120mm x 2 / Noctua 80mm x 2 CPU - Corsair H80i v2 PushPull
    Sounds&Visuals: Sony Bravia 43 XBR 4K LED - M-AUDIO AV40 Studio Speakers
    Peripherals: Logitech G Series MMO Mouse - Aukey Mechanical w/ Blues

  4. #4
    Member ekoh's Avatar
    Join Date
    Mar 2009
    Location
    Kansas' OC Dungeon
    Great, just woke up this morning and PC was frozen, rebooted, could only boot into safe mode, gpu is being very finnicky. took the gpu out and put it in my media server, ran haven on it, it did teh same thing as the other two pics.. bad video card...and i JUST got this back from RMA... fml
    :::"TEHRIG2.0":::

    CPU: i5 7600k (@stock) | Mobo:ASRock Z270itx/ac
    Ram: 2x8gb Corsair LED DDR4 3200 | SSD: Toshiba OCZ 480gb
    Graphics: visiontek RX480
    Case: Corsair Obsidian 250D
    Cooling: Noctua 120mm x 2 / Noctua 80mm x 2 CPU - Corsair H80i v2 PushPull
    Sounds&Visuals: Sony Bravia 43 XBR 4K LED - M-AUDIO AV40 Studio Speakers
    Peripherals: Logitech G Series MMO Mouse - Aukey Mechanical w/ Blues

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •