Results 1 to 4 of 4
  1. #1
    Disabled
    Join Date
    Apr 2012
    Location
    Ohio
    Author Profile Benching Profile

    Windows Login Screen At Bootup?

    Every time I start up Windows it shows a Windows login screen without a password option. I want to disable this, but I don't know where to find this option at.

    *NOTE* It shows the user account picture without the password box

    Example: http://2.bp.blogspot.com/-kWw6BfMM2n...gin-Screen.jpg

    Thanks,

    - SMOR3S

  2. #2
    LoganG's Avatar
    Join Date
    Mar 2012
    Location
    NM, USA
    Heatware Profile
    open a command and type in "control userpasswords2" and press Enter
    uncheck the users must enter a user name and password to use this computer

    ??????

    I'm at work so I can't test this or any other advise I give.
    ________________________________________

    Signature Pending

  3. Thanks!

    SMOR3S (04-30-12)

  4. #3
    Disabled
    Join Date
    Apr 2012
    Location
    Ohio
    Author Profile Benching Profile
    Quote Originally Posted by LoganG View Post
    open a command and type in "control userpasswords2" and press Enter
    uncheck the users must enter a user name and password to use this computer

    ??????

    I'm at work so I can't test this or any other advise I give.
    Thanks <3 It worked :P

    *EDIT* I never had this issue ever in my life, and I honestly don't know how it happened either:P

  5. #4
    LoganG's Avatar
    Join Date
    Mar 2012
    Location
    NM, USA
    Heatware Profile
    Well I am glad you got it fixed.
    ________________________________________

    Signature Pending

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •