Results 1 to 4 of 4
  1. #1
    Disabled
    Join Date
    Apr 2012
    Location
    Ohio
    Posts
    151

    Windows Login Screen At Bootup?

    Every time I start up Windows it shows a Windows login screen without a password option. I want to disable this, but I don't know where to find this option at.

    *NOTE* It shows the user account picture without the password box

    Example: http://2.bp.blogspot.com/-kWw6BfMM2n...gin-Screen.jpg

    Thanks,

    - SMOR3S

  2. #2
    LoganG's Avatar
    Join Date
    Mar 2012
    Location
    NM, USA
    Posts
    648
    open a command and type in "control userpasswords2" and press Enter
    uncheck the users must enter a user name and password to use this computer

    ??????

    I'm at work so I can't test this or any other advise I give.
    Biostar TA970EX | AMD Fx-6100 @ 4000 MHz | Cooler Master 212 | 8GB Kingston HyperX 1600 | Sapphire 7870 | 120GB SanDisk Extreme SSD | 240GB OCZ Vertex 3 SSD | 640GB Hitachi HDD

    MSI 990FXA-GD65V2 | AMD FX-8320 @ 4200MHz | Corsair H100i | 8GB Patriot Viper 3 1866 | XFX 7950 | 120GB Kingston HyperX SSD | 240GB PNY SSD | 1TB Seagate Barracuda HDD

  3. Thanks!

    SMOR3S (04-30-12)

  4. #3
    Disabled
    Join Date
    Apr 2012
    Location
    Ohio
    Posts
    151
    Quote Originally Posted by LoganG View Post
    open a command and type in "control userpasswords2" and press Enter
    uncheck the users must enter a user name and password to use this computer

    ??????

    I'm at work so I can't test this or any other advise I give.
    Thanks <3 It worked :P

    *EDIT* I never had this issue ever in my life, and I honestly don't know how it happened either:P

  5. #4
    LoganG's Avatar
    Join Date
    Mar 2012
    Location
    NM, USA
    Posts
    648
    Well I am glad you got it fixed.
    Biostar TA970EX | AMD Fx-6100 @ 4000 MHz | Cooler Master 212 | 8GB Kingston HyperX 1600 | Sapphire 7870 | 120GB SanDisk Extreme SSD | 240GB OCZ Vertex 3 SSD | 640GB Hitachi HDD

    MSI 990FXA-GD65V2 | AMD FX-8320 @ 4200MHz | Corsair H100i | 8GB Patriot Viper 3 1866 | XFX 7950 | 120GB Kingston HyperX SSD | 240GB PNY SSD | 1TB Seagate Barracuda HDD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •