Results 1 to 5 of 5
  1. #1
    Member jazon1's Avatar
    Join Date
    Jan 2010
    Location
    USA
    Posts
    1,893

    SLI With Two Difrent Cards

    I found this earlier today and im wondering if anybody here has tried it yet,if so what were your results. it allows you to run sli with unmatched video cards like a GTX 560 and a 680 for example.
    http://www.techpowerup.com/forums/sh...d.php?t=158907
    CPU----Intel i7 3820 (@4.3)
    Cooler-Corsair H100 W/Spectre pro fans
    Case---TT Armor Revo
    Psu----Corsair AX1200
    Mobo---ASUS Sabertooth X79
    Ram----32 Gigs Corsair Vengeance DDR3 1600
    Sound--Creative Recon3D Fatal1ty
    Hdd----Mushkin Chronos 120GB SSD + 8TB External
    Bluray-LG 3D 12x W/MDISC
    Video--Evga GTX 680 SC Signature
    Monitor-Samsung 46"3D LED-UN46C8000XF
    OS-----Windows 7 x64 Ult

  2. #2
    Member
    gregmacknass's Avatar
    Join Date
    Feb 2010
    Location
    Indiana
    Posts
    487
    Sounds very interesting. I personally don't want to pull my rig apart (just got it together) to test it out. Let me know how it works out if you try it.
    Gigabyte GA-Z77X-UD5H
    I7 3770K 4.8 1.42v on water D-TEK Fusion V2
    4x2GB OCZ
    EVGA GTX 770 with EK FC770 and backplate
    Antec EA750
    55" Toshiba 55WX800U LED 1080P monitor

  3. #3
    Member jazon1's Avatar
    Join Date
    Jan 2010
    Location
    USA
    Posts
    1,893
    ill be doing a upgrade/rebuild here in a week or two ill probably give it a try then.it seems to be working for alot of people over there,but i would prefer some opinions from over here first=)~
    CPU----Intel i7 3820 (@4.3)
    Cooler-Corsair H100 W/Spectre pro fans
    Case---TT Armor Revo
    Psu----Corsair AX1200
    Mobo---ASUS Sabertooth X79
    Ram----32 Gigs Corsair Vengeance DDR3 1600
    Sound--Creative Recon3D Fatal1ty
    Hdd----Mushkin Chronos 120GB SSD + 8TB External
    Bluray-LG 3D 12x W/MDISC
    Video--Evga GTX 680 SC Signature
    Monitor-Samsung 46"3D LED-UN46C8000XF
    OS-----Windows 7 x64 Ult

  4. #4
    Badbonji's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham, UK
    Posts
    3,519
    I read through that thread too - people have only been having success where the cores are similar between the two cards. For example, the GTX480 should SLI with the GTX570 and the GTX560TI with the GTX470. I think people have also been successful with the GTX570 and GTX580 etc., because the 570 is just the 580 with one cluster disabled.

    When they tried with cards that are too different, like a GTX280 won't SLI with a GTX480 or 8800GT, they just got BSoD when enabling it.
    i7 3770K 4.5GHz 1.2V | Phanteks PH-TC14PE | 16GB TeamGroup Elite 1600MHz | GIGABYTE G1.Sniper M3 | EVGA GTX680 SC 1254/1500MHz | M4 256GB + 150GB Raptor | Corsair HX+ 850W | Antec 1200
    i7 965 | 8GB OCZ Gold 1600MHz | GIGABYTE Extreme X58 | HD5450 | M4 64GB + 7TB | OCZ 500W
    MacBook Pro 15" | i7 2.3GHz | 8GB 1600MHz

  5. #5
    Member jazon1's Avatar
    Join Date
    Jan 2010
    Location
    USA
    Posts
    1,893
    yea it looks like trying it with a DX10 and a DX11 card will have problems,tho some people claim it will still work but only in DX10.im waiting for a good GTX680 to get in stock again on newegg to upgrade.and might try this with the GTX 680 and the 470 for the hell of it.
    CPU----Intel i7 3820 (@4.3)
    Cooler-Corsair H100 W/Spectre pro fans
    Case---TT Armor Revo
    Psu----Corsair AX1200
    Mobo---ASUS Sabertooth X79
    Ram----32 Gigs Corsair Vengeance DDR3 1600
    Sound--Creative Recon3D Fatal1ty
    Hdd----Mushkin Chronos 120GB SSD + 8TB External
    Bluray-LG 3D 12x W/MDISC
    Video--Evga GTX 680 SC Signature
    Monitor-Samsung 46"3D LED-UN46C8000XF
    OS-----Windows 7 x64 Ult

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •