Results 1 to 2 of 2
  1. #1
    Registered UmX's Avatar
    Join Date
    Jun 2008

    ASUS P9x79 + Intel 3820 Issues

    For the life of me can not get this system to post.

    I have 2 motherboards and 2 processors. I have tried the fast boot bios no go.

    I have tried several sticks of memory. I am not getting the CPU led to stay lit on power up im looking for any idea's or advice. I have done research it seems this board cpu dont like each other.
    Mobo: Asus P5Q-Deluxe
    Processor: Intel Q9550 @ 3.9ghz (8.5x455)FSB 1.32v Idle 32c Load 47c
    Gpu: ATI ASUS 5870 35c idle - 41 load
    HDD's: Ocz SSD 120GB
    PSU: Thermaltake ToughPower 750w
    Memory: Corsair XMS PC-6400 6gig 911 mhz
    Monitor: 3 x 24" Acer Lcd Monitor

  2. #2
    Member jazon1's Avatar
    Join Date
    Jan 2010
    Location
    USA
    Benching Profile Heatware Profile
    sounds like you got motherboards that were not flashed with current bios as the 3820 was the latest chip for x79 the boards probably wont support them til you update the bios
    use the usb bios flash on the back of the boards to update the bios.you dont need to post or use a display.
    format a usb thumb drive you fat32 download the latest bios for your boards put them on the usb drive un-compressed with nothing elts on the flash drive.
    then push and hold the bios flash button til the light on it changes(like 2 sec) and wait for it to finish,then the boards should post.
    CPU----Intel i7 3820 (@4.3)
    Cooler-Corsair H100 W/Spectre pro fans
    Case---TT Armor Revo
    Psu----Corsair AX1200
    Mobo---ASUS Sabertooth X79
    Ram----32 Gigs Corsair Vengeance DDR3 1600
    Sound--Creative Recon3D Fatal1ty
    Hdd----Mushkin Chronos 120GB SSD + 8TB External
    Bluray-LG 3D 12x W/MDISC
    Video--Evga GTX 680 SC Signature
    Monitor-Samsung 46"3D LED-UN46C8000XF
    OS-----Windows 7 x64 Ult

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •