Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Oct 2011
    Posts
    11

    GTX 670 Red/Blue Pre-Image

    First of all, I have already reinstalled my drivers.

    The problem is any time an update is made to the screen (such as scrolling) everything will go black and white only to return back to normal color a split second later. Not only that but when in games or watching videos a weird afterimage/preimage occurs which is red or blue. And by far the most absurd thing about it all is it only happens in 1080p 1920x1080 resolution, not even 1080i or below.

    Note:
    All other resolutions work.
    1080p used to be fine but when I logged onto my PC today it started acting up.
    Help!

  2. #2
    Official Galaxy Representative Galaxy's Avatar
    Join Date
    Mar 2012
    Location
    Dallas
    Posts
    197
    That could even be an issue with the cable or display. I have a 1080p that does exactly this when connected through one of the DVI ports but not the others. Strangely enough, it too started doing it after a graphics card upgrade but the problem has persisted through several new cards and even new PCs. Are you using DVI, HDMI, or DP? Have you tried using a different output on the card or swapping cables? What about a different input on the display if there are any?

    Lastly, have you tried changing your refresh rate, and if so does that have any effect?

  3. #3
    Registered
    Join Date
    Oct 2011
    Posts
    11
    Quote Originally Posted by Galaxy View Post
    That could even be an issue with the cable or display. I have a 1080p that does exactly this when connected through one of the DVI ports but not the others. Strangely enough, it too started doing it after a graphics card upgrade but the problem has persisted through several new cards and even new PCs. Are you using DVI, HDMI, or DP? Have you tried using a different output on the card or swapping cables? What about a different input on the display if there are any?

    Lastly, have you tried changing your refresh rate, and if so does that have any effect?
    Thanks for the reply. Im using the one and only HDMI display port on my card. Changing refresh rate has no effect. I'll go ahead and usea different port on the TV and post back.

  4. #4
    Member
    Join Date
    Nov 2007
    Posts
    480
    If you have one try using a DVI to HDMI adapter as well and see what happens.
    Clevo 901C Laptop / Intel Core 2 Extreme at 2.93Ghz / 4 Gigs Ram / Geforce 8800GTX / 2 X 250 Gig HD's in Raid 0
    ---------------------------------------------------------------------------------------------------------
    Rocketfish Full Aluminum Tower / I7 870 at 4Ghz / 8 Gigs DDR3 Ram / EVGA GTX 670 FTW 2GB / 1 TB HD / True Spirit 140

    I blame Earthdog and Muddocktor for helping me pick some truly great parts. Thanks guys, now I'm broke and happy. :)



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •