Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    May 2011
    Location
    Boston, and YES i do not say my "aaarrrhhh"s

    7770 is fighting the Intel HD graphics for control

    Hey guys, I just helped a friend with his build yesterday and he got a i5-3570K, an ASRock Extreme-4 mobo and a Diamond 7770 GHz edition. After installing all the mobo drivers, I installed CCC and everything worked perfectly. Then around 3am he installed a few updates and the Intel graphics port on the mobo took over. He says he cannot get CCC to take control of the mess. Now mind you I did install all the drivers from the ASRock cd that came with it. What do I need to disable to get the CCC and 7770 back in control of the graphics for everything? Thanks guys.
    _____________________________________________
    You must be the change you want to see in the world
    _____________________________________________
    The Rig
    1090t @ 3.9 Ghz
    Scythe Rasetsu cooling it
    Asus Crosshair IV Formula
    VisionTek 5870
    Rosewill 80+ Bronze 750watt
    CoolerMaster HAF-X(942) with more room than I know what to do with.

  2. #2
    unintall the intel drivers?
    Intel Core i5 2500k processor with stock cooler
    Sapphire 7870 2GB DDR5 Graphics Card
    MSI Z77A-GD55 Motherboard
    Corsair HX650 Modular power supply
    Western Digital 1TB Caviar Black HDD (Boot drive) | Western Digital 320GB Scorpion Blue HDD
    Zalman Z11 Plus case with very negative pressure

  3. #3
    Senior Member Knufire's Avatar
    Join Date
    Feb 2010
    Location
    Terre Haute, IN
    Benching Profile Heatware Profile
    Disable onboard graphics in the BIOS if it's causing issues.
    i7-920 3.8 Ghz | Venomous-X w/ Panaflo HS | Sapphire Vapor-X 4890
    EVGA X58 SLI LE | 8GB Corsair Vengeance DDR3-1600 | 500GB Samsung OEM | Rosewill 850w | Thermaltake Armor Series | OCZ Vertex 2 60GB

    Secondary Rig:
    CM Elite 430 | A8-3870K stock | Radeon HD 6670 | 500GB WD Caviar Blue | 4GB G.SKILL DDR3-1333 | ASUS A55


  4. Thanks!

    EarthDog (06-21-12)

  5. #4

    Join Date
    Apr 2011
    Location
    Mickleton NJ
    go into Bios and disable on board igpu, also make sure he has his monitor hooked up to the vid card and not the on board graphics.
    Mobo ASRock z77 Extreem4
    CPU i7-2600k @ 4.2 1.20v
    CPU HS/F Corsair H-100
    RAM Corsair Veng 12gig DDR3-1600
    GPU EVGA 760 SC Acx
    Storage 2tb HDD
    DVD Samsung BD/DVD/CD
    Inputs Logitech G510 and G700
    Sound Sb X-Fi titanium , TB DX12
    Case Haf X Advanced
    PSU TT TR2 RX 750w
    My Heatware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •