Results 1 to 9 of 9
  1. #1
    Grammer, its my favoriate thing

    Mario1's Avatar
    Join Date
    Nov 2009
    Location
    Pleven, Bulgaria
    Posts
    820

    Windows 8 'Music' app not working properly...

    I haven't used the default Xbox Music application that Windows 8 comes with since a week or two now so I've just found out about the problem.
    Whenever I try to play any music it says "Have you been traveling? You can use Xbox Music away from home for up to 2 weeks." and says I should buy an "Xbox music pass" in order to listen to my songs...
    My IP is the same, my account says I'm from Bulgaria, so do my regional settings & etc, don't see what could be causing this.
    Are Microsoft trying to rip us off or something? I don't wanna pay 15 bucks per month just 'cause the darn program doesn't work correctly..
    Dis is mai Pee-Cee;
    MB: Gigabyte 990FXA-D3 (rev 1.x)
    CPU: Phenom II X4 850 (stock clocks, undervolted @ 1,3v)
    CPU Cooler; Box AM2 cooler
    RAM: 2x4GB Corsair Vengeance & 1x2GB Corsair XMS3 @ 804mhz 9-9-9-24 1T CR
    Graphics card: HD3650 1GB DDR2 (400/400, runs at x4 for some weird reason)
    HDD: WesternDigital Caviar Black 1TB, SATA III, 64MB Cache
    PSU:Corsair CX430
    Case: CoolerMaster Elite 430 (3x 120mm Thermaltake intake fans; 1 front, 1 side, 1 bot. 3x 120mm Thermaltake exhaust fans; 2 top, 1 back)

  2. #2
    Member
    Join Date
    Feb 2009
    Location
    CT
    Posts
    1,430
    What are you trying to do? I'm pretty sure the Start Screen Music app is for internet connected music playing only though the XBox 360 service. If you don't have a paid Live subscription, you won't be able to use it beyond the trial.

    If you just want to play music from your device directly, just Windows Media Player.
    Project Experimental Murmur (full specs in here)
    QX9650 @3.66 GHz (P45) - Fuzion V2, quad nozzle
    EVGA GTX 660ti - MCW82
    EVGA GTX 750ti SC (merry little miner. PhysX)
    DDC3.2 w/XSPC res-top and MCR320

    Total hashrate = ~0.6 MH/s

  3. #3
    Grammer, its my favoriate thing

    Mario1's Avatar
    Join Date
    Nov 2009
    Location
    Pleven, Bulgaria
    Posts
    820
    Quote Originally Posted by JeremyCT View Post
    What are you trying to do? I'm pretty sure the Start Screen Music app is for internet connected music playing only though the XBox 360 service. If you don't have a paid Live subscription, you won't be able to use it beyond the trial.

    If you just want to play music from your device directly, just Windows Media Player.
    There are a couple of free songs from mixtapes n whatnot, they don't require purchase.
    I haven't been paying my Live subscription since well over an year now, because my PayPal got limited, yet I still have a gold subscription. I guess its some kind of a bug. I told Microsoft about it, but they didn't fix it, so yeah - I have a gold subscription or at least that's what their website says.
    Dis is mai Pee-Cee;
    MB: Gigabyte 990FXA-D3 (rev 1.x)
    CPU: Phenom II X4 850 (stock clocks, undervolted @ 1,3v)
    CPU Cooler; Box AM2 cooler
    RAM: 2x4GB Corsair Vengeance & 1x2GB Corsair XMS3 @ 804mhz 9-9-9-24 1T CR
    Graphics card: HD3650 1GB DDR2 (400/400, runs at x4 for some weird reason)
    HDD: WesternDigital Caviar Black 1TB, SATA III, 64MB Cache
    PSU:Corsair CX430
    Case: CoolerMaster Elite 430 (3x 120mm Thermaltake intake fans; 1 front, 1 side, 1 bot. 3x 120mm Thermaltake exhaust fans; 2 top, 1 back)

  4. #4
    Grammer, its my favoriate thing

    Mario1's Avatar
    Join Date
    Nov 2009
    Location
    Pleven, Bulgaria
    Posts
    820
    bumping it up
    Dis is mai Pee-Cee;
    MB: Gigabyte 990FXA-D3 (rev 1.x)
    CPU: Phenom II X4 850 (stock clocks, undervolted @ 1,3v)
    CPU Cooler; Box AM2 cooler
    RAM: 2x4GB Corsair Vengeance & 1x2GB Corsair XMS3 @ 804mhz 9-9-9-24 1T CR
    Graphics card: HD3650 1GB DDR2 (400/400, runs at x4 for some weird reason)
    HDD: WesternDigital Caviar Black 1TB, SATA III, 64MB Cache
    PSU:Corsair CX430
    Case: CoolerMaster Elite 430 (3x 120mm Thermaltake intake fans; 1 front, 1 side, 1 bot. 3x 120mm Thermaltake exhaust fans; 2 top, 1 back)

  5. #5
    Super Moderator
    First Responders
    redduc900's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR
    Posts
    16,747
    I remember reading something about the Music Cloud option in the Xbox Music app. I don't know if that setting would have anything to do w/ your problem though.

  6. #6
    Grammer, its my favoriate thing

    Mario1's Avatar
    Join Date
    Nov 2009
    Location
    Pleven, Bulgaria
    Posts
    820
    Where can I find this option? Can't find it in the application/account settings.
    Dis is mai Pee-Cee;
    MB: Gigabyte 990FXA-D3 (rev 1.x)
    CPU: Phenom II X4 850 (stock clocks, undervolted @ 1,3v)
    CPU Cooler; Box AM2 cooler
    RAM: 2x4GB Corsair Vengeance & 1x2GB Corsair XMS3 @ 804mhz 9-9-9-24 1T CR
    Graphics card: HD3650 1GB DDR2 (400/400, runs at x4 for some weird reason)
    HDD: WesternDigital Caviar Black 1TB, SATA III, 64MB Cache
    PSU:Corsair CX430
    Case: CoolerMaster Elite 430 (3x 120mm Thermaltake intake fans; 1 front, 1 side, 1 bot. 3x 120mm Thermaltake exhaust fans; 2 top, 1 back)

  7. #7

  8. #8
    Registered
    Join Date
    Aug 2012
    Posts
    22
    have you tried playing your music with other players? if not then I suggest playing it with vlc.

  9. #9
    Grammer, its my favoriate thing

    Mario1's Avatar
    Join Date
    Nov 2009
    Location
    Pleven, Bulgaria
    Posts
    820
    Problem persists, I like using the Windows 8 'Music' app, because it has free previews n whatnot, helps me on my journey to having THE best music library.
    I'm currently using Aimp, hoping the problem will eventually resolve itself.
    Dis is mai Pee-Cee;
    MB: Gigabyte 990FXA-D3 (rev 1.x)
    CPU: Phenom II X4 850 (stock clocks, undervolted @ 1,3v)
    CPU Cooler; Box AM2 cooler
    RAM: 2x4GB Corsair Vengeance & 1x2GB Corsair XMS3 @ 804mhz 9-9-9-24 1T CR
    Graphics card: HD3650 1GB DDR2 (400/400, runs at x4 for some weird reason)
    HDD: WesternDigital Caviar Black 1TB, SATA III, 64MB Cache
    PSU:Corsair CX430
    Case: CoolerMaster Elite 430 (3x 120mm Thermaltake intake fans; 1 front, 1 side, 1 bot. 3x 120mm Thermaltake exhaust fans; 2 top, 1 back)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •