Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 21 to 40 of 46
  1. #21
    White Runner's Avatar
    Join Date
    Jun 2005
    Location
    Over Here!
    Posts
    1,216
    Do I need to finish my current WU that my cpu is working on before I enable my gpu's?
    Asrock Extreme4--Z68 / / / I7 2600K @ 4.5Ghz
    Phanteks PH-TC14-PE / / / DDR3-1600 2x8
    Gigabyte 290-X WF3 / / / Clocks 1100/1475
    OCZ Vertex3 120GB / / / 2 x 4TB WD Black
    Corsair HX850 PSU / / / Corsair Air-540

    \m/ OverClockers mATX L33T Club \m/ >>>JOIN NOW<<<

  2. #22
    Benching Team Leader
    Grabbed Senior
    Janus67's Avatar
    Join Date
    May 2005
    Location
    Ohio State
    Posts
    12,169
    Shouldn't, mine didn't have any problems.
    Haswell Benching and Gaming: ASRock Z87 OC Formula : Intel i7 4770k w/ Phanteks PH-TC14 : 8GB 2x4GB G.Skill TridentX DDR3-2666 : MSI, XFX, and Sapphire R9 290X
    Other Components: Samsung 840 Evo 500GB SSD : 2TB Hitachi : Silverstone Strider Gold 1250W and Seasonic Platinum 1000W : Auria EQ276W 2560x1440


    Folding User Stats

  3. Thanks!

    White Runner (03-06-13)

  4. #23
    Macaholic's Avatar
    Join Date
    Jul 2004
    Location
    1 Infinite Loop
    Posts
    1,285
    Quote Originally Posted by Janus67 View Post
    I cross-posted to the benching team and the AMD GPU section, hope that is alright.
    Excellent. Just be sure all criteria are met and understood;

    Usage:
    This is a still a very new core, a lot of the features have yet to be fully tested. Thus, as is the beta policy, no official support is given. You must enable the -beta flag on FAHClient, ie. set client-type=beta. If you’re using client 7.2.x or earlier, there are two options:
    1. Specify -gpu-vendor=XXX, where XXX is either nvidia or ati
    2. If -gpu-vendor is not specified, the core will automatically guess the platformId.
    Otherwise, 7.3.6 lets you specify the particular -gpu-vendor as an option
    Supported NVIDIA cards: Fermi or better (Titan does not work atm, as NVIDIA needs to publish new OpenCL drivers)
    Supported ATI cards: HD5000 or better
    As always, please use the latest drivers (Win XP is NOT supported due to super-old AMD drivers).
    Fold!..It.does.a.body.good!
    Conservatively powered by Supermicro H8QGi-F-O, Quad 16-Core Opteron 6272 - Tyan S8812, Quad 12-Core Opteron 6166HE - Supermicro H8QGi-F-O, Quad 8-Core Opteron 6128 - Supermicro H8QGi-F-O, Quad 12-Core Opteron 6174 - 2 x Asus Z8NA-D6C, Dual Hex Core E5645 - 5 x EVGA Classified GeForce GTX 590


    Folding User Stats

  5. #24
    Special Member ★ madhatter256's Avatar
    Join Date
    Jul 2008
    Location
    CFL
    Posts
    2,256
    Quote Originally Posted by Janus67 View Post
    just added my 7970 to the mix, will see how it does. I didn't add the 'beta' tag first though so I will have to wait for this current one to finish me thinks.

    running the 7.2.9 client right now so the gpu-vendor / ati tag didn't work, hope it doesn't matter.
    -- edit deleted the gpu and re-added, just jumped 40k ppd.
    wow 40k ppd for the 7970?

    now I'm considering AMD GPU for my GPU upgrade purchase.

  6. #25
    Glaze132's Avatar
    Join Date
    Oct 2002
    Location
    Las Vegas, NV
    Posts
    350
    How do you add the beta flag? Where?

  7. #26
    Humanoid1's Avatar
    Join Date
    Jun 2003
    Location
    Plymouth, UK
    Posts
    653
    Fiddly new client to get running this 7.3.6
    Got there in the end though and just completed my 1st 7661 project

    I am running the OpenCL APP taken from the Cat 12.8 package, to see how it would do, having had many problems with the 12.11 making NaNs and 13.1 making REaLY Low PPD on the normal projects.

    So:
    7661
    on 7950 @ 1,050 / 1312(5248)
    OpenCL APP from 12.8 package
    GPU usage : 96 - 98%
    GPU Temp : 62c @ 25% fan speed
    CPU usage : 7.60% (Xeon X5650 6core/12thread 12MB cache @ 3.6GHz)
    31,820 PPD


    Cannot say I am not happy with this
    Tonight after work I will try updating to 13.1 (useful for me as an app I use needs Exactly 13.1)

    Thanks for the heads up on this project guys ^^


    NOTE:
    1) This setup runs error free on normal GPU WU's.
    Last night at 68% NaNs were generated on 7661.
    But completed the next 7661 just fine.

    2) To get 7.3.6 working I had to:
    - Express Install
    - Set Folding Power to Full

    At this point the client said it was folding, but GPUz said otherwise. So, after waiting Some time I :
    - Right clicked the GPU folding slot and selected Fold
    Then almost immediately GPUz show the GPU was working and the 7661 WU progressed a few mins later

    3) Beta Tags... I followed these instructions:
    http://www.overclock.net/t/1367557/core-17-beta-wu
    Last edited by Humanoid1; 03-07-13 at 06:40 AM.
    Gigabyte X58A-OC / Xeon X5650 @ 4GHz 1.312v(idle36c folding70c) / Noctua NH-D14
    MSI R9 290X Gaming / 3x 4GB Kingston HyperX LoVo 1,6GHz 8-9-8-24 1T @ 1.5v
    Creative SB X-FI Xtreme Gamer Fatal1ty Pro / 4x HDD's ~ 3.8 TB / Antec P182 / Antec EarthWatts Platinum 650 / G19 + G5 / Win7 64bit

    Sounds: Technics SU-VX600 Class AA 60watts 8 Ohms amp, Pair of Mordaunt Short 304 sat on top of a pair of 903i also on top of a pair of 902i + Floorstanding MS 908's when i want more bass :)
    Folding User Stats

  8. Thanks!

    Glaze132 (03-07-13)

  9. #27
    Member

    GoD_tattoo's Avatar
    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    1,569
    Liking this...My machine in my sig is looking at at least 110k ppd now.

    i7 3930K @ 4.5 GHZ
    2X XFX Double D Black Edition 7970's
    Crucial M4-256gb boot drive, 4x 1TB WD Caviar Black
    Antec HCP-1000 Platinum
    24gb G-Skill 1600
    PSU Buying Guide Core 2 Overclocking Guide Miah's i3,i5,i7 O/C Guide Classified Rules

    My HWBOT My Heat

  10. #28
    Humanoid1's Avatar
    Join Date
    Jun 2003
    Location
    Plymouth, UK
    Posts
    653
    as a little update...

    I have since updated from the Catalyst 12.8 OpenCL APP to the 13.1

    Basically stopped the odd NaNs failed GPU WU's (had quite a few more of these) I was getting and also reduced my CPU load from 7.6% down to 0.76%

    Also seems they have updated to WU to 7662 around just after the last 7661's I got after I upgraded my drivers. This Wu seems to give 2 - 3k PPD more than the original 7661 project for me ^^

    NOTE:
    My PPD look really low for the last few days as I lost internet. Seems some engineer accidentally unplugged my cable in the main junction box up the road -.-"
    All fixed now though ^^
    Gigabyte X58A-OC / Xeon X5650 @ 4GHz 1.312v(idle36c folding70c) / Noctua NH-D14
    MSI R9 290X Gaming / 3x 4GB Kingston HyperX LoVo 1,6GHz 8-9-8-24 1T @ 1.5v
    Creative SB X-FI Xtreme Gamer Fatal1ty Pro / 4x HDD's ~ 3.8 TB / Antec P182 / Antec EarthWatts Platinum 650 / G19 + G5 / Win7 64bit

    Sounds: Technics SU-VX600 Class AA 60watts 8 Ohms amp, Pair of Mordaunt Short 304 sat on top of a pair of 903i also on top of a pair of 902i + Floorstanding MS 908's when i want more bass :)
    Folding User Stats

  11. #29
    Member

    Edward2's Avatar
    Join Date
    Apr 2002
    Location
    Folding@Home in Ball Ground, GA
    Posts
    2,380
    I just checked and my GTX580's are getting 46K and 49K PPD on the 7662 WU.
    Q9300 @ 3.4GHz, Asus P5Q Pro, 4GB OCZ Platinum DDR2-1066, GTX580 @ 900GPU, OCZ Vendetta 2, PC P&C 750W
    i5-3570K @ 4.5GHz, Asus P8Z77, 4GB G Skill DDR3-1333, GTX580 @ 900GPU, CM Hyper 212+ HS/F, Corsair 850W
    4x 6180SE @ 2.75GHz, SM H8QGi-F, 32GB G Skill DDR3-1333, CM Hyper 212+ HS/F, Redundant 1400W


    Folding User Stats

  12. #30
    Humanoid1's Avatar
    Join Date
    Jun 2003
    Location
    Plymouth, UK
    Posts
    653
    Oh very nice!
    I would not have thought they would fare so well still. Those are surprisingly strong cards in many areas.
    Gigabyte X58A-OC / Xeon X5650 @ 4GHz 1.312v(idle36c folding70c) / Noctua NH-D14
    MSI R9 290X Gaming / 3x 4GB Kingston HyperX LoVo 1,6GHz 8-9-8-24 1T @ 1.5v
    Creative SB X-FI Xtreme Gamer Fatal1ty Pro / 4x HDD's ~ 3.8 TB / Antec P182 / Antec EarthWatts Platinum 650 / G19 + G5 / Win7 64bit

    Sounds: Technics SU-VX600 Class AA 60watts 8 Ohms amp, Pair of Mordaunt Short 304 sat on top of a pair of 903i also on top of a pair of 902i + Floorstanding MS 908's when i want more bass :)
    Folding User Stats

  13. #31
    Macaholic's Avatar
    Join Date
    Jul 2004
    Location
    1 Infinite Loop
    Posts
    1,285
    Quote Originally Posted by Humanoid1 View Post
    Oh very nice!
    I would not have thought they would fare so well still. Those are surprisingly strong cards in many areas.
    Read more about why, here.
    Fold!..It.does.a.body.good!
    Conservatively powered by Supermicro H8QGi-F-O, Quad 16-Core Opteron 6272 - Tyan S8812, Quad 12-Core Opteron 6166HE - Supermicro H8QGi-F-O, Quad 8-Core Opteron 6128 - Supermicro H8QGi-F-O, Quad 12-Core Opteron 6174 - 2 x Asus Z8NA-D6C, Dual Hex Core E5645 - 5 x EVGA Classified GeForce GTX 590


    Folding User Stats

  14. Thanks!

    TheNewbie (03-15-13)

  15. #32
    WhitehawkEQ's Avatar
    Join Date
    Dec 2010
    Location
    Planet Norath
    Posts
    948
    I'm getting crap for these core 17 WU's
    A+ Certified, Going for Network Engineer
    Folding User Stats

  16. #33
    Macaholic's Avatar
    Join Date
    Jul 2004
    Location
    1 Infinite Loop
    Posts
    1,285
    Quote Originally Posted by WhitehawkEQ View Post
    I'm getting crap for these core 17 WU's
    Read the Fermi vs. Kepler thread if you have access.
    Fold!..It.does.a.body.good!
    Conservatively powered by Supermicro H8QGi-F-O, Quad 16-Core Opteron 6272 - Tyan S8812, Quad 12-Core Opteron 6166HE - Supermicro H8QGi-F-O, Quad 8-Core Opteron 6128 - Supermicro H8QGi-F-O, Quad 12-Core Opteron 6174 - 2 x Asus Z8NA-D6C, Dual Hex Core E5645 - 5 x EVGA Classified GeForce GTX 590


    Folding User Stats

  17. #34
    Member

    GoD_tattoo's Avatar
    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    1,569
    I'm doing great with them. I went from 100k to almost 400k. Got to add in 6 7970's and 2 6950's. Getting around 40k from each 7970.

    i7 3930K @ 4.5 GHZ
    2X XFX Double D Black Edition 7970's
    Crucial M4-256gb boot drive, 4x 1TB WD Caviar Black
    Antec HCP-1000 Platinum
    24gb G-Skill 1600
    PSU Buying Guide Core 2 Overclocking Guide Miah's i3,i5,i7 O/C Guide Classified Rules

    My HWBOT My Heat

  18. #35
    Humanoid1's Avatar
    Join Date
    Jun 2003
    Location
    Plymouth, UK
    Posts
    653
    LOL

    That's Quite the Step Up!
    my PPD have about doubled with my one 7950 and thought I was so happy!

    Really nice to see AMD's GFx cards finally able to show their true colours.
    I've known they are stronger than NVidia's offerings for a while in some cryptographic applications I use. So was being patient and Hoping Pande Labs would release an updated GPU core (since my 5850 lol )...

    All Happy now
    Gigabyte X58A-OC / Xeon X5650 @ 4GHz 1.312v(idle36c folding70c) / Noctua NH-D14
    MSI R9 290X Gaming / 3x 4GB Kingston HyperX LoVo 1,6GHz 8-9-8-24 1T @ 1.5v
    Creative SB X-FI Xtreme Gamer Fatal1ty Pro / 4x HDD's ~ 3.8 TB / Antec P182 / Antec EarthWatts Platinum 650 / G19 + G5 / Win7 64bit

    Sounds: Technics SU-VX600 Class AA 60watts 8 Ohms amp, Pair of Mordaunt Short 304 sat on top of a pair of 903i also on top of a pair of 902i + Floorstanding MS 908's when i want more bass :)
    Folding User Stats

  19. #36
    Member
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    448
    It's nice that my 7850 is useful now.

    Is it possible to stop the client from dropping back to using 1 less CPU core when I use the GPU? The CPU sits at 75% utilization almost all night (3/4 cores). Is it necessary to have the 4th core almost idle?

  20. #37
    Humanoid1's Avatar
    Join Date
    Jun 2003
    Location
    Plymouth, UK
    Posts
    653
    if you want to try folding with all 4 cores...

    In the "Advanced Control" click Configure

    Select the Slots tab
    Select CPU

    click the Edit button
    Change the CPUs from "-1" to "4"
    Click OK
    Click Save

    You will likely have to then Pause Folding for the CPU.
    Restart Folding on the CPU and the change should now be live.

    Check out your PPD before and after.
    But being a 4 physical core CPU I think you should get a nice improvement.

    On my i7 6 core 12 thread CPU I find I get the same PPD running SMP 10 as I do when on 12.
    Better perhaps on some projects with 10.

    Good Luck
    Gigabyte X58A-OC / Xeon X5650 @ 4GHz 1.312v(idle36c folding70c) / Noctua NH-D14
    MSI R9 290X Gaming / 3x 4GB Kingston HyperX LoVo 1,6GHz 8-9-8-24 1T @ 1.5v
    Creative SB X-FI Xtreme Gamer Fatal1ty Pro / 4x HDD's ~ 3.8 TB / Antec P182 / Antec EarthWatts Platinum 650 / G19 + G5 / Win7 64bit

    Sounds: Technics SU-VX600 Class AA 60watts 8 Ohms amp, Pair of Mordaunt Short 304 sat on top of a pair of 903i also on top of a pair of 902i + Floorstanding MS 908's when i want more bass :)
    Folding User Stats

  21. Thanks!

    Hicksimus (03-11-13)

  22. #38
    Member
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    448
    Quote Originally Posted by Humanoid1 View Post
    if you want to try folding with all 4 cores...

    Check out your PPD before and after.

    Good Luck
    That's awesome, thanks.

    It went from ~35000 PPD with my 4.5GHz 3570k(3 cores) and 7850 to ~46000 with 4 cores. Much better.

  23. #39
    Humanoid1's Avatar
    Join Date
    Jun 2003
    Location
    Plymouth, UK
    Posts
    653
    Now that's a satisfying improvement!

    Good going

    Did a new test on mine while running CPU Project 7808. Here are the results after settling for several hours:

    SMP 11 - 26,130PPD TPF:7m22s
    SMP 12 - 21,084PPD TPF:8m41s

    Normally I run SMP10 which was recommended on earlier clients. But this new 7.3.6 client auto sets SMP11 on my CPU.
    Seems the default setting for my 6 core i7 with Hyperthreading enabled is ideal.
    Gigabyte X58A-OC / Xeon X5650 @ 4GHz 1.312v(idle36c folding70c) / Noctua NH-D14
    MSI R9 290X Gaming / 3x 4GB Kingston HyperX LoVo 1,6GHz 8-9-8-24 1T @ 1.5v
    Creative SB X-FI Xtreme Gamer Fatal1ty Pro / 4x HDD's ~ 3.8 TB / Antec P182 / Antec EarthWatts Platinum 650 / G19 + G5 / Win7 64bit

    Sounds: Technics SU-VX600 Class AA 60watts 8 Ohms amp, Pair of Mordaunt Short 304 sat on top of a pair of 903i also on top of a pair of 902i + Floorstanding MS 908's when i want more bass :)
    Folding User Stats

  24. #40
    Benching Team Leader
    Grabbed Senior
    Janus67's Avatar
    Join Date
    May 2005
    Location
    Ohio State
    Posts
    12,169
    sigh, looks like one of my GPU WUs froze/got stuck trying to send at 99.9% and was like that all day.
    Haswell Benching and Gaming: ASRock Z87 OC Formula : Intel i7 4770k w/ Phanteks PH-TC14 : 8GB 2x4GB G.Skill TridentX DDR3-2666 : MSI, XFX, and Sapphire R9 290X
    Other Components: Samsung 840 Evo 500GB SSD : 2TB Hitachi : Silverstone Strider Gold 1250W and Seasonic Platinum 1000W : Auria EQ276W 2560x1440


    Folding User Stats

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •