Page 2 of 2 FirstFirst 1 2
Results 21 to 24 of 24
  1. #21
    Registered
    Join Date
    Apr 2017
    I noticed that when I reboot now the computer turns off completely, and turns itself back on. Everything works and seems fine, but it used to do like a warm reboot before. Any ideas why?
    GA-990FXA-UD3 rev4 F3 BIOS
    FX8350 at 4.5ghz 1.425V
    G.SKILL Ripjaws Series 4x4GB 8x200 9-9-9-24 1.5V
    Samsung 840 EVO 500GB SSD
    Two 320GB HDD's ST3320620AS
    Thermaltake TR2 RX 850W (model# TR2 RX-850AH3CH)
    Cooler Master Hyper 212 EVO cooler with 1 120mm fan
    Thermaltake Core V71 Extreme Full Tower Case

  2. #22

  3. #23
    Registered
    Join Date
    Apr 2017
    It didn't. I had APM back enabled along with c&q, c1e, c6, svm. HPC off. I turned on CPB and set it to 18.5 which is what my CPU mp is at. Same thing. Only improvement I think I saw once is that when I leave the BIOS without making changes it doesn't shut off/on and then boot, it just continues the bootup. Before that would also power off/on. :/ Could there be anything else?
    GA-990FXA-UD3 rev4 F3 BIOS
    FX8350 at 4.5ghz 1.425V
    G.SKILL Ripjaws Series 4x4GB 8x200 9-9-9-24 1.5V
    Samsung 840 EVO 500GB SSD
    Two 320GB HDD's ST3320620AS
    Thermaltake TR2 RX 850W (model# TR2 RX-850AH3CH)
    Cooler Master Hyper 212 EVO cooler with 1 120mm fan
    Thermaltake Core V71 Extreme Full Tower Case

  4. #24
    Benching Team Leader
    Super Moderator
    Johan45's Avatar
    Join Date
    Dec 2012
    Location
    Ontario,Canada
    Benching Profile Folding Profile SETI Profile Heatware Profile
    That trick might not work with the FSB OC. It usually does for giga boards. If it keeps booting at the right overclock then I think you'll have to live with it.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •