Results 1 to 6 of 6
  1. #1
    Senior Member trents's Avatar
    Join Date
    Dec 2008
    Location
    Centralia, WA

    Get "Not secure" warnings in URL window when trying to load OC Forums in Mint

    Not SecureI https://www.overclockers.com/forums/showthread.php/781256-Mouse-rebrands

    It also won't let me reply to threads unless I give it permission each time. Warning message something about "unsafe content." I have tried to fix this by entering the URL with a wild card (*.*) as an exception in browser settings but it doesn't help. Same issue in Firefox and Chromium.


    Is there a way I can disable this warning for OC Forums?
    CPU: i5-7600k@4.8ghz
    Motherboard: ASRock Z270 Killer SLI/ac
    Cooler: Custom loop with Swiftech MCP50X pump, EK-Spremacy Evo block, Koolance 360x29mm 30 fins per in. radiator, 38x120mm 4000rpm Delta fans on Sunbeam Rheobus Extreme fan speed controller
    RAM: 2x8 gb Crucial 2400 Ballistic DDR4
    GPU: XFX Rx480 8gb/1080p Asus monitor
    Case: NZXT Source 530
    PSU: OCZ 750W
    Storage: Segate 480 gb SSD + 1x1tb spinner
    OS: Windows 10

    Jesus said, "I am the way and the truth and the life. No one comes to the Father but through me." John 14:6

  2. #2
    Overclockix Snake Charming Senior
    Alt OS Content Editor
    Stratus_ss's Avatar
    10 Year Badge
    Join Date
    Jan 2006
    Location
    Ontario Canada
    Author Profile Folding Profile Heatware Profile
    I dont know the answer to this question but I have heard that this was newly implemented to identify sites that have usernames/passwords that do not use SSL
    HEAT
    Those wishing to contribute to the AltOS section front page please PM me.

    Leviathan41: "Playing with a controller because the mouse and keyboard is too easy is like racing with a bicycle because a car is too fast."

    Chris Fisher "Windows is like Administration with training wheels"

  3. Thanks!

    knoober (04-19-17)

  4. #3
    Senior Member trents's Avatar
    Join Date
    Dec 2008
    Location
    Centralia, WA
    Thanks for the info.
    CPU: i5-7600k@4.8ghz
    Motherboard: ASRock Z270 Killer SLI/ac
    Cooler: Custom loop with Swiftech MCP50X pump, EK-Spremacy Evo block, Koolance 360x29mm 30 fins per in. radiator, 38x120mm 4000rpm Delta fans on Sunbeam Rheobus Extreme fan speed controller
    RAM: 2x8 gb Crucial 2400 Ballistic DDR4
    GPU: XFX Rx480 8gb/1080p Asus monitor
    Case: NZXT Source 530
    PSU: OCZ 750W
    Storage: Segate 480 gb SSD + 1x1tb spinner
    OS: Windows 10

    Jesus said, "I am the way and the truth and the life. No one comes to the Father but through me." John 14:6

  5. #4
    Godzilla to ant hills caddi daddi's Avatar
    Join Date
    Jan 2012
    I just tried mint, 18.1, with all three faces and had issues booting into the os, the only cure was to install with out the lan cable being connected so I'm not going there.
    I'm moving from ubuntu because they are adding things to the dash behind my back, like microsoft.
    amazon, google stuff and the like.
    Folding User Stats

  6. #5
    Seņor Senior Member
    ihrsetrdr's Avatar
    10 Year Badge
    Join Date
    May 2005
    Location
    Living for the weekend.
    Folding Profile Heatware Profile
    I've seen some "Not secure" warnings before, is a browser issue, more so than a distro issue. no?

    PS this laptop right now has Version 57.0.2987.133 (64-bit) of Google Chrome browser. Haven't gotten any warnings. But, I wonder if an older version of chromium-browser might have false warning issues.
    Last edited by ihrsetrdr; 04-21-17 at 10:56 PM.
    ihrsetrdr aka Tim

    Main Desktop: Asrock 79 ext4 | Intel Xeon E2650 | 16GB DDR3 1600 | Fedora 25 Workstation
    Folding rig: GA-78LMT-S2 | Phenom II X4 965 | GTX 970 | 4GB DDR3 | Windows 7 Pro

    Be strong when you are weak, brave when you are scared, and humble when you are victorious.
    - Unknown

  7. #6
    Seņor Senior Member
    ihrsetrdr's Avatar
    10 Year Badge
    Join Date
    May 2005
    Location
    Living for the weekend.
    Folding Profile Heatware Profile
    I now have a fresh install of Ubuntu 17.04 on a desktop, and using Firefox (53.0,64 bit)there was in fact a "not secure" warning, while logging in to OCF. I installed Chrome(Version 58.0.3029.81 (64-bit)) and did not experience the not secure warning.
    ihrsetrdr aka Tim

    Main Desktop: Asrock 79 ext4 | Intel Xeon E2650 | 16GB DDR3 1600 | Fedora 25 Workstation
    Folding rig: GA-78LMT-S2 | Phenom II X4 965 | GTX 970 | 4GB DDR3 | Windows 7 Pro

    Be strong when you are weak, brave when you are scared, and humble when you are victorious.
    - Unknown

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •