Results 1 to 7 of 7
  1. #1
    c(π*199780) Senior Member c627627's Avatar
    10 Year Badge
    Join Date
    Feb 2002
    Location
    Kansas
    Author Profile

    The forums search engine might be malfunctioning

    I have been continuously surprised about not getting hits where I thought I would - but today I actually caught the forums not doing it with proof:
    Example:
    This post
    http://www.overclockers.com/forums/s...20#post7965520

    Contains the word
    hosed
    Yet when I do a search like this

    Name:  SearchProblem1.png
Views: 42
Size:  151.3 KB

    I do not get a hit.

    It also contains the words web cam and webcams.
    Also no hits.


    I have not been able to get hits for a while on things I know exist on the forums but this is the first time I made an effort to find proof.
    Can this be submitted as a bug ticket, if there is such a thing?
    Open the pod bay doors, Cortana.

  2. #2
    Sim Racing Aficionado Moderator
    Overclockers.com Editor
    Premium Member #NaN
    First Responders

    ATMINSIDE's Avatar
    Join Date
    Jun 2012
    Location
    North Carolina
    Author Profile Benching Profile Folding Profile Heatware Profile
    I'll be blunt. We can send it all we want, but if the forum isn't down it isn't getting fixed by Penton.
    Processor-----Little Power-6700K-----------Server-E3-1246 v3---------Bench-7700K
    Motherboard----------------Z170 Stinger------------C226 WS-------------------Many Z270's
    CPU Cooling----------------Noctua NH-U9S---------NH-U12S-------------------Glacer 240L
    Video------------------------980Ti 6GB ACX 2.0-----HD P4600------------------750Ti FTW
    OS Drive--------------------500GB 850 EVO---------256GB Samsung 830------480GB Trion 150
    Storage Drive---------------Look Right ->-----------4x2TB WD Red RAID5----<- Look Left
    Power-----------------------EVGA 500W-------------Seasonic G-450------------EVGA 850W G2
    Memory---------------------2x16GB 2800 CL14-----4X4GB 1333 CL9 ECC-----2x8GB 3866 CL18
    Case-------------------------EVGA Hadron Air-------Corsair 330R---------------Spotswood Compact

    Build Logs: (H2O)3 - The Water Cube | Little Power | Upgrade That Server!
    Interested in Sim Racing? Click here! | Interested in writing for our front page? PM me!

  3. #3
    c(π*199780) Senior Member c627627's Avatar
    10 Year Badge
    Join Date
    Feb 2002
    Location
    Kansas
    Author Profile
    Thank you for your honesty.
    Open the pod bay doors, Cortana.

  4. #4
    Sim Racing Aficionado Moderator
    Overclockers.com Editor
    Premium Member #NaN
    First Responders

    ATMINSIDE's Avatar
    Join Date
    Jun 2012
    Location
    North Carolina
    Author Profile Benching Profile Folding Profile Heatware Profile
    Looking a second time at the screenshot, did you select a search type?
    Processor-----Little Power-6700K-----------Server-E3-1246 v3---------Bench-7700K
    Motherboard----------------Z170 Stinger------------C226 WS-------------------Many Z270's
    CPU Cooling----------------Noctua NH-U9S---------NH-U12S-------------------Glacer 240L
    Video------------------------980Ti 6GB ACX 2.0-----HD P4600------------------750Ti FTW
    OS Drive--------------------500GB 850 EVO---------256GB Samsung 830------480GB Trion 150
    Storage Drive---------------Look Right ->-----------4x2TB WD Red RAID5----<- Look Left
    Power-----------------------EVGA 500W-------------Seasonic G-450------------EVGA 850W G2
    Memory---------------------2x16GB 2800 CL14-----4X4GB 1333 CL9 ECC-----2x8GB 3866 CL18
    Case-------------------------EVGA Hadron Air-------Corsair 330R---------------Spotswood Compact

    Build Logs: (H2O)3 - The Water Cube | Little Power | Upgrade That Server!
    Interested in Sim Racing? Click here! | Interested in writing for our front page? PM me!

  5. #5

    Destroyer of Spammers, Trolls, and Derelicts

    Premium Member #12
    RollingThunder's Avatar
    10 Year Badge
    Join Date
    Jan 2005
    C^,

    This worked for me: Single Content Search. Does this help? Quite a few appeared with this search including this thread.
    Attached Images Attached Images  
    Intel E8500 @ 3608 MHz...............6600K @ 4300 GHz Stock Cooling & 1.265 Volts
    DFI DK P45 T2RS Plus.................ASRock Z170 Extreme4 LGA1151
    WD Velociraptor 150 & WD Raptor 74...Samsung 850 EVO 256GB SSD & WD 1TB
    ATI 5750.............................EVGA GTX 750 Ti 2GB
    Dell Ultra Sharp U2413.............. Dell Ultra Sharp U2413
    2 x 2 GB GSkill PC8500 @ DDR2 960....GSKILL V Series CL15 2 x 4GB 2800
    Corsair HX520........................Seasonic Platinum 460W Fanless
    Coolermaster NV 690..................Corsair Obsidian 450D ATX Mid Tower
    Vista 64.............................Windows 10 Pro 64
    Experience teaches only the teachable.

  6. Thanks!

    c627627 (04-20-17)

  7. #6
    c(π*199780) Senior Member c627627's Avatar
    10 Year Badge
    Join Date
    Feb 2002
    Location
    Kansas
    Author Profile
    All right.
    Thank you RollingThunder.
    When I switch to Search SINGLE Content type TAB - that's when I get all hits.
    In the other TAB, the Search MULTIPLE Content Types, no matter what I do, or select, I only get some but not all hits.

    So the quickest solution is to always search in the SINGLE tab.

    Thank you.
    Open the pod bay doors, Cortana.

  8. #7

    Destroyer of Spammers, Trolls, and Derelicts

    Premium Member #12
    RollingThunder's Avatar
    10 Year Badge
    Join Date
    Jan 2005
    Quote Originally Posted by c627627 View Post
    All right.
    Thank you RollingThunder.
    When I switch to Search SINGLE Content type TAB - that's when I get all hits.
    In the other TAB, the Search MULTIPLE Content Types, no matter what I do, or select, I only get some but not all hits.

    So the quickest solution is to always search in the SINGLE tab.

    Thank you.
    Yes, I have been through the same thing and wound up just using "Single Search."
    Intel E8500 @ 3608 MHz...............6600K @ 4300 GHz Stock Cooling & 1.265 Volts
    DFI DK P45 T2RS Plus.................ASRock Z170 Extreme4 LGA1151
    WD Velociraptor 150 & WD Raptor 74...Samsung 850 EVO 256GB SSD & WD 1TB
    ATI 5750.............................EVGA GTX 750 Ti 2GB
    Dell Ultra Sharp U2413.............. Dell Ultra Sharp U2413
    2 x 2 GB GSkill PC8500 @ DDR2 960....GSKILL V Series CL15 2 x 4GB 2800
    Corsair HX520........................Seasonic Platinum 460W Fanless
    Coolermaster NV 690..................Corsair Obsidian 450D ATX Mid Tower
    Vista 64.............................Windows 10 Pro 64
    Experience teaches only the teachable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •