Results 1 to 9 of 9
  1. #1
    Member mrm1957's Avatar
    Join Date
    Apr 2002
    Location
    Camp Lejeune, North Carolina

    Just installed AX7

    What a difference in temps !!! Running AMD Tbird 1.4 on an
    Elitegroup K7SEM mobo and they have dropped from 56 down
    to 44 degrees C. Of course it's 86 degrees outside and the windows are open so it will definetly be lower when we turn the
    A/C on. Find out what happens when AS3 settles in. As far as
    I'm concerned this was a good purchase hope you all have the same luck with it.

  2. #2
    Member HydroCool's Avatar
    Join Date
    Apr 2002
    Location
    Tampa
    yea...the ax7 kicks ass...only thing i didnt like was the installation part..its friggin hard to do...took me bout 30 minutes to do it...argg still have the bloodied knuckle that i slipped more than once on it

  3. #3
    Member mrm1957's Avatar
    Join Date
    Apr 2002
    Location
    Camp Lejeune, North Carolina

    Clip

    I got the three hole clip and it has a slot for a small screwdriver
    so it went quite easily. Ha but had to take out the RAM to do it.

  4. #4
    Member HydroCool's Avatar
    Join Date
    Apr 2002
    Location
    Tampa
    could be why mines didnt install to easily...i just used my hand, and had an oversized screw driver too..

  5. #5
    Senior Punk Kendan's Avatar
    Join Date
    Aug 2001
    Location
    Dark side of hell
    Yea a very small screwdriver is what I used and made it a lot easier I tried one time with a bigger screwdriver and almost trashed my brand new board It is all about the right tool for the job
    Hello:sn:

  6. #6
    Member mrm1957's Avatar
    Join Date
    Apr 2002
    Location
    Camp Lejeune, North Carolina
    4. We do not permit advertising OF ANY KIND! This includes posting your URL, offering items for sale or trade Or announcements of new sites This applies equally to commercial and private ads. We do permit Senior Members to post their URLs - this is the only exception.


    http://forum.oc-forums.com/vb/announ...?s=&forumid=66
    Last edited by Silversinksam; 05-08-02 at 08:39 PM.

    AMD Athlon XP 1600 AGOIA @ 1755 Epox 8HKA+ SLK900/ Sunon 50 CFM
    AMD Athlon XP 2100 AIUHB @ 2090 Shuttle AK35GT2 SLK800/ Sunon 50 CFM
    AMD Sempron 2500 @ 1750 MSI M7NCD NF2
    AMD Athlon XP 2100 AIUHB @ 1730 Asus A7V400-MX
    AMD Athlon XP 2700 @ 2325 Abit NF7v2.0 SLK 900

    "Allright you Devil Dogs let's take that folding hill"
    FOLDING @ HOME TEAM 32
    Enlist for Team 32 here


    Heatware

  7. #7
    Member HydroCool's Avatar
    Join Date
    Apr 2002
    Location
    Tampa
    lol...****ty ass coolermaster heatsinks, thats what my board came with...my temps were always @ 47C and above...so glad i got the ax7

  8. #8
    Member mrm1957's Avatar
    Join Date
    Apr 2002
    Location
    Camp Lejeune, North Carolina

    Coolermaster

    Yeah hydro I had the guy at the PC store swear by those things
    and I made my mistake but that didn't last long. Oh the woe
    when we buy junk from the uneducated who just want a sale.

    AMD Athlon XP 1600 AGOIA @ 1755 Epox 8HKA+ SLK900/ Sunon 50 CFM
    AMD Athlon XP 2100 AIUHB @ 2090 Shuttle AK35GT2 SLK800/ Sunon 50 CFM
    AMD Sempron 2500 @ 1750 MSI M7NCD NF2
    AMD Athlon XP 2100 AIUHB @ 1730 Asus A7V400-MX
    AMD Athlon XP 2700 @ 2325 Abit NF7v2.0 SLK 900

    "Allright you Devil Dogs let's take that folding hill"
    FOLDING @ HOME TEAM 32
    Enlist for Team 32 here


    Heatware

  9. #9
    Member jajmon's Avatar
    Join Date
    Apr 2002
    Location
    Burnsville, Minnesota
    I installed my AX7 last nite. I removed my memory. I proceeded to set the clip with an average sized flat blade screwdriver, it slipped and hit the plastic socket where my memory was just a couple of minutes before - sheesh! Got a smaller screwdriver and slowly worked my way down and she popped in just fine. At any rate, I had initial temp drop of 10 degrees, that was about 5-10 minutes @idle. I ran Sandra burn-in for 30 minutes and now I sit @ 35c idle after 24hours. A 5 degree drop in temps, what I was expecting from others running this sink. I am happy with the AX7 and my 80mm Sunnon 46 cfm. I am concerned that my exhaust fast may be sucking air away from the fan on the sink, they are very close to each other. I think I will pull the power on the exhaust fan and monitor temps to see what happens,,,,,,,,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •