Results 1 to 4 of 4
  1. #1
    Nitpicker
    Join Date
    Jan 2002
    Location
    Dallas

    Need some help with MBM5, please.

    I don't know why it says this when it first tries to start with windows, but... it always says "Privlidged Instruction" in an error box when trying to start. If I end process on it, then start it again... it has no problem. Anyone know what this is about?

    Windows XP Pro w/all Windows Updates
    1800+ @ 1.62GHz - 38c idle/41c load thanks to broken AC
    PNY GF3 Ti200 @ 240/500

    Any other specs that may need to be factored in, let me know.
    CPU: i7-4790K
    Mobo: Asus Maximus VII Hero
    Mem: 2x 8GB Corsair Vengeance PC3-10700 DDR3
    Vid: eVGA 980 Ti FTW 6GB GDDR5
    PSU: Corsair 620HX
    HDD: Samsung 840 Pro 256GB SSD | 1TB Seagate 7200.12 | 6TB Western Digital My Book
    LCD: 2x ViewSonic VX2739wm

  2. #2
    Member Zaynee's Avatar
    Join Date
    May 2002
    Location
    California
    have you tried uninstalling it and reinstalling?

  3. #3
    Super Moderator
    First Responders
    -->
    redduc900's Avatar
    10 Year Badge
    Join Date
    Dec 2000
    Location
    Portland, OR
    You may want to give this a try Morbid...

    Go into Device Manager | "View" dropdown menu | select "Show Hidden Devices" | expand "Non-Plug and Play Drivers" | Look for "mbmiodrvr" (If it's not listed, reinstall MBM over the top of itself after closing it down...and during the install-choose "Boot" instead of "System", as the way of loading the "Giveio" driver) | Right-click the "mbmiodrvr" (if it's present) and select "Properties" | "Driver" tab | Under "Startup Type", select "Boot" ("System" is probably selected, as this was the default selection during the install of MBM).

    Also, if you don't find "mbmiodrvr" listed as noted above...

    ...during the reinstall of MBM, you'll be asked if you want to reinstall the "Giveio" driver. The default will be NOT to reinstall the driver because it was already found on your system. Select the radio box which corresponds to reinstalling the "Giveio" driver anyway, and reboot after the reinstall. The only reason for reinstalling MBM over the top of itself instead of uninstalling/installing is...you won't lose any of your previous configuration settings as are stored in the MBM .ini files.

  4. #4
    Nitpicker
    Join Date
    Jan 2002
    Location
    Dallas
    Originally posted by redduc900
    You may want to give this a try Morbid...

    Go into Device Manager | "View" dropdown menu | select "Show Hidden Devices" | expand "Non-Plug and Play Drivers" | Look for "mbmiodrvr" (If it's not listed, reinstall MBM over the top of itself after closing it down...and during the install-choose "Boot" instead of "System", as the way of loading the "Giveio" driver) | Right-click the "mbmiodrvr" (if it's present) and select "Properties" | "Driver" tab | Under "Startup Type", select "Boot" ("System" is probably selected, as this was the default selection during the install of MBM).

    Also, if you don't find "mbmiodrvr" listed as noted above...

    ...during the reinstall of MBM, you'll be asked if you want to reinstall the "Giveio" driver. The default will be NOT to reinstall the driver because it was already found on your system. Select the radio box which corresponds to reinstalling the "Giveio" driver anyway, and reboot after the reinstall. The only reason for reinstalling MBM over the top of itself instead of uninstalling/installing is...you won't lose any of your previous configuration settings as are stored in the MBM .ini files.

    Thanks redduc900! That fixed it! It wasn't listed in there to begin with, but it is now! Thanks alot man, I owe you
    CPU: i7-4790K
    Mobo: Asus Maximus VII Hero
    Mem: 2x 8GB Corsair Vengeance PC3-10700 DDR3
    Vid: eVGA 980 Ti FTW 6GB GDDR5
    PSU: Corsair 620HX
    HDD: Samsung 840 Pro 256GB SSD | 1TB Seagate 7200.12 | 6TB Western Digital My Book
    LCD: 2x ViewSonic VX2739wm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •