Results 1 to 8 of 8

Thread: vid prob HELP

  1. #1
    Senior skou's Avatar
    10 Year Badge
    Join Date
    May 2002
    Location
    Off hiatus, iNET stopped advertising in MY posts.

    vid prob HELP

    I cannot get a video card to run on this mobo.

    I have tried to use 2 gf2 mx400 cards and a pci card

    I am still stuck at 16 colors & 640 x 480

  2. #2
    Registered
    Join Date
    Apr 2002
    Location
    Amish Wonderland of Central PA
    You might get better help if you tell us which Abit motherboard you have.

    Right off hand it sound like you have a video driver issue. Try uninstalling all the existing drivers in safe mode and then reload the correct ones after you restart windows in normal mode. Be sure to use the most current versions for your card.

  3. #3
    Senior skou's Avatar
    10 Year Badge
    Join Date
    May 2002
    Location
    Off hiatus, iNET stopped advertising in MY posts.
    thanks for the response,

    I have a th711-raid. I have tried re-installing windows (98 se)
    reinstalling drivers for vid. card using different vid. cards, I have RMA'd one mobo, flashed bios, downloaded new drivers,

    I am using the following;

    th711-r
    compro tech -nvidia Gef 2 mx400
    2x 512 mb nec rdram
    pen 4 1.6 willy

  4. #4
    Senior skou's Avatar
    10 Year Badge
    Join Date
    May 2002
    Location
    Off hiatus, iNET stopped advertising in MY posts.

    operator error

    I found the problem, don't use 1 GB ram with win98.

    since it was cheaper to get XP (oem) than more rdram, I updated

    windows. D-oh

  5. #5
    Member fritzman's Avatar
    10 Year Badge
    Join Date
    Aug 2002
    Location
    Tauranga - New Zealand
    Heatware Profile
    What's the video card like???

    I am looking at getting one of their GF4's but have never heard of the company.
    Office Rig : Asrock Extreme 6, 4790k @ 4.7Ghz/1.225v, H100, 4 x 8Gb G.Skill Ripjaw 2133's, EVGA GTX580 SC, Samsung XP941 512Gb M.2, Win8.1 Pro 64-bit, NZXT case with an Antec TPQ1000 psu
    WHS : Norco 20-bay case, HX1000, Intel G620/Z68 UD4, 16Gb 1600 ram, Intel 120Gb mSata running Win8.1 Pro, 2 x LSI MegaRAID 9260-8i with 8 x 3Tb Hitachis in Raid6 and a bunch or random drives.

  6. #6
    Member
    Join Date
    Apr 2002
    Location
    vermont
    The cards are the same as all the nvidia cards modded for tv.
    ASROCK Z77 EXTREME 6
    3770K 212 EVO
    8 GIGS RAM
    256GB VERTEX 4
    120 GB VERTEX 3
    THOR CASE
    ANTEC 750 W
    LG BLURAY DRIVE

  7. #7
    Senior skou's Avatar
    10 Year Badge
    Join Date
    May 2002
    Location
    Off hiatus, iNET stopped advertising in MY posts.
    So that's what the PM was from.

    After having this card for a few months, I'd get another one. But then, I'm not a gamer. Using a DVD ROM player, and this video card, I have a (almost) complete entertainment system. I updated the DVD software to a 5.1 audio version, and it's just fine.

    What's amazing, this was my first post, way back in may '02

    steve
    Abit, RIP!

    It was great while it lasted, but my other home is gone.

    steve

  8. #8
    Member
    Join Date
    Apr 2002
    Location
    vermont
    I bought mine for $89 but I had to shop around. Local store wanted $170.00 you can get them still for cheap.

    Edit: I looked around none to be found . bummer
    Last edited by Logger; 02-19-03 at 01:58 PM.
    ASROCK Z77 EXTREME 6
    3770K 212 EVO
    8 GIGS RAM
    256GB VERTEX 4
    120 GB VERTEX 3
    THOR CASE
    ANTEC 750 W
    LG BLURAY DRIVE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •