Notices

Overclockers Forums > Overclockers.com Teams > Competitive Benchmarking Team
Competitive Benchmarking Team The Wild Side... Our competitive benchmarking team calls this section home. We are ranked #1 in the US on hwbot.org! Discussions focused on hwbot.org benchmarks.
Forum Jump

LN2 Benchmarking 2/12 1PM EST

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-12-11, 11:27 AM Thread Starter   #1
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Live LN2 benching 1PM EST 2/12 until ???


I've got 40 liters to burn through... You can watch and chat live in this thread, or at www.overclockers.com/overclockers-live

*embedded livestream removed*

...... Return to article to continue reading.

__________________
The OC Forums Way
We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here.
The OC Forums Thank You Thread
Put your computer to work for our OC Forum Teams!
Try out our POST TEMPLATES, they save you time answering common questions!

I spend half my money on CPUs, GPUs, and Liquid Nitrogen. The other half I waste.

Last edited by I.M.O.G.; 02-12-11 at 06:51 PM.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-12-11, 06:51 PM Thread Starter   #2
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Updated article with todays results:
http://www.overclockers.com/ln2-benc...g-212-1pm-est/

__________________
The OC Forums Way
We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here.
The OC Forums Thank You Thread
Put your computer to work for our OC Forum Teams!
Try out our POST TEMPLATES, they save you time answering common questions!

I spend half my money on CPUs, GPUs, and Liquid Nitrogen. The other half I waste.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-12-11, 09:47 PM Thread Starter   #3
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Back up live. Reinstalling windows7 then will be going after pcmark05 and pifast, neither of which would run earlier today. Then some 3d runs on the 4890.

__________________
The OC Forums Way
We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here.
The OC Forums Thank You Thread
Put your computer to work for our OC Forum Teams!
Try out our POST TEMPLATES, they save you time answering common questions!

I spend half my money on CPUs, GPUs, and Liquid Nitrogen. The other half I waste.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-12-11, 10:07 PM   #4
El<(')>Maxi
Blank Senior Member

 
El<(')>Maxi's Avatar 

Join Date: May 2003
Location: Seattle

 
Hey Matt, don't waste propane warming your container up take the rig over to a sink and use hot water. I'll drop in the stream in a sec and see what's up.

__________________
rdrash - 'I'm gonna intentionally try to kill this CPU with more volts'
El<(')>Maxi is offline Author Profile   QUOTE Thanks
Old 02-13-11, 04:17 AM Thread Starter   #5
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
What would cause pifast to crash immediately when the test begins, 3dmark06 to crash immediately after launching (before splash screen), and pcmark05 to fail the 3d pixel shader test?

This is on win7, reinstalled at midnight last night, same problem. Switched between 4890 and 5870. Uninstalled and reloaded drivers on both cards. Ran without any chipset drivers or anything, then installed all chipset drivers and everything for the mobo.

wp1024 runs fine. 3dm03 runs fine. The things that fail also fail at stock settings, or a nice easy 5Ghz overclock thats wp1024 stable at -190C.

Anyone that can solve this riddle will forever be my hero, been up all night trying to figure something out.

__________________
The OC Forums Way
We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here.
The OC Forums Thank You Thread
Put your computer to work for our OC Forum Teams!
Try out our POST TEMPLATES, they save you time answering common questions!

I spend half my money on CPUs, GPUs, and Liquid Nitrogen. The other half I waste.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-13-11, 08:59 AM Thread Starter   #6
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Bump. I know it's only been a few hours, but I could really use some ideas on this issue. Anybody?
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-13-11, 09:07 AM   #7
dejo
Senior Moment Senior Member

 
dejo's Avatar 

Join Date: Nov 2001
Location: Tyler, Texas

10 Year Badge
 
wish I could offer some help. I havent used amd for years and years, and havent had any issues running those benches on intel.I have seen issues running some benches over driver issues. My SB wont even open some of the 3d tests with certain drivers and some do just as you say, fail immediately.

__________________
if it screams, crank it. if it cries, kill it

Asrock z77 ex6
2600k @4.8ghz
Samsung 2x4gb rams
OCZ Vertex4 256gb ssd
EVGA GTX480
Sparkle 1250 gold PSU
Arc Midi case
dejo is offline   QUOTE Thanks
Old 02-13-11, 10:11 AM   #8
Brolloks
Benching Senior on Siesta
Premium Member #8



 
Brolloks's Avatar 

Join Date: Dec 2006
Location: Land of Long Horns

 
Quote:
Originally Posted by I.M.O.G. View Post
What would cause pifast to crash immediately when the test begins, 3dmark06 to crash immediately after launching (before splash screen), and pcmark05 to fail the 3d pixel shader test?

This is on win7, reinstalled at midnight last night, same problem. Switched between 4890 and 5870. Uninstalled and reloaded drivers on both cards. Ran without any chipset drivers or anything, then installed all chipset drivers and everything for the mobo.

wp1024 runs fine. 3dm03 runs fine. The things that fail also fail at stock settings, or a nice easy 5Ghz overclock thats wp1024 stable at -190C.

Anyone that can solve this riddle will forever be my hero, been up all night trying to figure something out.

Your RAM stable, can you pass SPI32M?

Brolloks is offline Author Profile Benching Profile Heatware Profile   QUOTE Thanks
Old 02-13-11, 10:19 AM Thread Starter   #9
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Yes. Passing sp32 at stock and 5ghz. These apps are failing before they start, and its totally consistent... always at the same point.

I was running 9.6 with the 4890, and I tried both 11.1 and 10.6 on the 5870.

Pcmark05 runs without issue, except the 3d pixel shader test... it fails before beginning.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-13-11, 11:03 AM   #10
m0r7if3r
Member
Water Cooling Sticky Reading Enforcement Official

 
m0r7if3r's Avatar 

Join Date: Jun 2010
Location: Marietta, GA

 
Quote:
Originally Posted by Brolloks View Post
Your RAM stable, can you pass SPI32M?
I feel like there's an AMD joke in here somewhere...

Quote:
Originally Posted by I.M.O.G. View Post
Yes. Passing sp32 at stock and 5ghz. These apps are failing before they start, and its totally consistent... always at the same point.

I was running 9.6 with the 4890, and I tried both 11.1 and 10.6 on the 5870.

Pcmark05 runs without issue, except the 3d pixel shader test... it fails before beginning.
Did you do a clean install of each of them? Maybe you borked the hard drive, have you tried a different one?

__________________
If years were seasons, this December would be the December of our December.
-Abed #sixseasonsandamovie

Heat
m0r7if3r is offline Author Profile Heatware Profile   QUOTE Thanks
Old 02-13-11, 11:20 AM   #11
ChanceCoats123
d20 in a jacket


 
ChanceCoats123's Avatar 

Join Date: Feb 2009
Location: Illinois

 
LOL, mor7.

Also, I don't think this is platform related... As in Amd is not the culprit. Are you making sure you're using the latest possible versions of each benchmark?

__________________
Ed - "Aight it's pulling down... Thing is really tuned for LN2 though."
This is the team you are looking for...
I accept Bitcoins!
ChanceCoats123 is offline Benching Profile Heatware Profile   QUOTE Thanks
Old 02-13-11, 01:34 PM Thread Starter   #12
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Maxi mentioned patches, and I am running the latest benchmark versions and patches. It doesn't take much to get pifast right especially.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-13-11, 09:34 PM   #13
Apht3rThawt
Member

 
Apht3rThawt's Avatar 

Join Date: Dec 2010
Location: Nampa, Idaho

 
I gotta take my hat off to Imog. Really kept his cool even having a s___load of trouble going cold last night , seriously cool. Hat's off!

Driver sweeper. Helps sometimes.
Apht3rThawt is offline   QUOTE Thanks
Old 02-14-11, 08:08 AM Thread Starter   #14
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Going to reload my benching owes again, but before I do I will try that just out of curiosity.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Overclockers.com Teams > Competitive Benchmarking Team
Competitive Benchmarking Team The Wild Side... Our competitive benchmarking team calls this section home. We are ranked #1 in the US on hwbot.org! Discussions focused on hwbot.org benchmarks.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:14 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?