Notices

Overclockers Forums > Hardware > Cooling
Cooling Discussion of fans, heatsinks, thermal pastes and putting it all together to keep your rig cool
Forum Jump

Cooling Issues Idle Temp

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-28-12, 01:20 PM Thread Starter   #1
Zentrae
New Member



Join Date: Apr 2012

 
Cooling Issues Idle Temp


I have a barbones kit I purchased and it came with the Asus m4a88t-m mobo and the amd phenom 2 x6 1035t processor Ive had the computer about a month with no issues untill recently the computer shut down twice on me in the middle of gaming and once while downloading from a game patch screen I do know quite a bit about computer so i knew that i was having a cooling issue cleaned the fan and heatsink with a compressed air can since the shutdowns I got all the software to watch my cpu temps here is a screen shot of it on idle of cpuid hm any ideas if this is normal would be great checked cpu world and my processor high end temps are supposed to be in the 55 to 77 c range
Attached Images
 
Zentrae is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Cooling
Cooling Discussion of fans, heatsinks, thermal pastes and putting it all together to keep your rig cool
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?