Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Windows Login Screen At Bootup?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-29-12, 09:28 PM Thread Starter   #1
SMOR3S
Disabled



Join Date: Apr 2012
Location: Ohio

 
Windows Login Screen At Bootup?


Every time I start up Windows it shows a Windows login screen without a password option. I want to disable this, but I don't know where to find this option at.

*NOTE* It shows the user account picture without the password box

Example: http://2.bp.blogspot.com/-kWw6BfMM2n...gin-Screen.jpg

Thanks,

- SMOR3S
SMOR3S is offline Author Profile Benching Profile   QUOTE Thanks
Old 04-29-12, 09:39 PM   #2
LoganG

 
LoganG's Avatar 

Join Date: Mar 2012
Location: NM, USA

 
open a command and type in "control userpasswords2" and press Enter
uncheck the users must enter a user name and password to use this computer

??????

I'm at work so I can't test this or any other advise I give.

__________________
Biostar TA970EX | AMD Fx-6100 @ 4000 MHz | Cooler Master 212 | 16GB Kingston HyperX 1600 | Sapphire 7870 | 120GB SanDisk Extreme SSD | 240GB OCZ Vertex 3 SSD | 640GB Hitachi HDD

MSI 990FXA-GD65V2 | AMD FX-8320 @ 4200MHz | Corsair H100i | 8GB Patriot Viper 3 1866 | XFX 7950 | 120GB Kingston HyperX SSD | 240GB PNY SSD | 1TB Seagate Barracuda HDD
LoganG is offline Heatware Profile   QUOTE Thanks
Thanks!
SMOR3S (04-30-12)
Old 04-30-12, 03:40 AM Thread Starter   #3
SMOR3S
Disabled



Join Date: Apr 2012
Location: Ohio

 
Quote:
Originally Posted by LoganG View Post
open a command and type in "control userpasswords2" and press Enter
uncheck the users must enter a user name and password to use this computer

??????

I'm at work so I can't test this or any other advise I give.
Thanks <3 It worked :P

*EDIT* I never had this issue ever in my life, and I honestly don't know how it happened either:P
SMOR3S is offline Author Profile Benching Profile   QUOTE Thanks
Old 04-30-12, 03:48 AM   #4
LoganG

 
LoganG's Avatar 

Join Date: Mar 2012
Location: NM, USA

 
Well I am glad you got it fixed.

__________________
Biostar TA970EX | AMD Fx-6100 @ 4000 MHz | Cooler Master 212 | 16GB Kingston HyperX 1600 | Sapphire 7870 | 120GB SanDisk Extreme SSD | 240GB OCZ Vertex 3 SSD | 640GB Hitachi HDD

MSI 990FXA-GD65V2 | AMD FX-8320 @ 4200MHz | Corsair H100i | 8GB Patriot Viper 3 1866 | XFX 7950 | 120GB Kingston HyperX SSD | 240GB PNY SSD | 1TB Seagate Barracuda HDD
LoganG is offline Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 03:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?