Notices

Overclockers Forums > Hardware > Cooling
Cooling Discussion of fans, heatsinks, thermal pastes and putting it all together to keep your rig cool
Forum Jump

how the!?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-05-02, 06:35 PM Thread Starter   #1
Intrepid
Member

 
Intrepid's Avatar 

Join Date: Jun 2002
Location: Boise, ID, USA

 
how the!?


I have this side fan running in my case, it's ben running for a while now and this is how it's power is set up. I found this out when I tried to test it on my micro atx psu when thte side fel off riping a wire out of the fan, i looked at it snad man...this just aint right! but it was worknig fine in my case! And there is no speical reciever plug I know this beccasue I hocked it up myself! The molex wireing for the fan I did nto look at however...

__________________

.......OOOOOO.......**********************************
......O......O......**********************************
.....O.SSSSSS.O.....**********************************
....O.S......S
.O....**********************************
...O.S..U..U..S.O...**********************************
..O...S.U..U...S.O..**********************************
.O......USSU......O.**********************************
..O.S...U..U.S...O..**********************************
...O.S...UU...S.O...**********************************
....O.S......S.O....**********************************
.....O.SSSSSS.O.....**********************************
......O......O......**********************************
.......OOOOOO.......**********************************
Intrepid is offline   QUOTE Thanks
Old 08-05-02, 06:42 PM   #2
Diggrr
Underwater Senior Member

 
Diggrr's Avatar 

Join Date: Nov 2001
Location: Gun Lake, MI. USA

10 Year Badge
 
Yep, you've accidently done the 7 volt mod to it. (though backwards from the usual configuration)

If you plugged the fan in the correct way, using yellow to red, and black to black, it'll get faster, louder and push more air.

__________________
Rig1: C2D E8400 @3510 Ф Asus P5G41T-M-LX Plus mobo Ф 8 Gigs Ballistix DDR3 1333 Ф Asus GT520 Silent Ф 4 Deep Cool 92mm case fans Ф FSP 1U 460 Watt PSU
External Watercooling: 40' Copper Coil Geothermal ground loop Ф Cooling modded MCP350 & MCP355 W/Swiftech white dual pump top Ф D-Tek Fuzion V2, 1/4"

Rig2: Via Esther C7 1.5 @ 1.65 Ф Jetway 7F2WE1G5D mITX mobo Ф 1 Gig Generic Ram (max) Ф 120 watt Pico PSU.

Life's Tragedy is that we get old too soon and wise too late. ~ Benjamin Franklin
Diggrr is offline   QUOTE Thanks
Old 08-05-02, 06:44 PM   #3
SniperXX
Member

 
SniperXX's Avatar 

Join Date: Jul 2002
Location: Folding in Diamond Bar

 
Diggrr is right.

__________________
i7 920 @ 4.2Ghz
Asus Rampage II GENE
2x BFG GTX285
6GB Crucial Dominator 1600
Crucial 750TX

Help find cures for cancer by running Folding @ Home.

HEATWARE
SniperXX is offline   QUOTE Thanks
Old 08-05-02, 06:47 PM   #4
mrm1957
Member

 
mrm1957's Avatar 

Join Date: Apr 2002
Location: Camp Lejeune, North Carolina

 
Go to the overclockers.com home page at the bottom they have an article on their to do 7 volt mods

__________________

AMD Athlon XP 1600 AGOIA @ 1755 Epox 8HKA+ SLK900/ Sunon 50 CFM
AMD Athlon XP 2100 AIUHB @ 2090 Shuttle AK35GT2 SLK800/ Sunon 50 CFM
AMD Sempron 2500 @ 1750 MSI M7NCD NF2
AMD Athlon XP 2100 AIUHB @ 1730 Asus A7V400-MX
AMD Athlon XP 2700 @ 2325 Abit NF7v2.0 SLK 900

"Allright you Devil Dogs let's take that folding hill"
FOLDING @ HOME TEAM 32
Enlist for Team 32 here


Heatware
mrm1957 is offline   QUOTE Thanks
Old 08-05-02, 06:54 PM Thread Starter   #5
Intrepid
Member

 
Intrepid's Avatar 

Join Date: Jun 2002
Location: Boise, ID, USA

 
no there is no 7v mod on my psu or wireing. this is a normal psu lpug in directly from the psu

__________________

.......OOOOOO.......**********************************
......O......O......**********************************
.....O.SSSSSS.O.....**********************************
....O.S......S
.O....**********************************
...O.S..U..U..S.O...**********************************
..O...S.U..U...S.O..**********************************
.O......USSU......O.**********************************
..O.S...U..U.S...O..**********************************
...O.S...UU...S.O...**********************************
....O.S......S.O....**********************************
.....O.SSSSSS.O.....**********************************
......O......O......**********************************
.......OOOOOO.......**********************************
Intrepid is offline   QUOTE Thanks
Old 08-05-02, 07:00 PM   #6
Diggrr
Underwater Senior Member

 
Diggrr's Avatar 

Join Date: Nov 2001
Location: Gun Lake, MI. USA

10 Year Badge
 
Oh no, I don't mean that the power supply plugin is set wrong, I mean that is what is refered to as the 7 volt mod, by plugging in the fan wires that way to a power supply plug. Mixing +5 and +12 gives you +7 volts (sounds screwy, but it's true).

If it's a molex plug on the fan wires, then you can remove the metal pins and rearrange them in the plastic to return it to 12 volt operation.

__________________
Rig1: C2D E8400 @3510 Ф Asus P5G41T-M-LX Plus mobo Ф 8 Gigs Ballistix DDR3 1333 Ф Asus GT520 Silent Ф 4 Deep Cool 92mm case fans Ф FSP 1U 460 Watt PSU
External Watercooling: 40' Copper Coil Geothermal ground loop Ф Cooling modded MCP350 & MCP355 W/Swiftech white dual pump top Ф D-Tek Fuzion V2, 1/4"

Rig2: Via Esther C7 1.5 @ 1.65 Ф Jetway 7F2WE1G5D mITX mobo Ф 1 Gig Generic Ram (max) Ф 120 watt Pico PSU.

Life's Tragedy is that we get old too soon and wise too late. ~ Benjamin Franklin
Diggrr is offline   QUOTE Thanks
Old 08-05-02, 10:30 PM Thread Starter   #7
Intrepid
Member

 
Intrepid's Avatar 

Join Date: Jun 2002
Location: Boise, ID, USA

 
I mean there is a yellow and red wire from the PSU giving the fan juice, no neutral or ground whatsoever on the fan...I moded it so it is corectly wired now and it works again, why it stoped working, after it WAS working like that i dunno....

__________________

.......OOOOOO.......**********************************
......O......O......**********************************
.....O.SSSSSS.O.....**********************************
....O.S......S
.O....**********************************
...O.S..U..U..S.O...**********************************
..O...S.U..U...S.O..**********************************
.O......USSU......O.**********************************
..O.S...U..U.S...O..**********************************
...O.S...UU...S.O...**********************************
....O.S......S.O....**********************************
.....O.SSSSSS.O.....**********************************
......O......O......**********************************
.......OOOOOO.......**********************************
Intrepid is offline   QUOTE Thanks
Old 08-06-02, 05:39 PM   #8
cipherpunk
New Member



Join Date: Jul 2002
Location: Ottawa, Canada

 
Alright, I'll try to explain this...
Usually, your fan would be running at 12 volts (0 and +12, a difference of 12 volts). The way you had it plugged in, it was using the +5 and +12 wires, so it was running at 7 volts (+5 and +12, a difference of only 7 volts). Your fan doesn't run _optimally_ at that temperature, but it does run, slower, so therefore less air movement and less noise, as diggrr said.
-Cipherpunk
cipherpunk is offline   QUOTE Thanks
Old 08-06-02, 06:57 PM Thread Starter   #9
Intrepid
Member

 
Intrepid's Avatar 

Join Date: Jun 2002
Location: Boise, ID, USA

 
dosent it need to be connected to a neutral or black wire tho?

__________________

.......OOOOOO.......**********************************
......O......O......**********************************
.....O.SSSSSS.O.....**********************************
....O.S......S
.O....**********************************
...O.S..U..U..S.O...**********************************
..O...S.U..U...S.O..**********************************
.O......USSU......O.**********************************
..O.S...U..U.S...O..**********************************
...O.S...UU...S.O...**********************************
....O.S......S.O....**********************************
.....O.SSSSSS.O.....**********************************
......O......O......**********************************
.......OOOOOO.......**********************************
Intrepid is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Cooling
Cooling Discussion of fans, heatsinks, thermal pastes and putting it all together to keep your rig cool
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?