Notices

Overclockers Forums > Hardware > Video Cards > General GPU
General GPU
Forum Jump

blue monitor?!?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-16-02, 12:48 PM Thread Starter   #1
Digital Pimp
Member

 
Digital Pimp's Avatar 

Join Date: Jul 2001
Location: Richmond B.C. Canada

 
Lightbulb green monitor?!?


hey all, i just picked up a 15" monitor from a thrift shop for $5 it's a really nice monitor (it can do 1280x1024) but there is a green tint to it (the reason it was $5) i heard somewhere that it's easy to fix but just wanted to know if anyone had anymore info on how i could fix it.

Thanks, Digital

Last edited by Digital Pimp; 08-16-02 at 05:14 PM.
Digital Pimp is offline   QUOTE Thanks
Old 08-16-02, 01:03 PM   #2
crucial
Member

 
crucial's Avatar 

Join Date: Jun 2002
Location: CT

 
depends whats causing it- one of my monitors has a bigggg green tint to it unless i really work the cable right.. takes forever and sometimes doesn't stay (the reason for it is some of the pins on it are shorter than others). i doubt this is the cause of it tho :/
crucial is offline   QUOTE Thanks
Old 08-16-02, 01:25 PM   #3
CrystalMethod
Senior Band Wagon Jumper

 
CrystalMethod's Avatar 

Join Date: Jun 2001
Location: Montreal, Canada

10 Year Badge
 
The tint is caused by a resistor that has gone bad. They're usually located at the base of the tube somewhere. But the problem is that without a wiring diagram/schematic, it's a pain in the ass to figure out which one it is.

CrystalMethod is offline   QUOTE Thanks
Old 08-16-02, 05:02 PM Thread Starter   #4
Digital Pimp
Member

 
Digital Pimp's Avatar 

Join Date: Jul 2001
Location: Richmond B.C. Canada

 
do you know of any how-to guides?

just checked it's a CTX model 1562gm

Digital


EDIT: just reaized that it's a GREEN tint ...my bad

Last edited by Digital Pimp; 08-16-02 at 05:15 PM.
Digital Pimp is offline   QUOTE Thanks
Old 08-16-02, 10:26 PM   #5
CrystalMethod
Senior Band Wagon Jumper

 
CrystalMethod's Avatar 

Join Date: Jun 2001
Location: Montreal, Canada

10 Year Badge
 
Actually it's something my brother learned how to reapir while he was in school. I just know what the symptoms are, and basically what causes it. My brother is the one who actually knows how to find and fix the problem. I gotta get him to show me one day.

CrystalMethod is offline   QUOTE Thanks
Old 08-17-02, 01:32 AM Thread Starter   #6
Digital Pimp
Member

 
Digital Pimp's Avatar 

Join Date: Jul 2001
Location: Richmond B.C. Canada

 
thanks for the info, ask him if he know's any sites. meanwhile i e-mailed CTX and hopefull they'll get back to me.

Digital
Digital Pimp is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > General GPU
General GPU
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:53 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?