Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Wanted: Creative Live Drive Drivers!!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 11-06-02, 07:16 PM Thread Starter   #1
Lonely Raven
If you traded with me please leave me Heatware Senior

 
Lonely Raven's Avatar 

Join Date: Feb 2002
Location: Wheaton, IL

 
Wanted: Creative Live Drive Drivers!!


Wanted: Creative Live Drive Drivers!!

I never go the CD from the guy I bought both my SB Live!
Platinum with the Live Drive.

I'd really like to use the Remote control, but Soundblaster
doesn't seem to have the drivers available, only the UPGRADE.

Could someone hook me up with these drivers? Or point me
to a page that has them? I've been scouring the net all week,
and can only find general driver packs, minus the Remote!!

thanx~

__________________
The Lonely Raven

Jack of All Trades,
Master of None

IT Samurai

My Heatware
Lonely Raven is offline   QUOTE Thanks
Old 11-09-02, 10:48 PM   #2
Matrix78
Member

 
Matrix78's Avatar 

Join Date: Oct 2002
Location: Hazel Park, MI

 

__________________
MoBo: ------- Abit AT7-Max2
Chip: -------- AROIA 0213 Y - XP1600 @ 171*10.5 = 1.8Ghz
Memory: ----- Corsair XMS PC3200 512MB
Grafix: ------- AOpen GF Ti4200 64MB @ 315/600 3DMark @ 12750
Audio: ------- Sound Blaster Live! Value
Storage: ---- WD 40GB ATA100 on SATA150
Multimedia: - Teac SCSI 32x CD-Rom / Creative 8X CD-RW
------------------------------------------------
Water Cooled CPU
34*C idle / 37*C load
vCore 1.9v vDimm 2.65v
Matrix78 is offline   QUOTE Thanks
Old 12-07-02, 01:51 AM   #3
zipp05
New Member



Join Date: Aug 2002
Location: san jose

 
Talking I DID IT!!!!


TO ALL YOU LIVE! DRIVE USERS THAT INSTALLED XP AND CANT GET THAT **** WORKIN!!!!
that answer lies HERE!!! this works becuase i have been looking for a fix for my live platinum w/ live drive... and now its works w00t!!!!

for those who cant read the page...

Known issues in the Windows XP/2000 (released July 17, 2002)

Older Sound Blaster Live! Experience demo applications may not work properly when updated with the Live! DriverPack.
Creative Launcher is no longer installed at Startup. Users must use the program start menu to launch Sound Blaster Live! Applications.
Disapparing Live! Drive, Live! Drive IR, and Optical Digital I/O Boards. Creative Labs Harvey Fong made the following post in the forum about this issue
For instances where the Live! DriverPack has resulted in the Live!
Drive, Live! Drive IR, or Optical Digital I/O card not being recognized
after the software installation, our Technical Support department
recommends performing one or more of the following procedures for
recovery (but one at a time, don't do all six at once.)

-Change the speaker configurations in the Creative Surround Mixer,
toggle the option for "Digital Out Only".

-Reinstall the updated drivers over themselves.

-Power down the system, disconnect the Live! Drive or Digital I/O, then
boot into Windows. Power down again, and reattach the Live! Drive.
Restart windows.

-RUN CTZAPXX to uninstall the new drivers update, then reinstall the
original drivers. Ensure that the Live! Drive is functional. Power
down and detach the Live! Drive or Digital I/O. Restart the computer
into Windows and reinstall the update. After the system has restarted
with the new drivers, power down and reconnect the Live! Drive or
Digital I/O.

-Move the Sound Blaster Live! to another PCI slot.

-Reinstall the updated Remote Center, available as a separate download.



====by the way the one that worked for me was taking live drive off.. i realized i had the cord backwards make sure the black dot is closest to the sound card and then i installed the new livedrvpack1.exe at creative labs site... while still upplugged from the sound card install update with everything... restart while still plugged in... then turn off plug back in with BLACK DOT TWARDS THE CARD... and then should be installed w00t!!!
zipp05 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 12:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?