Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Stock AMD cooler for 8500LE?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 01-14-03, 04:43 PM Thread Starter   #1
Chris
Member

 
Chris's Avatar 

Join Date: Sep 2001
Location: England, UK

10 Year Badge
 
Stock AMD cooler for 8500LE?


hmm i just found an old amd stoxk heatsink in my cupboard well its a coolermaster that used 2 b on my TBird 900. Well i started thiking of a use for it and wondered if it would go on my Radeon 8500LE, well it looks liek it would fit but im just thinking of the cooling would it need a fan on it for starters and would i be able to overclock with no fan on it?


__________________
Folding@Home Team32
Chris is offline   QUOTE Thanks
Old 01-14-03, 05:02 PM   #2
TruckChase!
Member

 
TruckChase!'s Avatar 

Join Date: Dec 2001
Location: Minnesota, US

 
If you're gonna do it may as well do it right... I'd put a fan on it. I doubt you would get all that great of results without a fan.

__________________
C2D (WK 27"A")on ASUS P5B-E
3483Mhz/387Mhz FSB 1.454Vcore(Load Actual) 1.575(set)
Crucial PC-8500 2GB @ 967Mhz 5-5-4-12 2.1Vmem
ATI x1900XTX @ 739/1700 1.48Vgpu/2.12Vmem
150GB WD Raptor SATA HD
OCZ PowerStream 520w PS
Audigy X-Fi "Fatal1ty" UGH I can't stand endorsements...
Watercooled CPU/GPU; Mix of Danger Den and homebrew components
and the best monitor ever made:)
http://www.bf2player.com/sig/3295585-912.png
TruckChase! is offline   QUOTE Thanks
Old 01-14-03, 07:26 PM   #3
Evnas
Member

 
Evnas's Avatar 

Join Date: Dec 2002
Location: Seattle, WA

 
Unless u have really good airflow in ur case (like my 6 case fans ), then u will need a fan.
Evnas is offline   QUOTE Thanks
Old 01-14-03, 07:40 PM   #4
eli
Member

 
eli's Avatar 

Join Date: Dec 2001
Location: Limbo

10 Year Badge
 
I put one on my GeForce 3 Ti500. My advice is put a fan on it. I ran 3dmark without a fan, and darn near sizzled my hand off. After putting a lilttle 30 mm fan on it (superglue), it wasn't even warm after 3 loops of 3dmark.

__________________


Q9450 @ 3.2Ghz | Gigabyte EP-45 DS4 | 8gb Gskill | 8800GTS | 4 Terabytes | Windows 7




Heat
eli is offline   QUOTE Thanks
Old 01-14-03, 08:14 PM   #5
Is_907

 
Is_907's Avatar 

Join Date: May 2002
Location: Keller, TX

10 Year Badge
 
i have an 8500LE and the fan on it is fine and dandy... not sure if it's good for OCing yet but i did only get it 2 weeks ago *grin*

__________________

Castiel (Desktop Rig) - i7-3770; 16GB DDR3; 256GB Crucial M4 + 600GB RAID0 array; Asus GTX460 1GB.


Folding User Stats
Is_907 is offline Folding Profile   QUOTE Thanks
Old 01-15-03, 08:17 AM Thread Starter   #6
Chris
Member

 
Chris's Avatar 

Join Date: Sep 2001
Location: England, UK

10 Year Badge
 
looks like ill be putting a fan on it then when i get some epoxy to stick the heasink on, im sure i can find a nice quiet 60mm in my room somewhere.

__________________
Folding@Home Team32
Chris is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 11:50 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?