Notices

Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

near death

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-19-03, 02:24 AM Thread Starter   #1
Ozzman
Member



Join Date: Dec 2001
Location: LA California

10 Year Badge
 
near death


lol ok sooooo, about a week ago i installed a DVD burner into my system and added it onto my 2 other roms (another burner and dvd rom) and like an idiot didnt realized i had pluged in my 2 main fans 120 mm fan (power drainer) and my cpu fan 48 cfm 80 mm, to the same cable that runs to all 3 drives (im getting somewhere with this) SOOO tonight im watching a DVD had to take off my side case so i could screw in my vid card so i can plug in the tv out and not have it be pushed out.. BUT i dont put the case back on (with the 120 mm blowfan on it) i dont care much cause the 80mm on the cpu does fine anyway... well im drawing this story out to much...

bottom line my cpu fan for some reason gave out on me (but working now) and because i didnt have my blowhole 120 mm fan there my chip was only relying on the heatsink and i was watching a DVD and folding so needless to say it was workin its ass off.. dvd crashes again system does a autoreboot without me touching it, and im just sitting in my living room lookin at my tv watchin it reboot ****ed off that my movie just cut off... so my lazy ass just sits there staring at it boot up on my screen, all is fine till win 2k comes up with a new error and reboots again... 2k starts to load again than goes full out black.. so now im ****ed just sitting there about to just be like **** it leave it on and go to sleep.. so i go to my room see the side case door on the floor go to put it back on for the night, when i smell smoke, yes smoke.. so i look into my system see my cpu fan is off touch my alpha pal 8045 and it burns my fingers.. i mean really burns them, i had to put them under ice water... so i quickly go into bios before shuttin off my system and its at 100 C so i freak out shut off the system, go grab a backup psu, hook up my fans to it, and just turn it on and let my system sit there for like 5 mins coolin off the chip... and guess what the son of a bitch still works... yes AMDs get hot as hell, but they are built HARD... muahahaha.. lol so i saved my little rare 1600 xp... and the lesson for today? ALWAYS HAVE MBM5 INSTALLED WITH AN ALARM!!!
Ozzman is offline   QUOTE Thanks
Old 02-19-03, 03:05 AM Thread Starter   #2
Ozzman
Member



Join Date: Dec 2001
Location: LA California

10 Year Badge
 
eh lets make a purpose to this post, cause at this point its pretty pointless LOL...

post about ur near death expriences with ur PC, or life lol whichever...
Ozzman is offline   QUOTE Thanks
Old 02-19-03, 03:19 AM   #3
Jeff7477
Member

 
Jeff7477's Avatar 

Join Date: Feb 2003
Location: Lincoln, Ne

 
damn dude, you are very lucky. lol, if you went to sleep what if it start a fire?
Jeff7477 is offline   QUOTE Thanks
Old 02-19-03, 03:33 AM   #4
Evnas
Member

 
Evnas's Avatar 

Join Date: Dec 2002
Location: Seattle, WA

 
Quote:
Originally posted by Ozzman
post about ur near death expriences with ur PC, or life lol whichever...
Whats funny is ive done some crazy stunts before and thats never bothered me...but whenever something on my computer doesnt work right, my heart starts racing like im about to go sky diving or something, lol
Evnas is offline   QUOTE Thanks
Old 02-19-03, 01:00 PM   #5
asj
Member



Join Date: Sep 2001
Location: Scotland

10 Year Badge
 
My near death exprience was just about a week ago when I got my new XP2400+ and Abit NF7-S. I started it up but forgot to plug in the cpu fan! lol! what a dumb ass! Well it didn't run long enough to cause any damage but I was scared! lol! Oh and I had just killed my XP1800+ from overclocking! lol

__________________
|Intel Core 2 Duo E6750 2.66GHz (1333Mhz FSB)|Shuttle SG33G5|ASUS Radeon 4850 (1GB DDR3)|Kingston 4GB DDR2 PC2-6400 HyperX|250GB Maxtor(MaXLine Plus II)|Windows XP Home|Windows Vista Home 32bit|
asj is offline   QUOTE Thanks
Old 02-19-03, 04:18 PM   #6
Lithan
Disabled

 
Lithan's Avatar 

Join Date: Oct 2002
Location: PA

 
I've hit 84*C insocket on my ak31 before My system froze. Chip was just fine.
Lithan is offline   QUOTE Thanks
Old 02-19-03, 04:23 PM   #7
Mr. $T$
Member

 
Mr. $T$'s Avatar 

Join Date: Sep 2001

10 Year Badge
 
I ran a 1.4 T-Bird without a HeatSink one time needless to say it died very quickly
Mr. $T$ is offline   QUOTE Thanks
Old 02-19-03, 04:32 PM   #8
WhiteHawk
Member



Join Date: Dec 2002
Location: Wisconsin

 
Quote:
Originally posted by Mr. $T$
I ran a 1.4 T-Bird without a HeatSink one time needless to say it died very quickly
LOL, it was either when you were 6 years old or baked out of your mind
WhiteHawk is offline   QUOTE Thanks
Old 02-19-03, 05:22 PM   #9
Milkman
Member

 
Milkman's Avatar 

Join Date: Jan 2002
Location: NH Biodiesel master

 
Well I have had both near and full death experiences, I fried a Tbird 1400 from firing it up without the heatsink clipped in,oh well lesson learned , recently I received my new block and in an excited state I installed it properly or so I thought, fired it up and fried my beloved Agoia y 1600+@1900,and then there was the time I came home and my daughter told me her comp was acting weired and smelled like a hot iron, I popped the cover to find the fan motionless, so like a dumbass I grabbed the Hsf and got 2nd degree burns, after removing it with my wifes oven mits I installed a new fan and fired it up and it posted and suprisingly enough ran alot cooler then ever before so I guess I really burned that one in!!

-mamer

__________________

Fx55
Sandy@2950 for now
Dfi Lanparty Ultra> Sli
Corsair Pc3200@4400

X800XlAll Air Cooled:(
MyHeatware
Milkman is offline   QUOTE Thanks
Old 02-19-03, 05:58 PM   #10
Mr. $T$
Member

 
Mr. $T$'s Avatar 

Join Date: Sep 2001

10 Year Badge
 
Quote:
Originally posted by WhiteHawk


LOL, it was either when you were 6 years old or baked out of your mind

I was modding my heatsink and I needed to look somthing up on-line and I frogot to put it back on
Mr. $T$ is offline   QUOTE Thanks
Old 02-19-03, 07:27 PM Thread Starter   #11
Ozzman
Member



Join Date: Dec 2001
Location: LA California

10 Year Badge
 
Quote:
Originally posted by mamer
and then there was the time I came home and my daughter told me her comp was acting weired and smelled like a hot iron, I popped the cover to find the fan motionless, so like a dumbass I grabbed the Hsf and got 2nd degree burns!!

-mamer
haha yep, i would have also if i had kept my fingers there a sec longer lol
Ozzman is offline   QUOTE Thanks
Old 02-20-03, 12:30 AM   #12
python134r
New Member



Join Date: Jan 2003
Location: Sunny South Florida

 
Cool near death


I kinda did the same thing, I think I saw temps of 98C..... freaked out.....well, fan connector got loose, still works fine though.....just a thought.....alot of the hardware today is pretty robust compared to a few years ago
python134r is offline   QUOTE Thanks
Old 02-20-03, 12:53 AM   #13
dazza05
Member



Join Date: Aug 2002

 
man u are one luky ***t! now u will be paranoid about cpu fans for the rest of ur life lol
dazza05 is offline   QUOTE Thanks
Old 02-20-03, 08:23 AM   #14
Tomsawyer
Member

 
Tomsawyer's Avatar 

Join Date: Jan 2001

10 Year Badge
 
A few months back I decided to do a clean out of my old system. I took everything apart, blew it out with canned air, vacuumed, scrubed and had everything nice and shiny.

I re-applied artic silver to my waterblock and hooked everything back up, except I forget to stick the return line back into the keg I use as a water tank.

I watched in horror as water procceded to spray my main board, desk and just about everything the perverse little tube could reach.

3 hours of hair dryer power and mighty towel action later I was convinced I had gotten all the water but since it was late I went to bed. To my relief in the morning the system came back up with not a problem
Tomsawyer is offline   QUOTE Thanks
Old 02-20-03, 04:58 PM   #15
Syphere
Member

 
Syphere's Avatar 

Join Date: Feb 2003
Location: USA

 
"I watched in horror as water procceded to spray my main board, desk and just about everything the perverse little tube could reach."

LMAO!
Syphere is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 05:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?