Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

VW bios any good 4 SH6?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-19-01, 02:32 AM Thread Starter   #1
DocClock aka MadClocker
Senior Member

 
DocClock aka MadClocker's Avatar 

Join Date: Dec 2000
Location: Stockton Cal, USA, Earth

10 Year Badge
 
VW bios any good 4 SH6?


I'm usualy of the mind if it ain't broke don't fix it...and I was wondering if any of you Abit sh6 owners have tried the VW bios...I found it on their taiwan ftp Thanks to somebody here who's name I can't remember..I seen a post about it, and it floated around in my head till now, and I d'l'ed it, but need to know if it makes any real changes, or fixes anything noticeable....like I said, my system is a screamin' and I would hate to loose all the fun I been having.
So I will wait till I hear from some of you fine people...owning this board. TIA

__________________

Cpu----Q6600(slacr)GO stepping @3006,1.310vcore
Cooling----AC Freezer 7 Pro
Mobo----GA-P35C-DS3R
Ram----Kingston HX PC9200 CL5@501mhz 1.9v4-4-4-11
Video card----EVGA 8600GT 604core,803mem
Power----Hipro HP-W700WC3 700w Big and heavy
Generic white case

Frankenputer-- Abit SH6>PIII700E@1136>mushkin PC150>Enermax 431 -450w>SBlive! XGamer> Alpha P3S cooler
DocClock aka MadClocker is offline Author Profile   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 04-19-01, 03:38 AM   #2
QSW
Member



Join Date: Dec 2000

 
For me, it did not work well. I flashed VW twice just to make sure I got it right. The system will refuse to boot up everytime after I change a setting in the bios. It will just keep on beeping Using the reset button does not help. I need to turn it off using the switch on the psu. Also the system will refuse to boot and keeps on beeping even when I select `Restart' from the shutdown menu in WinME
QSW is offline   QUOTE Thanks
Old 04-19-01, 03:05 PM   #3
Big Lar
Senior Member



Join Date: Dec 2000

10 Year Badge
 
I've been running VW for about 2 months now, it fixed the option of 4/4/1 for me, and I havn't had Any probs since the install, including being able to OC to 1162, of which I couldn't with the original bios, I guess every board is different.
Big Lar is offline   QUOTE Thanks
Old 04-25-01, 08:01 AM   #4
QSW
Member



Join Date: Dec 2000

 
Afte reading Big Lar's post, I decided to give the VW bios another chance and it is working on my board too! No errors so far. I have not tried pushing the FSB higher. It's running at 148mhz now but I will update this thread if I get a better overclock with this bios.
QSW is offline   QUOTE Thanks
Old 04-28-01, 02:39 AM   #5
QSW
Member



Join Date: Dec 2000

 
The new YW bios is out on the ABIT FAE site.
QSW is offline   QUOTE Thanks
Old 04-28-01, 07:31 AM Thread Starter   #6
DocClock aka MadClocker
Senior Member

 
DocClock aka MadClocker's Avatar 

Join Date: Dec 2000
Location: Stockton Cal, USA, Earth

10 Year Badge
 
Thanks all, I apreciate your input...I only have one minor prob with mine...sometimes when I hit the del key, it tries to go into the bois, but it only displays a blue line across the bottom...the same color as the bios screen, like it just can't finish loading toe bios..but after a few resets it will eventualy load, and I can make my changes..and this is the worst complaint I can come up with..which is no real deterrent to me...I'm an Aquarius, and very patient.
So now there is another update? that is cool, Abit always incorporates all the old fixes into their next updates...so maybe I will take a chance on the YW?
Thanks again All, you have been great a help

__________________

Cpu----Q6600(slacr)GO stepping @3006,1.310vcore
Cooling----AC Freezer 7 Pro
Mobo----GA-P35C-DS3R
Ram----Kingston HX PC9200 CL5@501mhz 1.9v4-4-4-11
Video card----EVGA 8600GT 604core,803mem
Power----Hipro HP-W700WC3 700w Big and heavy
Generic white case

Frankenputer-- Abit SH6>PIII700E@1136>mushkin PC150>Enermax 431 -450w>SBlive! XGamer> Alpha P3S cooler
DocClock aka MadClocker is offline Author Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?