Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

weird bx133-raid problem??

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-06-01, 01:19 PM Thread Starter   #1
Celemine1Gig
Senior Member

 
Celemine1Gig's Avatar 

Join Date: Dec 2000
Location: Germany->Bavaria-> Augsburg

10 Year Badge
 
weird bx133-raid problem??


Hi,

I recently bought an Abit BX-133 Raid and I thought everything would be fine. Installed the motherboard in my windows system without problems(at first! hehe!). Before I had my old Abit BF6 installed and thought tere shouldn't be much problems as both use BX-chipset. But then I recognized that my LPT1 Port was always regarded as ECP Printer port by windows.
I could set printer mode to everything in bios, it was always seen as ECP(I tried SPP, EPP, ECP, EPP+ECP, but nothing helped) and got a conflict . But when I wanted to do a bios update I fond out that my floppy didn't work on that board (I tried it again on my BF6 and it worked fine. strange) and I can't make a bios update. I had the same problem some time ago, when I swapped mobo's and found that I could solve the floppy problem by using the floppy cable that came with the new motherboard, but unfortunality I didn't get the floppy cable with my BX-133 because I bought it over eBay.
But what I think is strange, is that the floppy cable of Abit' s BF6 doesn't function correctly on the BX-133 or there's an incompatibility with the bios, who knows.

If you think you can help me, please post a message here or contact me via e-mail or ICQ.

Thanks in advance.
Celemine1Gig is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 07-06-01, 06:29 PM   #2
JuDgE_DrEaD
Member



Join Date: Apr 2001
Location: Ontario, Canada

 
There could be an IRQ conflict between your devices, just a thought....
JuDgE_DrEaD is offline   QUOTE Thanks
Old 07-08-01, 04:21 PM   #3
F0
Registered



Join Date: Jun 2001

 
Did you installed all drivers from the CD that come with the MotherBoard? when i installed the drivers for my SB Live! Value on my fresh installed Win98SE I just couldn't go in win, so in safemode i uninstalled the drivers for the SB, installed the drivers for the ABIT bx133 RAID from the CD and all worked fine.
F0 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 05:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?