Notices

Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

8rda+ boot problems

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 05-11-03, 03:09 AM Thread Starter   #1
m4a2t0t
Member

 
m4a2t0t's Avatar 

Join Date: Aug 2001
Location: phx AZ

 
8rda+ boot problems


my 8rda wont boot up, when I try to it gets a error code 02 and then it starts beeping at me(sounds kinda like a siren). I have tried reseating everything,ive tried removing PCI cards, cables, memory and still nothing.

I cant seem to find anything on error codes or the beeping, all i saw on error codes was that 02 was reserved but wtf does that mean?

specs:
8rda+ rev1.1
2x256 Corsair XMS PC3200LL
xp2500
WD Raptor
Promise SATA150 Controller
GF4 TI4200
PC Power and cooling 425ATX PSU
All H20 cooled i a box thats too small
m4a2t0t is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 05-11-03, 03:46 AM   #2
new_novice
Member



Join Date: May 2002
Location: san jose, CA

 
did you try reset the bios? took the battery out??

__________________
Asus P5Q Deluxe
Intel Q9550 @ 3.4 Ghz
4 Gbs Kingston 1066
Saphire 4780 1Gb version
1 Raid 0 for scrap (2)
1 Raid 1 for OS (2)
1 Raid 10 for data (6x)
new_novice is offline   QUOTE Thanks
Old 05-11-03, 06:05 AM   #3
ayoung
Member

 
ayoung's Avatar 

Join Date: Sep 2002
Location: Metro Detroit MI

 
About .000001 seconds after you turn your computer on, HOLD Insert and tap Delete about 35672 Times until it eather goes into bios, OR starts beeping again, if it starts beeping again, turn your comp off and do it over, you can also "clear" your bios with a jumper to the right of the bios chip.

Adam
ayoung is offline   QUOTE Thanks
Old 05-19-03, 01:32 PM   #4
Cheezboy
Member

 
Cheezboy's Avatar 

Join Date: Dec 2002
Location: Florida

 
Re: 8rda+ boot problems


Quote:
Originally posted by m4a2t0t

2x256 Corsair XMS PC3200LL

Nah look at his memory none of the stuff you told him will work because i tried all of it. It is an issue with this memory in all nforce2 boards. Nvidia had created a fixx but as far as i know only 2 companies have put it into there bios yet and Epox is not 1. The only way to reboot is to user another stick of memory i used my crucial PC2100 go in and change the timings to optimal 6-2-2-2. It will run but i don't recommend overclocking with it till they fix it.

PS does anyone have any info on them fixing it?
Cheezboy is offline   QUOTE Thanks
Old 06-17-03, 03:55 PM   #5
drshivas
Sith Lord

 
drshivas's Avatar 

Join Date: Jun 2003
Location: Maryland, USA

10 Year Badge
 
Had the same "siren" problem. It was my Mushkin black pc3200. Much to my shock and disappointment, Mushkin memory is not "certified" with the 8rda+. However, after making a quick trip to Best Buy for a stick of Crucial pc2100, I was able to boot. I am not sure what memory setting it was, but I changed everything to expert and changed the one that had the SDP option to 100% or something. After putting the Mushkin back in, everything has worked fine since, including overclocking!

Good luck!
drshivas is offline Benching Profile Heatware Profile Rosetta Profile   QUOTE Thanks
Old 06-18-03, 12:47 AM   #6
Wolfman2020
Registered



Join Date: Sep 2002

 
I would go with drshivas go out buy some cheapy ddr just to boot set your timeings and then change it out thats what I do.
of coarse only if I flash the bios and it don't boot
Wolfman2020 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 05:33 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?