Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

installing ATi 9500 pro onto a new a7n87 deluxe

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 05-18-03, 02:00 AM Thread Starter   #1
tweaker
Member

 
tweaker's Avatar 

Join Date: Feb 2002
Location: ohio

 
installing ATi 9500 pro onto a new a7n87 deluxe


Having issues with my new MOBO. After installing the AGP ATI9500pro card and drivers, windows xp loads and then I get a black dead screen. any suggestions for why this is happening? HELP
tweaker is offline   QUOTE Thanks
Old 05-18-03, 05:15 AM   #2
Goateh
Member

 
Goateh's Avatar 

Join Date: Apr 2003
Location: NewZealand

 
k, im just gonna go out on a limb here and assume that your board is AMD... have you installed teh latest 4in1 drivers (if its VIA).. do you have the sp1 installed for you xp ?

You could always try booting into windows safe mode (Im not sure about Xp cause im used to Win2k does it have safe mode?), uninstall the drivers.. then reinstall them ?

Other than that I wouldn't have a clue .. if worst comes to worst.. you could always reformat and reinstall windows

__________________

Asus PZ68-M Pro :: Intel Core i5 2500k :: Stock Cooling :: MSI GTX560:: 2 x 4GB Kingston Hyper-X 1600Mhz

"Some day you too will know my pain and smile it's black tooth grin.."
-Dave Mustaine, Megadeth

Goateh is offline   QUOTE Thanks
Old 05-18-03, 11:57 AM   #3
Evnas
Member

 
Evnas's Avatar 

Join Date: Dec 2002
Location: Seattle, WA

 
Quote:
Originally posted by Goateh
k, im just gonna go out on a limb here and assume that your board is AMD... have you installed teh latest 4in1 drivers (if its VIA).. do you have the sp1 installed for you xp ?
Its an nForce2 board, not a VIA board
Evnas is offline   QUOTE Thanks
Old 05-18-03, 01:54 PM   #4
mattspalace
I been Dolk'ed Senior

 
mattspalace's Avatar 

Join Date: Jan 2003
Location: Stuttgart, Germany

 
Did you do a clean install of the O/S when you changed mobo's?
What was your previous mobo?

If you could give a step-by-step of your upgrade, that would help.
Sounds like chipset drivers though; and if you had a VIA product before, you'll need to do a clean install of your O/S to clear out all the old driver info..

__________________
Case: Cooler Master HAF XM
Motherboard: Asus P8Z77-V
RAM: G-Skill Ripjaws X-Series 16GB DDR3-1600
SSD: 2 X 120GB Kingston Hyper-X 3K in RAID-0
CPU: Intel i7 3770K @ 4.2GHz - 1.18V
CPU Cooler: Thermaltake Water 2.0 Extreme
Video Card: EVGA GTX 670 FTW Edition
PSU: Corsair AX-750
Monitor: Dell U2410
mattspalace is offline Benching Profile Heatware Profile   QUOTE Thanks
Old 05-18-03, 05:31 PM   #5
Goateh
Member

 
Goateh's Avatar 

Join Date: Apr 2003
Location: NewZealand

 
Quote:
Originally posted by Evnas


Its an nForce2 board, not a VIA board
Oh, thanx ^_^

__________________

Asus PZ68-M Pro :: Intel Core i5 2500k :: Stock Cooling :: MSI GTX560:: 2 x 4GB Kingston Hyper-X 1600Mhz

"Some day you too will know my pain and smile it's black tooth grin.."
-Dave Mustaine, Megadeth

Goateh is offline   QUOTE Thanks
Old 05-19-03, 06:13 PM Thread Starter   #6
tweaker
Member

 
tweaker's Avatar 

Join Date: Feb 2002
Location: ohio

 
sorry. keys all look the same without glasses! hehehe.
It is a A7N8X deluxe MOBO. I found the prob, flat screen monitor has to be switched to analog when putting in new, shoulda known eh? Thanx for tryin to give an assist to all!
tweaker is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 02:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?