Notices

Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

? For those running P4 >= 3.5 GHz

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 06-24-03, 11:00 PM Thread Starter   #1
Since87
Member



Join Date: Jul 2002
Location: Indiana

 
? For those running P4 >= 3.5 GHz


For those running a P4 faster than 3.5 GHz - what PSU do you have in your system?
Since87 is offline   QUOTE Thanks
Old 06-24-03, 11:09 PM   #2
Maxvla
Senior Member

 
Maxvla's Avatar 

Join Date: Jun 2002
Location: OKC

 
400W Sparkle.

ran fine with 3 seperate 300W sparkles as well.

__________________
The Black Hole
Intel i7 860 2.8ghz
Gigabyte P55M-UD2
Mushkin 2x2GB DDR3 1600
EVGA GTX460 1GB
Intel X-25M 80GB SSD
Magnetics - 2x2TB 4x1TB
Corsair HX850W PSU
NEC DVD-RW
Maxvla is offline   QUOTE Thanks
Old 06-25-03, 12:37 AM   #3
nikhsub1
Unoriginal Macho Moderator

 
nikhsub1's Avatar 

Join Date: Oct 2001
Location: Los Angeles

10 Year Badge
 
In sig

__________________
Loading Signature ...
nikhsub1 is offline   QUOTE Thanks
Old 06-25-03, 12:45 AM   #4
WayneDolesman
Member



Join Date: May 2002

 
450w A1 (Generic)
WayneDolesman is offline   QUOTE Thanks
Old 06-25-03, 03:12 AM   #5
Altima
Member



Join Date: Apr 2002

 
3.47GHz, but im running a 465W Enermax
Altima is offline   QUOTE Thanks
Old 06-25-03, 07:43 AM   #6
softwoolf
Registered



Join Date: Aug 2002
Location: Germany

 
Enermax 465W, stable@3.66 at the moment
softwoolf is offline   QUOTE Thanks
Old 06-25-03, 08:05 AM   #7
thecondor
Member

 
thecondor's Avatar 

Join Date: Dec 2001
Location: Zachary, La.

 
3.06b at 3.57. Enermax 350.
thecondor is offline   QUOTE Thanks
Old 06-25-03, 01:00 PM   #8
i810 Forever
Member

 
i810 Forever's Avatar 

Join Date: Apr 2002

 
350W Antec- maybe I oughta upgrade?
i810 Forever is offline   QUOTE Thanks
Old 06-25-03, 02:03 PM   #9
hipro5
Member

 
hipro5's Avatar 

Join Date: Jun 2002
Location: Athens---Hellas

 
ENERMAX 550 Watts...
hipro5 is offline   QUOTE Thanks
Old 06-25-03, 04:09 PM Thread Starter   #10
Since87
Member



Join Date: Jul 2002
Location: Indiana

 
Thanks for the info guys.

It looks like most getting high speeds out of P4's are running supplies with high current ratings on the 12V rail.
Since87 is offline   QUOTE Thanks
Old 06-25-03, 04:16 PM   #11
mattspalace
I been Dolk'ed Senior

 
mattspalace's Avatar 

Join Date: Jan 2003
Location: Stuttgart, Germany

 
I'm not up to3.5 yet, but I just installed my CPU a couple of days ago..

I got a TruePower 550w.

My +12 rail is rock solid 11.92v at 3.25GHz.

__________________
Case: Cooler Master HAF XM
Motherboard: Asus P8Z77-V
RAM: G-Skill Ripjaws X-Series 16GB DDR3-1600
SSD: 2 X 120GB Kingston Hyper-X 3K in RAID-0
CPU: Intel i7 3770K @ 4.2GHz - 1.18V
CPU Cooler: Thermaltake Water 2.0 Extreme
Video Card: EVGA GTX 670 FTW Edition
PSU: Corsair AX-750
Monitor: Dell U2410
mattspalace is offline Benching Profile Heatware Profile   QUOTE Thanks
Old 06-25-03, 04:40 PM   #12
steliosDj
Registered

 
steliosDj's Avatar 

Join Date: Feb 2003
Location: Greece

 
Antec Truecontrol 550W .....2.6C Prime stable at 3.5Ghz (just waiting for my w/c to arrive so i can test higher )
steliosDj is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?