Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

9800pro + 3dmark2001 problem

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-06-03, 03:01 PM Thread Starter   #1
LoPaN
Member



Join Date: Mar 2003

10 Year Badge
 
9800pro + 3dmark2001 problem


Yup everyime I run 3dmark2001 when it gets into the vertex shader test you know the one with the little guys running around shooting one another my PC just resets. What gives?

Comp Specs

P4 2.53
Abit IT7 Max 2 mobo
Radeon 9800pro
512 mem DDR
LoPaN is offline Heatware Profile   QUOTE Thanks
Old 08-06-03, 03:50 PM   #2
#18
Member



Join Date: Mar 2002

 
If your computer is overclocked, try to run it once with default settings.
#18 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?