Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

No Active PartitionDISK BOOT FAILURE

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 09-16-03, 02:56 PM Thread Starter   #1
Arathorn
Registered



Join Date: May 2003

 
No Active PartitionDISK BOOT FAILURE


Does anyone have an idea why nearly every time I start up or reboot my computer at the end of the BIOS post I get the message ...

"No Active PartitionDISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

I put in my XP disk and can fix the problem through the recovery console with the command "fixmbr" which rewrites the master boot record on the default device. But why doesn't this fix it permanently? (This happened before my last format as well btw..)
Arathorn is offline   QUOTE Thanks
Old 09-16-03, 06:36 PM Thread Starter   #2
Arathorn
Registered



Join Date: May 2003

 
I realized my boot drive was not first in the boot order .. so I changed them around and everything seems fine now .. Well except that it still says "no active partitionINSERT SYSTEM DISK" before xp starts. ( ? )
Arathorn is offline   QUOTE Thanks
Old 09-16-03, 08:18 PM   #3
redduc900
Super Moderator
First Responders

 
redduc900's Avatar 

Join Date: Dec 2000
Location: WCG@home in Portland

10 Year Badge
 
Without knowing your system specs, I can only surmise that there's a problem afa XP is concerned regarding the Active partition information. Only one Active partition at a time is allowed (unless over-ridden by Boot management software). The partition table, located at the beginning of the drive within the master boot sector, contains partition information for the HDD. When the computer boots, it will examine the partition table, find an Active partition and execute the boot program within the Active partition. If no Active partition is determined, an error "No Active Partition...Insert System Disk" will be displayed.


Last edited by redduc900; 09-16-03 at 08:43 PM.
redduc900 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 07:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?