Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Windows hotkey reacting very slowly

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 11-05-03, 01:01 PM Thread Starter   #1
nil_esh
Member

 
nil_esh's Avatar 

Join Date: Nov 2001
Location: Tampa, FL

 
Windows hotkey reacting very slowly


I've been searching for a solution to this problem for a while. When I press Window Key-E to bring up Explorer, it takes a few seconds for Explorer to come up. Every other computer I try this on it brings it up instantaneously. Since I use this many many times a day, this is an inconvenience. This only happens with keyboard shortcuts, because if I click on an icon for Explorer, it comes up instantaneously. If I set a keyboard shortcut for an icon and use the keyboard shortcut, its slow.

This problem came up when I started from scratch on a slightly faster PC and reinstalled everything that was on the original PC. The only difference in software is that I installed Visual Studio .Net 2003 and MS SQL Server (I latered uninstalled SQL Server). The machine is a P3-733 w/ 512 MB RDRAM running Win2k SP4. I have a Microsoft Natural Keyboard Pro and use the latest Intelitype software.

My only guess is that the Intelitype software is causing some kind of problem. I noticed that the extra keys on my keyboard don't work correctly all the time either. For example, the Play/Pause button sometimes takes several seconds to pause the CD, unless I have switched to the CD player recently. This is really annoying when someone comes to talk to me, and my music doesn't pause in time.

If anyone knows anything about this, let me know. I'm going to try a different keyboard and maybe uninstalling Intelitype to see if it makes a difference.
nil_esh is offline   QUOTE Thanks
Old 11-07-03, 10:23 AM   #2
AMD RULEZ
New Member



Join Date: Nov 2003
Location: Golan Heights,Israel

 
i think that the problem is not with ypur computer maybe one of your software causing to your computer responde slowly try to enter to ms config and look maybe many programs working and taking all your cpu and memory if its not helps i can just advice you to put windows again
AMD RULEZ is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?