Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Windows Xp problem(My task Manager is disabled)

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 11-07-03, 01:01 AM Thread Starter   #1
Myth
Registered



Join Date: Oct 2003

 
Windows Xp problem(My task Manager is disabled)


I tried pressing ctrl + alt+ del to close a non responding program and i got a message box that says "Task Manager has been disabled by your Administrator". I dont know how this happened.I was however messing around with "Tweak xp " and tweaking some xp settings but i dont think that has anything to do with it tho. Can someone tell me how i can enable the task manager? I dont even know how or why it got disabled in the first place. I am the pcs Administrator.
Myth is offline   QUOTE Thanks
Old 11-07-03, 01:52 AM   #2
noble2501
Member

 
noble2501's Avatar 

Join Date: Oct 2003
Location: Tampere, Finland

 
This does sound odd.. well i guess it might have something to do with tweak xp, but I'm not sure. Do you have many different user accounts? Have you tried another one. Or just to boot your computer that also sometimes helps.
Other from that, I have no idea what to do.. except the extreme solution.. to re-install, but don't go there untill you get some more feedback from some ppl who actually know what they are talking about.
noble2501 is offline   QUOTE Thanks
Old 11-07-03, 07:16 AM   #3
redduc900
Super Moderator
First Responders

 
redduc900's Avatar 

Join Date: Dec 2000
Location: WCG@home in Portland

10 Year Badge
 
As long as you're running Pro, then give this a try...Start | Run | Type gpedit.msc, in order to access the Group Policy Editor. Expand the following branch in the LH pane...

Local Computer Policy | User Configuration | Administrative Templates | System | Ctrl+Alt+Del Options

Right click "Remove Task Manager" in the RH pane, and select "Properties" | In the "Remove Task Manager Properties" window that opens, check to make sure the "Not Configured" radio button is selected (this policy toggles that option on/off). This Group Policy setting is located under the following Registry Key...

HKEY_LOCAL_MACHINE | SOFTWARE | Microsoft | Windows | CurrentVersion | policies | system

DisableTaskMgr DWORD, with a value of 00000000

...which corresponds with the default setting of "Not Configured".

redduc900 is online now   QUOTE Thanks
Old 11-07-03, 05:06 PM Thread Starter   #4
Myth
Registered



Join Date: Oct 2003

 
thanks it worked
Myth is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 11:24 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?