Notices

Overclockers Forums > Software > Internet, Networking, and Security
Internet, Networking, and Security Networking and Viruses/Malware trouble. Get the answers here.
Forum Jump

My Firewall is holding me hostage! Rescue me!!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 11-18-03, 12:56 PM Thread Starter   #1
PixelMover
Member

 
PixelMover's Avatar 

Join Date: Aug 2001
Location: Moved to London!

 
My Firewall is holding me hostage! Rescue me!!


Hi all

I have Norton PFW2002, version 4.0 and update automatically using LiveUpdate. And I run Win2000Pro. And I'm still on dial-up (not sure if that's significant or not, to me it's just....sad)
However, since the last update my firewall suddenly blocks Outlook Express from acessing my pop-boxes; the server just times out. I'm certain it's the firewall, cause as soon as i shut it down i can acces all my e-mail accounts again. Same goes for sending, I can't send unless i disable the firewall completely.

Already tried removing O.E. from the 'applications' list, then re-booting and re-adding it, letting the firewall auto-configure acces for O.E., but I still can't acces my e-mail...

Norton says it's not their fault, it's a setting I altered in O.E......

meanwhile....anybody came across this problem and has a solution?

Oh, and while trying to post this thread i also noticed that i can't even open the forum pages without fully disabling my firewall....

Any input very much appreciated!

Yada!
PixelMover is offline   QUOTE Thanks
Old 11-18-03, 01:31 PM   #2
ucfswimmer
Member



Join Date: Jan 2002
Location: Orlando, FL

 
theres the possibility that you have your mail for oe going through NAV to filter outgoing viruses..check your pop/smtp settings..specifically your pop address..if it looks funky, that means NAV is rerouting outgoing mail back to your computer where nav checks it and then sends it out..ive seen this cause problems with OE before..

~jeff~
ucfswimmer is offline   QUOTE Thanks
Old 11-18-03, 03:40 PM Thread Starter   #3
PixelMover
Member

 
PixelMover's Avatar 

Join Date: Aug 2001
Location: Moved to London!

 
I've checked all of them, but they are exactly as they should be...
Also, that wouldn't explain why I cant open OC-forums without switching the Firewall off, right?
PixelMover is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Internet, Networking, and Security
Internet, Networking, and Security Networking and Viruses/Malware trouble. Get the answers here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?