Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Cd-rom

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 12-27-03, 03:13 PM Thread Starter   #1
Ferrari
New Member



Join Date: Dec 2003

 
Cd-rom


Specs:
DFI 865PE Infinity
Intel P4 2.53 ghz
DVD-ROM
CD-RW

I got a new motherboard and when I booted up the both cd-roms were not found. I checked the IDE cables they are both plugged in correct. I have tried 2 diffrent IDE cables. Still no go. I need them so I can install Windows. Both CD-ROMs have power because they open.
Any Ideas?

Thanks
Ferrari is offline   QUOTE Thanks
Old 12-27-03, 03:15 PM   #2
ZightZar
Member



Join Date: Dec 2002
Location: Texas

 
try enabling em in the bios yet??
ZightZar is offline   QUOTE Thanks
Old 12-27-03, 03:22 PM Thread Starter   #3
Ferrari
New Member



Join Date: Dec 2003

 
I tried but I could not find it. Where exactly can it be found?
Ferrari is offline   QUOTE Thanks
Old 12-28-03, 08:36 AM   #4
don256us

 
don256us's Avatar 

Join Date: Jul 2003
Location: Bridgman, MI

10 Year Badge
 
I would look to the jumpers first. If both are set to 'slave' or both are set to 'master', you would have the problem you describe.

If you look in the BIOS, you are looking for IDE channels. Make sure that it is set to 'both' OR that the secondary channel is 'enabled'. I'd bet that your BIOS is fine.

Welcome to the forums.

__________________
Core i7-920 @ 3.66 | EVGA X58 SLI | 2x 256 GB Samsung 830 SSD RAID 0 | 1.5 TB WD Green | 6x4GB DDR3 1600 CAS 8 |2 X R9 280XFolding
AMD 1035T X6 | Win 7 Pro |Zalman 7000 Cu | DDR3 1333 (16 GB) | 500 GB SATA x 2 | 240 GT | Not folding.
AMD Athlon II x3 440 @ x4 B40 | Win SBS 2008 | 120 GB | DDR3 1600 (4 GB) | ATI 4200 | 2 x DVD-DL | Folding.


Folding User Stats
My Heatware
Fold for team 32.
don256us is offline Folding Profile Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 03:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?