Notices

Overclockers Forums > Hardware > Cooling > Water Cooling
Water Cooling Discussion devoted to blocks, pumps, radiators, reservoirs, tubing, and everything else to get you running smooth on a water loop
Forum Jump

Last one.....

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 03-04-04, 08:19 PM Thread Starter   #21
obsolete
Member

 
obsolete's Avatar 

Join Date: Dec 2003
Location: MN

 
I'm getting about 32.3C-32.4C on idle & about 36.5C under load.......(38.4C running prime). As oppose to about 35C-36C idle & 40C-42C under load. (can't remember prime temp)

Quote:
Soja Glad to see you took our advice on the rad mounting
ARGHHH, I don't really feel like unmounting my rad again.......Maybe I'll do that in a few weeks. But I'm pretty happy with the temps as is. Thanks for the input all & or help, much appreciated!!

__________________
][H][
]-[Hewlett Packard p7-1587c (refurbished even, lol)]-[AMD A8-5500 3.2ghz]-[Generic 8 GB mem]-[Asus Nvidia Geforce GT 630]-[Integrated IDT 92hd73e Beats Audio]-[1 TB 7200 RPM SATA HD]-[PS 300W]-[Samsung 26" LED TV]-[
-blt
obsolete is offline   QUOTE Thanks
Old 03-04-04, 08:29 PM   #22
PolarExpress
Registered

 
PolarExpress's Avatar 

Join Date: Feb 2004
Location: Canada

 
Nice to see its going well. The paint really cleaned it up.

As for changing the fan you know you will get the gotta mess with it bug in a few weeks anyways so at least you have something you can do. We can't actually ever be truly finished with our box
PolarExpress is offline   QUOTE Thanks
Old 03-04-04, 09:27 PM   #23
Soja
Member

 
Soja's Avatar 

Join Date: Jan 2001
Location: OC, CA

10 Year Badge
 
Quote:
Originally posted by PolarExpress
As for changing the fan you know you will get the gotta mess with it bug in a few weeks anyways so at least you have something you can do. We can't actually ever be truly finished with our box
Said like a true H2O addict

__________________
e4300 @ 3006mhz 1.55v abit ib9 2x1gb x800gto @ 615/620 corsair hx520w ubuntu feisty fawn fold heat
Soja is offline   QUOTE Thanks
Old 03-04-04, 09:59 PM Thread Starter   #24
obsolete
Member

 
obsolete's Avatar 

Join Date: Dec 2003
Location: MN

 
lol......I know......Just the thought right now after ripping it a part so much.......I will do it anyways within a week or so just for the heck of it........Blahhh

__________________
][H][
]-[Hewlett Packard p7-1587c (refurbished even, lol)]-[AMD A8-5500 3.2ghz]-[Generic 8 GB mem]-[Asus Nvidia Geforce GT 630]-[Integrated IDT 92hd73e Beats Audio]-[1 TB 7200 RPM SATA HD]-[PS 300W]-[Samsung 26" LED TV]-[
-blt
obsolete is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Cooling > Water Cooling
Water Cooling Discussion devoted to blocks, pumps, radiators, reservoirs, tubing, and everything else to get you running smooth on a water loop
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 09:57 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?