Notices

Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Cpu Heatin' Up

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 06-20-04, 07:22 PM Thread Starter   #1
04crwnvicdude
New Member



Join Date: Jun 2004
Location: Newport News, Va 23602

 
Cpu Heatin' Up


HELPPPPPP!!!!!!

My CPU is cooking and turns the computor off. I have an MSI 865PE, 2.4 CPU, 550 watt power supply, 2 Gb of RAM, 128 mb video. The Core Center came up with the warning and then prompted me to turn of the computor.
04crwnvicdude is offline   QUOTE Thanks
Old 06-20-04, 07:41 PM   #2
Jimbob7

 
Jimbob7's Avatar 

Join Date: Jul 2003
Location: London, England

 
Sounds like the heatsink isn't seated properly. Have you just built this PC or has this problem just came about recently?

__________________
PentiumM 725 "Dothan" 1.60GHz @ 2.60GHz, P4C800D, 3850Pro AGP, 3GB OCZ Platinum XTC, Arch Linux
TDX, Maze4, 120.3, D5, U2-UFO
Dell E248WFP

Core2Duo 3GHz, Asus Motherboard, 4GB, Ubuntu-Server
Dual Pentium III 600MHz, 512MB, Asus P2B-DS, OpenBSD

HP ProBook 6450b, Intel i5 2.60GHz, 4GB, Windows 7
Jimbob7 is offline Folding Profile   QUOTE Thanks
Old 06-20-04, 08:32 PM Thread Starter   #3
04crwnvicdude
New Member



Join Date: Jun 2004
Location: Newport News, Va 23602

 
had this problem recently and evryhting from my computor works in my wifes . Only things I haven't changed out is the Motherboard and PSU.Hvae had this same system along with hers for about six mths.
04crwnvicdude is offline   QUOTE Thanks
Old 06-20-04, 08:53 PM   #4
galador
Member

 
galador's Avatar 

Join Date: Dec 2003
Location: Texas

 
Buy and apply artic silver 5 on your cpu and reinstall your heatsink. If you have one of them crappy thermal pads remove it and use some high purity isopropyl alcohol to clean the rest of the pad off. I just did mine and "wow", a 8C drop in temps.

__________________
Dell e1705 --> 2.0ghz T7200, 256mb Vidia Go 7900gs, 2Gb GSkill DDR 2 PC 5300, Win XP Media Edition
Asus P5E --> Q6600 G0 VID 1.2875 @ 3.6ghz ( 1.40V), ASUS EAH6970 2GB, G.SKILL 8GB (4 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 , Western DigitalCaviar SE 320 GB, Swiftech H2O Ultra, Corsair HX 620W, Soundblaster Audigy 2, Win XP Home
galador is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 02:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?