Notices

Overclockers Forums > Hardware > Motherboards > General Motherboards
General Motherboards
Forum Jump

Serious Problem...

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 06-24-04, 08:14 PM Thread Starter   #1
jlush
Member

 
jlush's Avatar 

Join Date: May 2003
Location: Vancouver, Canada

 
Serious Problem...


SO.......

I had some issues with my windows and decided to re-install...

done. i reformatted and re installed windows.

within 2 mins of completing the installation and my first time in windows, i am getting virus popup things and crashes... "your computer will reboot in 1 minute" etc etc, and it wont even let me restart winodws, so it was ****ed up...

i decide to format and install a comp diff windows copy....

exact same thing....

someone told me that I could have an infected motherboard...... or theres a virus in it???

I can't get a good version of windows to run!

someone help me out here, is this a problem that I can solve or do I have to fork over more cash for another mobo? (its a crap ECS mobo)

thanks so much in advance.....
jlush is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 06-24-04, 10:20 PM   #2
Osirus
Member

 
Osirus's Avatar 

Join Date: May 2004
Location: Check your Six...

 
You are getting the message because of the Blaster Worm, when you first re-install Windows your comp is unprotected from the virus, and lots of comps are infected by it, and its almost a guarntee you will get infected before applying the proper updates.

The Error it self is the RPC (remote procedure call). What you need to do is go to
Start > Control Panel > Admistrative Tools > Services > Remote Procedure Call (RPC) > double click on that, go to the tab 'Recovery' Change all 3 of the Failure Notices to 'Take No Action'

hope this helps you.
Osirus is offline   QUOTE Thanks
Old 06-24-04, 10:35 PM Thread Starter   #3
jlush
Member

 
jlush's Avatar 

Join Date: May 2003
Location: Vancouver, Canada

 
hmmm

yes it very well may be the "blaster worm" but how does my computer become affected so quickly even when it's not connected to the internet.... it just doesn't make any sense to me....

so it has nothing to do with the motherboard?

as well the the shutting down, the computer does a lot of other weird ass crap.... like it won't restart w/o pressing the power button as well as other stuff...

the other thing that's weird is the first time I had windows installed I got the fix for the blaster worm, yet it remained "messed up," that's why I'm thinking its something to do witht he motherboard..

if you're sure its blaster, and blaster alone, then I'll try that.... but I have a feeling something else is wrong too..

thanks
jlush is offline   QUOTE Thanks
Old 06-24-04, 10:38 PM   #4
Osirus
Member

 
Osirus's Avatar 

Join Date: May 2004
Location: Check your Six...

 
Try and turn off the RPC on the system. Also, use this tool here

http://securityresponse.symantec.com...r/FixBlast.exe

And see if that works.
Osirus is offline   QUOTE Thanks
Old 06-25-04, 07:49 AM   #5
Goateh
Member

 
Goateh's Avatar 

Join Date: Apr 2003
Location: NewZealand

 
Also if you want it to stop the countdown, goto command prompt and type
Shutdown -a

__________________

Asus PZ68-M Pro :: Intel Core i5 2500k :: Stock Cooling :: MSI GTX560:: 2 x 4GB Kingston Hyper-X 1600Mhz

"Some day you too will know my pain and smile it's black tooth grin.."
-Dave Mustaine, Megadeth

Goateh is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > General Motherboards
General Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?