Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Just built PC... odd problem...

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-07-04, 06:01 PM Thread Starter   #1
PCGUY112887
Member

 
PCGUY112887's Avatar 

Join Date: Oct 2003
Location: Illinois

 
Just built PC... odd problem...


I just built my PC. I stuck my GeForce 3 and Geforce 2 in there till I get my 6800. The GF3 is AGP and the GF2 is PCI. When I booted the computer, I got the BIOS screen from my second monitor, on the GF2!

i haven't gotten into windows yet, but anyone know why it's doing this? Also, what's a good temp for memory? Right now mine is 35.3*C and slowelly climbing...

thx

__________________
Antec Nine Hundred Black Steel Case
Intel Q9550 @ 3.7ghz stable/cool
8GB GSKILL DDR1000 RAM
EVGA 9800gtx+
Thermaltake 700W 80 PLUS Certified Modular Active PFC Power Supply
Ultra-120 eXtreme Cooler
Dual 22" Samsung LCD's


3DMarkVantage - Not Yet

Ex OC Folder
PCGUY112887 is offline   QUOTE Thanks
Old 07-07-04, 06:14 PM   #2
fyre
Registered



Join Date: Jun 2004

 
Its probably a BIOS setting. Check for an option like 'primary display' where you should be able to choose between PCI or AGP - change it to the latter.
fyre is offline   QUOTE Thanks
Old 07-07-04, 06:33 PM Thread Starter   #3
PCGUY112887
Member

 
PCGUY112887's Avatar 

Join Date: Oct 2003
Location: Illinois

 
I just started a low level format and it tells me what LBA it is on and the max LBA. It took about 40 mins to do 10,000,000 LBA and the max is around 240,000,000. Is it just me or is this going to take like 15 days? If so does everybody really wait for this?

__________________
Antec Nine Hundred Black Steel Case
Intel Q9550 @ 3.7ghz stable/cool
8GB GSKILL DDR1000 RAM
EVGA 9800gtx+
Thermaltake 700W 80 PLUS Certified Modular Active PFC Power Supply
Ultra-120 eXtreme Cooler
Dual 22" Samsung LCD's


3DMarkVantage - Not Yet

Ex OC Folder
PCGUY112887 is offline   QUOTE Thanks
Old 07-07-04, 08:41 PM   #4
Tebore
Member

 
Tebore's Avatar 

Join Date: Aug 2001
Location: Toronto,Canada(I can see you....)

10 Year Badge
 
Quote:
Originally Posted by PCGUY112887
I just started a low level format and it tells me what LBA it is on and the max LBA. It took about 40 mins to do 10,000,000 LBA and the max is around 240,000,000. Is it just me or is this going to take like 15 days? If so does everybody really wait for this?
People wait for this to try and recover drives with errors, and to make sure all the info on it is destroyed.

__________________
UMPC:
Asus EEE 701(4G)
Laptops:
Lenovo T60p
Servers:
IBM XServ
Heatware
Tebore is offline   QUOTE Thanks
Old 07-07-04, 08:57 PM Thread Starter   #5
PCGUY112887
Member

 
PCGUY112887's Avatar 

Join Date: Oct 2003
Location: Illinois

 
Ah, the errors thing is what I am after. I think I did something wrong... it should only take about 15-17 hours not days :P

__________________
Antec Nine Hundred Black Steel Case
Intel Q9550 @ 3.7ghz stable/cool
8GB GSKILL DDR1000 RAM
EVGA 9800gtx+
Thermaltake 700W 80 PLUS Certified Modular Active PFC Power Supply
Ultra-120 eXtreme Cooler
Dual 22" Samsung LCD's


3DMarkVantage - Not Yet

Ex OC Folder
PCGUY112887 is offline   QUOTE Thanks
Old 07-07-04, 09:32 PM   #6
Tebore
Member

 
Tebore's Avatar 

Join Date: Aug 2001
Location: Toronto,Canada(I can see you....)

10 Year Badge
 
Quote:
Originally Posted by PCGUY112887
Ah, the errors thing is what I am after. I think I did something wrong... it should only take about 15-17 hours not days :P
Whoa I didn't notice you said days I just assumed hours. Maybe it gets faster as it gets to the outside of the drive...

__________________
UMPC:
Asus EEE 701(4G)
Laptops:
Lenovo T60p
Servers:
IBM XServ
Heatware
Tebore is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?