Notices

Overclockers Forums > Hardware > Power Supplies and Electronic Devices
Power Supplies and Electronic Devices
Forum Jump

Advice needed for 480w thermatake rails

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-31-04, 10:14 AM Thread Starter   #1
JASPER24
Registered



Join Date: Jul 2004

 
Advice needed for 480w thermatake rails


I'm trying to figure out if I'm ok with the psu

480w thermatake w0011

2500+moblie oc 200x12 1.75v
9200se (POS) x800xt on backorder
2-512 ocz 3200 sticks
2-80mm tornados
1-92mm tornado on slk-900a HS
3-80mm cheap case fans
usb- mouse/joystick/keyboard
1-80g hd
1-pci netcard
1-pci tv tuner card
1-cd/rw
1-dvd burner
1-fan controler for case fans


Rails
+3.3 at 3.4v
+5 at 5.1v
+12 runs at 11.8-11.92 (is this ok?)

I'm getting occasional BSOD (stop 0x0000050 errors)

I'm trying to get to the bottom of the BSOD problem

Thanks

Last edited by JASPER24; 07-31-04 at 10:34 AM. Reason: add on
JASPER24 is offline   QUOTE Thanks
Old 07-31-04, 12:10 PM   #2
sct
Disabled

 
sct's Avatar 

Join Date: Dec 2003
Location: Nw Indiana

 
Here is my Rails from MBM5 with 560 w0023
+3.3 at 3.4v
+5 at 5.3v
+12 runs at 11.8-11.92, that is the same as mine .
sct is offline   QUOTE Thanks
Old 08-01-04, 02:14 PM   #3
snakebiteuk35
Registered



Join Date: Nov 2002
Location: UK

 
Tagan TG480-U01 480W

+12V 12.096

+5V 5.053

+3.3V 3.344

I changed my ANTEC 550w to a tagan 480W been running it for a wile now rails seem more stable with this tagan.
snakebiteuk35 is offline   QUOTE Thanks
Old 08-02-04, 09:20 PM   #4
speed bump
Member

 
speed bump's Avatar 

Join Date: May 2004
Location: Montana tech Butte mt.

 
My thermaltake rails all seem fine, except for the 12V lines which are.

11.78 to 11.97 for +12V according to my DFI Bios
-11.70 to 11.92 for the -12v

This is running A XP-m at 2200mhz using 1.60v two cd/dvd drives, a SATA and a PATA HD, currently two case fans and a HS BLOWER, and a GF2 Ultra.
I haven't had any problems with this PS other than the 12v lines and the it needs to be modded to have shorter cords as well as sleeved cords

__________________
Big changes coming: Intel e4300, DFI Blood iron, Crucial DDR2-8500, ATI x859xt, MCW-6002>Ehiem 1250>Bip3 with 3 nidec beta Vs, Sunbeam Zorro, Corsair 650 watter
Stuff I should be using but don't: Finally got around to running that stuff.

Ever run a benchmark? support our forums by posting it in the 3dmark team and system benchmarking team sections.
My heatware

Silence may be golden but performance is platinum
speed bump is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Power Supplies and Electronic Devices
Power Supplies and Electronic Devices
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 07:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?