Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Booting from Mirrored win2k drive.

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-22-04, 12:52 AM Thread Starter   #1
nahmus
Member

 
nahmus's Avatar 

Join Date: Apr 2002
Location: Sailing the Azure seas

 
Booting from Mirrored win2k drive.


HI all got a problem,

I have 2 disks that are mirrored through win2k. They are dynamic volumes. Whenever i boot the system it gives me the INACCESSIBLE_BOOT_DEVICE. I've tried the Recovery Console (with and without the the ERD disk) and it still won;t boot. I even tried the recovery process that re-installs all of the windows files and i still get the error. Now I've had mirrored volumes fail before but in an industrial setting. There I would just boot from the good mirror and do a reverse sync to get them back. Ot at the very least remove the bad harddrive and boot from the single.

Ive removed the bad drive and tried to boot from the good part of the mirror (2nd drive) and it is not recognized. I'm thinking the main difference is that most of my business applications are HARDWARE mirrored and this is software mirrired. I guess that its not a true bit for bit mirror copy since its software.

anybody have any ideas?

thanks in advance!

__________________
Shame on the night..... for places i've been and what i've seen... For giving me the strangest dreams - Dio(RIP)
nahmus is offline   QUOTE Thanks
Old 08-22-04, 09:55 AM   #2
man_utd
Member



Join Date: Jun 2003
Location: Amsterdam, NL

 
DO a MBR repair.
man_utd is offline   QUOTE Thanks
Old 08-22-04, 01:10 PM Thread Starter   #3
nahmus
Member

 
nahmus's Avatar 

Join Date: Apr 2002
Location: Sailing the Azure seas

 
I tried that as one of my recovery console options. still no go. I even have the ERD and tried that to recover and still nada

__________________
Shame on the night..... for places i've been and what i've seen... For giving me the strangest dreams - Dio(RIP)
nahmus is offline   QUOTE Thanks
Old 08-22-04, 03:30 PM   #4
skidooosl
Member



Join Date: Sep 2003
Location: MI

 
drivers for the raid controller? are they installed? and this may sound stupid but did you check the bios to make sure it is set to boot from it?

__________________
Abit NF7-S Rev 2
AMD 2500 Mobile
2 x 512mb Mushkin 222 Special
Maze 4 GPU Eheim 1250, 89 Ford Van H/C 2 Ys-Tech 135CFM fans with custom shroud, critcool relay
2 120GB SATA Western Digital 7200 RPM 8MB Raid 0
Plexwriter Premium 52x32x52 8mb
Gigabyte 6600GT
Antec True Blue 480W power supply
4 (2 in 2 out) 120mm, 6 (2 in 4 out) 80mm 284cfm out 222cfm in all on high ( not usually on high )
Lain Li pc70 w/ heavy mods
skidooosl is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 06:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?