Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

X800 XT slowing down CPU?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 10-30-04, 12:23 AM Thread Starter   #1
DrSlinky
Member

 
DrSlinky's Avatar 

Join Date: Dec 2003

 
X800 XT slowing down CPU?


This seems a little weird to me, but the tests don't lie.

I just upgraded the video card from the 9600 XT to the X800 XT, and naturally, I expected to see some serious performance gains. So I ran 3Dmark 03 and 05, before and after. With the X800 XT, the CPU tests have slowed to a crawl. We're talking a massive ONE FPS.

Anyone know why this could be happening?

__________________
P4 3.0 @ 3.45GHz
P4C800-E w/ SP-94 and 92mm modded Tornado
2 GB Mushkin Extreme Performance 3-4-4-8 @ 230 MHz
Gigabyte X800 XT VIVO
1150GB of storage... 1.15 TB Baby!
DrSlinky is offline   QUOTE Thanks
Old 10-30-04, 12:30 AM   #2
TekXoID
Member

 
TekXoID's Avatar 

Join Date: Dec 2003
Location: Palm Beach, FL

 
1FPS is within a margin of error. I wouldn't worry about it.
TekXoID is offline   QUOTE Thanks
Old 10-30-04, 01:01 AM   #3
NinjaWreck
Member

 
NinjaWreck's Avatar 

Join Date: Jan 2004
Location: C'ville, VA

 
Are you saying it differs by 1 FPS, or that it's now only getting 1 FPS on the CPU test?
NinjaWreck is offline   QUOTE Thanks
Old 10-30-04, 01:13 AM   #4
*jj
Member

 
*jj's Avatar 

Join Date: Oct 2004
Location: Las Vegas, NV

 
youre saying before when you ran 3DMark05 with your 9600xt you got more than 1-2 frames on the cpu portion on 05? I mean we basically have the same CPU and thats all I get in 05. So I don't really see a problem. What was your score? With that ram and your overall setup you should be in the 5900's on 05, and mid to high 13,000 on 03. If you are close to that area your fine. When the cpu test is running its testing just, that cpu. The video card is not really using any resources during the cpu test.
*jj is offline   QUOTE Thanks
Old 10-30-04, 02:25 AM Thread Starter   #5
DrSlinky
Member

 
DrSlinky's Avatar 

Join Date: Dec 2003

 
Yeah, I definately got better CPU test FPS when I had the 9600 XT.

I'm getting 11467 in '03, and 3929 in '05. Huge gains over the old scores, but the CPU tests had me worried.

__________________
P4 3.0 @ 3.45GHz
P4C800-E w/ SP-94 and 92mm modded Tornado
2 GB Mushkin Extreme Performance 3-4-4-8 @ 230 MHz
Gigabyte X800 XT VIVO
1150GB of storage... 1.15 TB Baby!
DrSlinky is offline   QUOTE Thanks
Old 10-30-04, 08:46 AM   #6
Grov
Disabled



Join Date: May 2004
Location: Uk

 
I doubt it. How many times have you run the tests?

03 and 05 both seem a little low, as there almost 100% video card related, unless you have like a P1 50mhz or somet, lol.

What drivers you using?
Grov is offline   QUOTE Thanks
Old 10-30-04, 10:54 AM   #7
*jj
Member

 
*jj's Avatar 

Join Date: Oct 2004
Location: Las Vegas, NV

 
Do you still have your old card? if so simply replace the new with the old and run a video with windows media player(not a dvd but a film clip) then control+alt+del and look at the cpu usage, get an average usage over a few seconds of the clip, then put in the new card and do the same thing. If your new vid card is using more resources youll find out for sure doing this. And as Grov had asked, which drivers set are you using?

edit* your scores should be higher, same CPU, but your cooling and your ram smokes mine. 11467 in '03 is not that bad but 3929 in '05sems a bit low. What are the clock speed on your vid card (update your sig)
*jj is offline   QUOTE Thanks
Old 10-30-04, 10:53 PM Thread Starter   #8
DrSlinky
Member

 
DrSlinky's Avatar 

Join Date: Dec 2003

 
Drivers are 4.10

I turned on the Overdrive, and the scores creeped up a bit (11650 and 4025), but nothing impressive.

GPU's at 506, and the memory's at 500.

Oh yeah, the card is a Gigabyte X800 XT VIVO

__________________
P4 3.0 @ 3.45GHz
P4C800-E w/ SP-94 and 92mm modded Tornado
2 GB Mushkin Extreme Performance 3-4-4-8 @ 230 MHz
Gigabyte X800 XT VIVO
1150GB of storage... 1.15 TB Baby!

Last edited by DrSlinky; 10-30-04 at 11:12 PM.
DrSlinky is offline   QUOTE Thanks
Old 10-31-04, 12:55 AM   #9
*jj
Member

 
*jj's Avatar 

Join Date: Oct 2004
Location: Las Vegas, NV

 
dump the offical 4.10's they do not have the memory fix with cards that have 256mb memory. Bet either the ATI 8,07 hotfix or the latest omega 2.5.90 (based on the 8.07) You should see your scores go up with these driver sets. The new offical Catalyst 4.10 is actually based on the 8.062's and they blow. Also don't get the catalyst control center. Just use ati control panel or Omegas radlinker interface. You can overclock better through ATITools .22 version anyow.
*jj is offline   QUOTE Thanks
Old 10-31-04, 01:00 AM Thread Starter   #10
DrSlinky
Member

 
DrSlinky's Avatar 

Join Date: Dec 2003

 
I'll give that a try now. I've also been tinkering with the Gigabyte OC utility, and got my '05 up to 4101.

__________________
P4 3.0 @ 3.45GHz
P4C800-E w/ SP-94 and 92mm modded Tornado
2 GB Mushkin Extreme Performance 3-4-4-8 @ 230 MHz
Gigabyte X800 XT VIVO
1150GB of storage... 1.15 TB Baby!
DrSlinky is offline   QUOTE Thanks
Old 10-31-04, 01:27 AM Thread Starter   #11
DrSlinky
Member

 
DrSlinky's Avatar 

Join Date: Dec 2003

 
5421 in '05 using the 8.07 drivers. Thanks a bunch!

__________________
P4 3.0 @ 3.45GHz
P4C800-E w/ SP-94 and 92mm modded Tornado
2 GB Mushkin Extreme Performance 3-4-4-8 @ 230 MHz
Gigabyte X800 XT VIVO
1150GB of storage... 1.15 TB Baby!
DrSlinky is offline   QUOTE Thanks
Old 10-31-04, 07:41 AM   #12
Grov
Disabled



Join Date: May 2004
Location: Uk

 
Quote:
Originally Posted by DrSlinky
5421 in '05 using the 8.07 drivers. Thanks a bunch!
Heheheheh much much better, still a little low though, or maybe not for a non Platinum Edition?

Update your sig!
Grov is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:55 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?