Notices

Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

double check this

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 12-01-04, 05:30 PM Thread Starter   #1
ComPuterFreak90
Disabled



Join Date: Nov 2004

 
double check this


hadnt installed a video card in a while. ok, when i pop this 6600GT in tonight i will be wearing rubber latex gloves (Dishwashing) so i dont short my card out. I got to double check this. This is how to install my video card right?
Uninstall drivers, pop the LE out, pop in Gt, pop in installation Cd, load drivers, restart thats it right. I dont have a moltex connector i can use 1 from the power supply and plug it into the card, right?
ComPuterFreak90 is offline   QUOTE Thanks
Old 12-01-04, 05:58 PM Thread Starter   #2
ComPuterFreak90
Disabled



Join Date: Nov 2004

 
can someone anser


someone anser i gotta do this 2night.
ComPuterFreak90 is offline   QUOTE Thanks
Old 12-01-04, 06:48 PM   #3
alinosa
Member

 
alinosa's Avatar 

Join Date: Feb 2002
Location: San Antonio, TX

10 Year Badge
 
you don't need the rubber gloves. uninstall drivers, (i'd run driver cleaner 3 also), download new drivers for your new card (so you don;t have to use older drivers that come on the cd), pop out old card pop in new card and load new drivers. Be sure to power down the PSU before messing with your rig, leave it plugged in though and touch bare metal before handling parts. This eliminates the need for gloves. Hope this helps, i can't wait for my xfx to get here!

__________________
Intel Pentium4 640 @ 4000 MHz (250x16) stock volts
MCP650>BIX3>Cathar Storm G4>MCW60>DangerDen 5.25" Res, tygon 7/16"
pqi turbo ddr400
DFI Lanparty 875P-T
powerstream 520
eVGA 6800U@ 465/1100 on an Acer 22 inch WS LCD
Lian Li PC-G70B
HEAT
Lenovo T61p-> Desktop crushing machine.
alinosa is offline   QUOTE Thanks
Old 12-01-04, 09:36 PM   #4
MassiveOverkill
Member



Join Date: Dec 2002
Location: Florida

 
Whatever you do, don't use the Omega drivers for this card. I tried both the peformance and quality settings of the newest Omegas and I got really crappy performance. Use the newest Nvidia drivers or the boxed ones.

__________________
MSI 890GXM-G65
LAN Gear MOM
Phenom II 1055T 3.8 Ghz 1.4V Batch 1015DPAW
Corsair H50 w/120x38
Asus 5850CU 1000/1125
4x2048 OCZ DDR3 1600 Obsidian
Western Digital WD1002FAEX
GSkill Titan 128 gig SSD
Silverstone SST 75F-P
3DMark06 21837
MassiveOverkill is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?