Notices

Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

hummm...

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-01-05, 10:36 AM Thread Starter   #1
Memphis69
Member

 
Memphis69's Avatar 

Join Date: Aug 2004

 
hummm...


ok well i have tryed a few diffrent drivers i have used the 67.03 and i 01se score was 13,625 ( lower than 66.93 ) and then i tryed 71.20 and got 13,498 and my 66.93 score was 13,731 any other drivers to try.. and both test was run at stock speeds
Memphis69 is offline   QUOTE Thanks
Old 02-01-05, 11:03 AM   #2
Avg
Senior Member

 
Avg's Avatar 

Join Date: Oct 2003
Location: NY, Long island

 
Why are your scores so low, you should be getting score closer to 19k, try benchmarking with 3dmark03, unlike the 01se the 03 mostly measures how fast is your graphics card instead of the setup as a whole.

__________________
Avg is offline   QUOTE Thanks
Old 02-01-05, 11:09 AM   #3
Slimmy
Member

 
Slimmy's Avatar 

Join Date: Feb 2004
Location: Sleeping...

 
Yep something is really wrong w/ those 3dmark2k1 scores. Make sure all you bios setting are correct. Also check to make sure you are not using the antilising or anthopic (can't spell) in the controll panel.

__________________
Duct tape is like the Force. It has a light side, a dark side, and it holds the universe together.
-- Carl Zwanzig

Slimmy is offline   QUOTE Thanks
Old 02-01-05, 11:15 AM Thread Starter   #4
Memphis69
Member

 
Memphis69's Avatar 

Join Date: Aug 2004

 
i dont think so.. but ok.. and my 03 scores are like 7101 stock and 600/1.2 7548 um sould my fast writes on or off.? my agp is at 67 mgz in my bois
Memphis69 is offline   QUOTE Thanks
Old 02-01-05, 11:17 AM   #5
Sentential
Contributing Member

 
Sentential's Avatar 

Join Date: Sep 2003
Location: Midland, Texas

 
Quote:
Originally Posted by Memphis69
i dont think so.. but ok.. and my 03 scores are like 7101 stock and 600/1.2 7548 um sould my fast writes on or off.? my agp is at 67 mgz in my bois
3d01SE is quite RAM dependant. Your RAM wouldnt happen to be at stock would it? Btw your 03 scores are very low. What is your score at stock? You should be closer to 10k not 8
Sentential is offline Heatware Profile   QUOTE Thanks
Old 02-01-05, 11:21 AM Thread Starter   #6
Memphis69
Member

 
Memphis69's Avatar 

Join Date: Aug 2004

 
ram on my card or mobo.? and no its running 1:1 with my cpu stock 03.? 7k with my overclock of 600/1.2 my 01se scores are 14.6k
ok i just ran 05 with fastwrite off and got a 3051 so any advice to get my scorese up would rock!! ( ps it was ran at stock speeds )

Last edited by Memphis69; 02-01-05 at 01:13 PM.
Memphis69 is offline   QUOTE Thanks
Old 02-01-05, 01:48 PM   #7
Avg
Senior Member

 
Avg's Avatar 

Join Date: Oct 2003
Location: NY, Long island

 
Well I understand the score being a little low because of your cpu, but not that much, the 03 and 05 scores look a little closer to what they are supposed to be, fast write doesn't effect performance but it might help to get higher oc when it is turned off.

__________________
Avg is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?