Notices

Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Big problems trying to run a 1.4 on an ECS K7VZA at RATED speed!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 09-19-01, 02:28 AM Thread Starter   #1
BT
New Member



Join Date: Sep 2001

 
Big problems trying to run a 1.4 on an ECS K7VZA at RATED speed!


It all started when I upraded my aging box and put in a 1.4 gig Tbird and an ECS K7VZA mobo. Windows (98se) would not run for a second after booting... getting various blue screens, GPF's, etc. I looked in the BIOS and saw that it was running too hot, something like 135 deg. F. I switched the FSB down to 100 (and therefore the cpu to 1.05 ghz) to run it cooler, since I figured that the problems were due to overheating. I would worry about running it back up to full speed and getting better cooling later... I just wanted it running at all (and 1 ghz plus the new geforce 3 were more than good enough) for the upcoming LAN party. Well I did that, reformatted and reinstalled Windows, and ran fine for 3 days straight at the LAN... 115 degrees idle, and 125 after a bunch of gameplay.

Later on, I slapped 4 fans on the case and was pleasantly surprised by the temperature dropping down from 115 to 95 degrees F. (I expected the effect to be negligable). Therefore, I felt brave enough and bumped the FSB back up to 133 mhz and the cpu to 1.4ghz. Much to my dismay, Windows blew up again and the computer started freezing half the time even in DOS. The temperature was 115 deg. F..... cooler than when it was previously running flawlessly.

So, here I am, wondering what the problem is. I am reluctant to believe it is a temperature problem, since it was running FINE before, even hotter. But.... does the temperature tolerance maybe decrease with the higher clock speeds? I actually HOPE that it's a temperature problem, since that's the easiest to fix.... get a better heat sink, and apply it better. I really hope I don't have a bad mobo on my hands. I don't even plan on ever overclocking my system, I just want it to run well how it was designed. I figured this would be the right place to ask, though. Oh, by the way, the heat sink is a CyberCooler copper heatsink with 2 in-line fans.

So, please give me some inisght as to what the problem could be, (PLEASE tell me that my assumption about the temperature about the temperature tolerance decreasing with clock speed!). How hot can the rest of you run your 1.4GHz Tbirds?
BT is offline   QUOTE Thanks
Old 09-19-01, 03:09 AM   #2
dimmreaper
Senior Member

 
dimmreaper's Avatar 

Join Date: Dec 2000
Location: home

10 Year Badge
 
Sounds like a poorly designed MoBo to me. ECS boards are not known for there ingenious design techniques, or there stability, but rather there very low price tag.

Sell it on Ebay while you still can and get a better board. EPoX has some nice boards out that arn't too expensive.

Above all else remember: You get what you pay for . . . .

__________________
Jeff Evans (The Outcast)
dimmreaper is offline   QUOTE Thanks
Old 09-19-01, 12:36 PM   #3
Krusty
Insane Overclocking Clown

 
Krusty's Avatar 

Join Date: Sep 2001
Location: Orange County

10 Year Badge
 
I had a similar problem with my system that I solved as of yesterday. You can see my post in the amd motherboards forum about everything I tried. In my situation, it ended up that my computer would not run at the full 1.4ghz and 266fsb because I purchased some cheap pc2100 memory. I put some crucial pc2100 memory in there and I managed to get my system to run ABOVE 1.4ghz with a 280mhz fsb (140 core speed). I probably could have gone higher, but at the time I had no temperature monitors in my system.

Anyways, the moral of my story: Did you buy crappy brand memory? Did you buy pc1600 instead of pc2100 or pc2400?

__________________
There are 10 types of people in this world: Those who understand binary and those who don't.
Krusty is offline Heatware Profile   QUOTE Thanks
Old 09-19-01, 01:00 PM   #4
Tomas
Member



Join Date: Feb 2001

 
Re: Big problems trying to run a 1.4 on an ECS K7VZA at RATED speed!


Quote:
Originally posted by BT
It all started when I upraded my aging box and put in a 1.4 gig Tbird and an ECS K7VZA mobo. Windows (98se) would not run for a second after booting... getting various blue screens, GPF's, etc. I looked in the BIOS and saw that it was running too hot, something like 135 deg. F. I switched the FSB down to 100 (and therefore the cpu to 1.05 ghz) to run it cooler, since I figured that the problems were due to overheating. I would worry about running it back up to full speed and getting better cooling later... I just wanted it running at all (and 1 ghz plus the new geforce 3 were more than good enough) for the upcoming LAN party. Well I did that, reformatted and reinstalled Windows, and ran fine for 3 days straight at the LAN... 115 degrees idle, and 125 after a bunch of gameplay.

Later on, I slapped 4 fans on the case and was pleasantly surprised by the temperature dropping down from 115 to 95 degrees F. (I expected the effect to be negligable). Therefore, I felt brave enough and bumped the FSB back up to 133 mhz and the cpu to 1.4ghz. Much to my dismay, Windows blew up again and the computer started freezing half the time even in DOS. The temperature was 115 deg. F..... cooler than when it was previously running flawlessly.

So, here I am, wondering what the problem is. I am reluctant to believe it is a temperature problem, since it was running FINE before, even hotter. But.... does the temperature tolerance maybe decrease with the higher clock speeds? I actually HOPE that it's a temperature problem, since that's the easiest to fix.... get a better heat sink, and apply it better. I really hope I don't have a bad mobo on my hands. I don't even plan on ever overclocking my system, I just want it to run well how it was designed. I figured this would be the right place to ask, though. Oh, by the way, the heat sink is a CyberCooler copper heatsink with 2 in-line fans.

So, please give me some inisght as to what the problem could be, (PLEASE tell me that my assumption about the temperature about the temperature tolerance decreasing with clock speed!). How hot can the rest of you run your 1.4GHz Tbirds?
u sure u got 133mhz memory?? In that case try changing the memory settings might be the ram that wont run on 133mhz. Also u can try up the io volt a bit, my asus a7v133 needed 3.45io to run on 133fsb.... But keep it under 3.6
Tomas is offline   QUOTE Thanks
Old 09-19-01, 02:29 PM Thread Starter   #5
BT
New Member



Join Date: Sep 2001

 
Thanks for all the replies so far, guys.

dimmreaper: Yeah, I actually bought the motherboard just because of the price tag, heh.

Krusty and Tomas: The mobo doesn't actually support DDR, my memory is PC133, however. As for it being a crappyy brand... one word: FRY'S!. Again, the price tag was the main attraction there.

What I plan to do is borrow the memory from one of my fiends and see how it runs. If the problems stop, well, there we have it. If they persist, then I'll try better cooling. Failing that, out goes the mobo!

What are acceptable temperatures, anyway? How good are my temperatures?

And dimmreaper, thanks for the mobo recommendation; I'll check it out if the situation comes to that.
BT is offline   QUOTE Thanks
Old 09-20-01, 10:02 AM   #6
.. AE 86 ..
Member

 
.. AE 86 ..'s Avatar 

Join Date: Sep 2001
Location: Hong Kong

 
no offence but, get a mobo that is better designed and can o/c better
.. AE 86 .. is offline   QUOTE Thanks
Old 09-20-01, 06:15 PM Thread Starter   #7
BT
New Member



Join Date: Sep 2001

 
It was the memory.

STAY AWAY FROM FRY'S!

You can learn that lesson the hard way (by being like me) or the easy way (by listening to me (and countless others)).
BT is offline   QUOTE Thanks
Old 09-20-01, 08:33 PM   #8
PuterGeke
New Member



Join Date: Jul 2001

 
I have to say that I am running the ECS K7VZA and I feel that it is a fine motherboard. I have no desire to overclock this computer so the limitations on the ablility to overclock are not a problem. Overall, I feel that this motherboard is extremely stable. I have read a lot of reviews that state the same.

Just my 2 cents.
PuterGeke is offline   QUOTE Thanks
Old 09-21-01, 04:05 AM   #9
.. AE 86 ..
Member

 
.. AE 86 ..'s Avatar 

Join Date: Sep 2001
Location: Hong Kong

 
yea
but itz a shame that it doesn't o/c much

.. AE 86 .. is offline   QUOTE Thanks
Old 09-21-01, 06:15 PM   #10
thehandler
Registered



Join Date: Aug 2001
Location: STL MO

 
Doesn't support DDR??????????


I am not sure what you are talking about, I think you better go back and check your board. One of the main reasons the ECS board is so attractive is that it uses the SIS 735 C/S and has dual capabilty of DDR as well as sdram. At least that is what I had read in all the various reviews. I have been considering buying one of these boards but I am waiting on the K7VZA(2) model to come out which has some nice improvements not the least of which is an award bios. If the board does not support DDR, then it is worthless to me in terms of an upgrade candidate.
Also if I am not mistaken, this board does not have to capabilty to change the i/o voltage so I doubt that will work for you. Probably the one guy was right with memory instability. Let us all know how it turns out and good luck, Mike
thehandler is offline   QUOTE Thanks
Old 09-21-01, 06:29 PM   #11
wizardloader
Member



Join Date: Aug 2001
Location: Long Beach Ca.

 
Stay away from FRY'S. Cause they named their store after the fried parts they sell. Fry's sells reconditioned and reboxed items.

The Bird should run at 45 to 50% C np. Over 50c I get nervous.

hope that helps. Lotsa good advice here
wizardloader is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?