Notices

Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Harddrive Woes

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-17-05, 07:09 AM Thread Starter   #1
Skiing Squirrel
Member



Join Date: Jun 2002
Location: Charlotte, NC

10 Year Badge
 
Harddrive Woes


Here is the situation: I have 2 harddrives on my SIL Sata card on my epox 8rda+. I have a raptor 36 gig and an 80 gig. I formatted and I suppose the OS was spread out on both of the drives. I turned off my computer the other day and now it wont read the drives. OS detects that they are there. I put in the OS disk to use the repair tool, and it didn't even detect it either.

I have tried: Booting one harddrive. The 36 gig is recongnized, but wont boot up. The 80 seagate is not. I changed out the cables, resetted CMOS. Anything else I can do? I need about a gig of data off these harddrives...

Any help would be great.

__________________
Random posting and questions since June!
Skiing Squirrel is offline   QUOTE Thanks
Old 02-17-05, 04:50 PM   #2
veryhumid



Join Date: Apr 2004
Location: New Hampshire

 
okay, it is not possible for the os data to get spread over both drives. Are you running these in raid? Also, what mb are you using?, it is possible they are detecting the drives, but they aren't in the boot order.

__________________

< FOLD!
< Heatware

< EVGA X58, 920, TRUE, 12GB Corsair, 2 x EVGA GTX 285, Enermax Revolution, Velociraptor, 7 64-bit
veryhumid is offline   QUOTE Thanks
Old 02-17-05, 08:33 PM Thread Starter   #3
Skiing Squirrel
Member



Join Date: Jun 2002
Location: Charlotte, NC

10 Year Badge
 
No, they aren't in a raid. Just the master and the slave. I am using an epox, but I am running them off a sata card in a pci slot. I have tried setting them in different boot orders. Should I just reformat one, and see if I can use the other one as a slave when I got one running correctly? And extract the data that way?

__________________
Random posting and questions since June!
Skiing Squirrel is offline   QUOTE Thanks
Old 02-18-05, 07:18 AM Thread Starter   #4
Skiing Squirrel
Member



Join Date: Jun 2002
Location: Charlotte, NC

10 Year Badge
 
Bump. I need to get my techno back!

__________________
Random posting and questions since June!
Skiing Squirrel is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 02:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?