Notices

Overclockers Forums > Hardware > Cooling
Cooling Discussion of fans, heatsinks, thermal pastes and putting it all together to keep your rig cool
Forum Jump

A poll with a twist - what has been your HOTTEST STABLE temp?

View Poll Results: Read the post, then vote.
Up to 30C 1 0.23%
31 to 45C 13 3.01%
41 to 50C 33 7.64%
51 to 55C 52 12.04%
56 to 60C 74 17.13%
61 to 65C 79 18.29%
66 to 70C 59 13.66%
71 to 75C 36 8.33%
75 to 80C 31 7.18%
81C+ 54 12.50%
Voters: 432. You may not vote on this poll

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 05-14-05, 04:55 PM Thread Starter   #1
David
Forums Super Moderator
Overclockers.com Lead Editor



 
David's Avatar 

Join Date: Feb 2001
Location: Hiding from Americans and making pretty colours in a drybox in St Andrews

10 Year Badge
 
A poll with a twist - what has been your HOTTEST STABLE temp?


Ok read then vote.

What temperature has been the hottest you have had a CPU run at for 24 hours+ under load? The system must have been stable for the 24 hours, and running under full load.

Note: OMG MY CPU HIT 80C WEHN I FITTETD TEH HEATSKINK WRONG!!1one does not count.

My personal highest is 62C for an XP1700 Tbred @ XP2100. The other cpu in the system was at about 60C.

Also:
Quote:
Originally Posted by SuperDuperNade
People usually see a spike in Temps if AS5 hasn't cured after heatsinks have been reseated.Maybe you should ask everybody to mention this (if their max temps are caused by this) as well.
Another suggestion:
Quote:
Originally Posted by SuperWooperDuperNade
Please mention your VCore !!!

And if anybody has killed a chip, please mention that too! This is more valuable than anything else (the information i.e., not your dead CPU)


Sample Format:

  • CPU Type:
  • VCore:
  • Max Temp:
  • Cooling:
  • Situation: What program were you running, Summer or Winter, re-seated HS?
  • CPU dead or alive:

__________________
David J. Nelson MChem(Edin) PhD(Strath) MRSC [ResearcherID: D-3927-2011]
OC Forums Super Moderator // Overclockers.com Editor


The Workhorse: [Lenovo W510] Intel Core i7-720QM / 8 GB DDR3 / nVidia Quadro FX880M / Crucial M4 256 GB SSD / Windows 7
The HTPC/Server: AMD Phenom X4 9650 / 6 GB DDR2 / nVidia 8300 / 5 TB of HDDs / Antec Solo II Case / Windows 7
The Gaming Rig: AMD Llano A6-3650 / 4 GB DDR3 / nVidia GTX260 / 2x 500 GB HDD in RAID0 / Antec Dark Fleet DF-85 Case / Windows 7
The Benchmarking Setup: Various LGA775 chips / Asus Rampage Formula / 2 GB OCZ 1066 MHz DDR2 / nVidia Quadro NVS 285 / 320 GB HDD / Windows 7

My research fellowship is eating all my time, so I may be slow to reply to emails and private messages.

Last edited by David; 05-15-05 at 04:09 PM.
David is offline Author Profile Benching Profile Folding Profile   QUOTE Thanks
Old 05-14-05, 04:58 PM   #2
nstabl
Member

 
nstabl's Avatar 

Join Date: Mar 2005
Location: Northern Cali

 
it 67 right now with WATERCOOLING!! the rad fan is b0rked and super slow. everything is running fine and STILL FOLDIN!!!!

__________________
ABIT IC7-G Burned Out, RIP 6-13-05 to 12-1-2005 :cry:
**STILL werkn on the oc like a mad scientist**
ASUS P4P800-E/P4 3.0e@4.0/VCore@1.48/FSB@267
2x512OCZgoldDC4000REV2/6800GtOc256@427/1.15
Supafly Swiftec WaterCooled. 100+ CFM (Way too loud.)
This is my site.
nstabl is offline   QUOTE Thanks
Old 05-14-05, 04:58 PM   #3
CCUABIDExORxDIE
Member

 
CCUABIDExORxDIE's Avatar 

Join Date: Jan 2005
Location: Keystone Lightville, MA

 
ugg, id say like 58c wiht my 2800+ @ 2.36ghz with 1.55v, on my kingwin 80mm fan hsf, it was while folding, and it was rock stable. that rig folded for like weeks straight during that WW4 folding war.
CCUABIDExORxDIE is offline   QUOTE Thanks
Old 05-14-05, 06:26 PM   #4
rebelwarlock
Member

 
rebelwarlock's Avatar 

Join Date: Dec 2004

 
i used to run my athlon xp 2800+ at around 68C load. it has a chipped die so it doesn't make proper contact with the heatsink. the fact that i was using white goop and a speeze heatsink didn't help much either.

__________________
Innocent and pure hearted evil


The following people don't suck:
Kendan, nerdlogic, >HyperlogiK<, Flip-Mode, k3nshin, Frodo Baggins, NewbiePerson, 9mmCensor, Malpine Walis, Rumrunner, DuckDodgers, Silver, Zulu-1
rebelwarlock is offline   QUOTE Thanks
Old 05-14-05, 06:43 PM   #5
mista ting
Member

 
mista ting's Avatar 

Join Date: Oct 2004
Location: New York City

 
42c on my 6800U

__________________

Q6600 G0 @ 3.4GHz @ 1.356v
Asus P45 P5Q-Pro 1406 BIOS
G-SKILL 4GB DDR2 @ 5-5-5-15 @ 756MHz
HIS HD 4850 512MB @ 700MHz / 1200MHz
1.28TB (2 x WD AALS 640GB) Hard Drives
Corsair CMPSU-520HX 520W
Antec 300 Black ATX Case
mista ting is offline   QUOTE Thanks
Old 05-14-05, 09:38 PM   #6
Panny
Registered

 
Panny's Avatar 

Join Date: May 2005
Location: West Chester, PA

 
48c.
Panny is offline   QUOTE Thanks
Old 05-14-05, 09:54 PM   #7
deathBOB
Member

 
deathBOB's Avatar 

Join Date: Oct 2003

 
My p4 has run for about 65-68 load for about 1 year... Works great and is 100% within Intel thermal spec...
deathBOB is offline   QUOTE Thanks
Old 05-15-05, 12:47 AM   #8
Bios24
Member

 
Bios24's Avatar 

Join Date: May 2004
Location: Kansas City, MO

 
I haven't gotten brave enough to run my barton over 55C, it sits nice and stable at ~52C load though.

__________________
Antec P180 - Corsair HX520W - Dell 2005fpw
Opteron 165 <Currently 280x9 1.35v>
DFI NF4 Ultra-D - 2gb G.Skill 3-4-4-8@250mhz
320gb+200gb Seagate - XFX 6800GS 500/1.2ghz
Sound Blaster X-Fi - BA7900 5.1 Surround
Thermalright XP-90C - <The Quiet Overclock>
[ HEATWARE ]
Bios24 is offline   QUOTE Thanks
Old 05-15-05, 01:00 AM   #9
threeme2189
Member

 
threeme2189's Avatar 

Join Date: Oct 2004
Location: Drowning my sorrow and misery in apple juice

 
summertime and crappy hs + little air condition= 65 load and 62 idle GRRRR...but uts gotten better now.

__________________
My Rig:
HOT Athlon XP 2600 T-Bred :: GA-7M400M Gigabyte Mobo
Asus 9600XT OC from 500/300@580/360 stock! :: 512 MB 333Mhz Spektek Ram
Crappy 80 Gig HDD :: Sony CD Burner/dvd drive + CD drive

If You'll Excuse Me, I Have A Beam Of Light To Catch.
threeme2189 is offline   QUOTE Thanks
Old 05-15-05, 01:12 AM   #10
ghettocomp
Master of teh Ghetto Mods

 
ghettocomp's Avatar 

Join Date: Aug 2004
Location: Choosing between two evils, I might pick the one I've never tried before.

 
My temps hit 65c long before I went to watercoolin. Felt like a toaster with a fan.

__________________
I find that most people are like Slinkies.. They are not really good for anything, but can still bring a smile to your face when you push them down a flight of stairs. :P
ghettocomp is offline   QUOTE Thanks
Old 05-15-05, 02:06 AM   #11
AlabamaCajun

 
AlabamaCajun's Avatar 

Join Date: Apr 2005
Location: A Labyrinth

 
I've seen the low to mid 50s, but corrected that problem, now only my 9800XT sees an occasional 51C and my other temps are in the low to mid 40s.
Stock HSFs make great skeet, pull!

__________________
Main Rigs
Developement -Phen2 1090T on Asus 870
Fun -Callisto 555BE, Asus 990FX Sabortooth,ATI HD3870
CDs, Labels, Printing etc- 5000BBE, GA790FX, Wintec 800 4G.HD2600XT
Rendering Server- 4x Barcelona 8347s. Tyan S4980 Quad, 16G (2G Kingston per socket).
Folding, Testing- Vista, Regor 265 X2 on Asus 880,
dead- Phen2-940
AM2, DFI790FX-M2R,Corsair-PC6400 CL4
Theme Park Builder 3D The Game- Build-em and Ride-em.
AlabamaCajun is offline   QUOTE Thanks
Old 05-15-05, 04:47 AM   #12
L337 M33P
Member

 
L337 M33P's Avatar 

Join Date: Jun 2003
Location: TEH INTERNETS

 
Pally XP2000 + Summer + 30C room + stock heatsink = 71C for ages

Folding of course

... and then Asus COP kicked in, so I turned it off.
L337 M33P is offline   QUOTE Thanks
Old 05-15-05, 01:09 PM   #13
Voodoo Rufus
Powder Junkie Moderator


 
Voodoo Rufus's Avatar 

Join Date: Sep 2001
Location: Bakersfield, CA

10 Year Badge
 
I've run my XP-M at 2.4GHz and seen it fold stably at 70C+. I think that's impressive.

Trolling is bad.

*EDIT* Total specs:

XP-M 2500+
2400MHz
1.65V
200MHz
Thermalright SK6+ with Panaflo 80L, the heat of summer.
Temp found on diode through running Folding.

__________________
"I am a leaf on the wind, watch how I soar!"

Serious Gamers Halo Custom Edition
Green Leaves!

Last edited by Voodoo Rufus; 05-15-05 at 05:24 PM.
Voodoo Rufus is offline SETI Profile Heatware Profile   QUOTE Thanks
Old 05-15-05, 01:14 PM   #14
Sjaak
Member

 
Sjaak's Avatar 

Join Date: Apr 2004
Location: The Netherlands

 
'bout 57 degrees celcius for a 2.0A @ 3.6Ghz, 24hr prime stabile.

__________________
'Apparantly reality has a strong liberal bias'
Sjaak is offline   QUOTE Thanks
Old 05-15-05, 01:35 PM   #15
Super Nade
SU(3) Moderator

 
Super Nade's Avatar 

Join Date: Aug 2004
Location: San Luis Obispo, CA

 
  • CPU Type:
  • A64 NC 3500
  • VCore:1.675 V
  • Max Temp:56 C
  • Cooling:SLK948U+Tornado
  • Situation: Reseated HS, AS-5 yet to cure fully. Running P95 CPU test.
  • CPU dead or alive:Alive

__________________
Motherboard Repair Tutorial || Power Supply Repair Tutorial || A Closer Look at PSU Signals ||
Understanding SMPS Technology
|| ASUS P5K Capacitor mod || Kernel Compile Guide || Guide to Wiping an SSD

Build in progress
ASUS Maximus Hero || i5-4670K || Crucial M500-480Gb || Antec HCP-850M || ASUS GTX 750Ti || Carbide 300R || Coolermaster Glacer 240L

Last edited by Super Nade; 05-15-05 at 02:53 PM.
Super Nade is offline Author Profile   QUOTE Thanks
Old 05-15-05, 01:57 PM   #16
Ciffer
Member

 
Ciffer's Avatar 

Join Date: May 2003
Location: southeast MN

 
before i turned on the ac for the summer i was running 51C load on a hot day, never pushed it higher then that. i'm sure it would be stable at a higher temp but i'm not oced at the moment
Ciffer is offline   QUOTE Thanks
Old 05-15-05, 01:58 PM   #17
Sentential
Contributing Member

 
Sentential's Avatar 

Join Date: Sep 2003
Location: Midland, Texas

 
CPU Type: AMD AthlonXP Palimino 1800+
VCore: 1.7v
Max Temp: 77C
Cooling: Stock
Situation: Small case, poor airflow
CPU dead or alive: Alive

Last edited by Sentential; 05-16-05 at 03:34 PM.
Sentential is offline Heatware Profile   QUOTE Thanks
Old 05-15-05, 01:59 PM   #18
Ciffer
Member

 
Ciffer's Avatar 

Join Date: May 2003
Location: southeast MN

 
i guess i did hit 80c once, then i realize my cpu fan wasn't running. and that was with my old 2000+, don't know why it died on me
Ciffer is offline   QUOTE Thanks
Old 05-15-05, 02:06 PM   #19
Oni
Oni-ni-Kanabō
Ninja Hippo eater Moderator

 
Oni's Avatar 

Join Date: Apr 2001
Location: St. Catharines, Ontario Canada

10 Year Badge
 
This thread is now troll-free, and is to remain that way. If anybody else decides it's cool to troll this thread will earn a one-way ticket on the 'kicked out of the forum' express.

You don't need a ticket, if you break the rules.

__________________
Mama, put my guns in the ground. I can't shoot them anymore.

On Indefinite Hiatus

Asus P6T SE
Intel i7 930 @ Stock
12GB Corsair DDR3 9-9-9-24
XFX Radeon 5830 @ Stock
Corsair 750 Watt PSU

Oni is offline   QUOTE Thanks
Old 05-15-05, 02:22 PM   #20
walaka7
Member



Join Date: Jan 2002
Location: el segundo, ca or caprock, nm

 
My lappy runs at 71* stable. I like to keep it @ 58-65 though
walaka7 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Cooling
Cooling Discussion of fans, heatsinks, thermal pastes and putting it all together to keep your rig cool
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?