Notices

Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

SLI-DR Audigy2ZS installation problems

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 06-04-05, 07:47 AM Thread Starter   #1
Despotes
Member

 
Despotes's Avatar 

Join Date: May 2001
Location: Maine, USA

10 Year Badge
 
SLI-DR Audigy2ZS installation problems


I keep getting BSOD's when trying to install the drivers for the A2ZS. I switched slots, but get the same problem.
I don't have any of the drivers installed for the onboard audio.
Is there something that needs to be done specifically for this mobo to install my A2ZS drivers?

Thanks IA

__________________
ASUS P8P67 DELUXE 2600K@4.5 1.27v
Antec Kuhler H2O 920
G.SKILL Ripjaws 8GB
Asus 5870
74Gb Raptor/250GbHD/WD6400WD1000
X-Fi Platinum
Silverstone Zeus 850
Dell 2405FPW
Klipsch 5.1 Ultra's
Lian Li PC73-SLB
Despotes is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 06-04-05, 08:57 AM   #2
Flip-Mode
Member

 
Flip-Mode's Avatar 

Join Date: Oct 2003
Location: Beer Sheva, Israel

 
Do you have On-Board Sound enabled in BIOS? Try to disable it.

__________________
Heatware (Yes Israelis have it too!) PayPal Verified[/size]
Flip-Mode is offline   QUOTE Thanks
Old 06-04-05, 09:08 AM   #3
deception``
Member



Join Date: Jan 2004
Location: Atlanta

 
Quote:
Originally Posted by Despotes
I keep getting BSOD's when trying to install the drivers for the A2ZS. I switched slots, but get the same problem.
I don't have any of the drivers installed for the onboard audio.
Is there something that needs to be done specifically for this mobo to install my A2ZS drivers?

Thanks IA
No, it shouldn't be hard at all. I'm running an Audigy 2 Zs, and all I did was disable the onboard in the BIOS and install my drivers. Next time you make an attempt to install, try loading optimized defaults first.

deception``
deception`` is offline   QUOTE Thanks
Old 06-04-05, 12:13 PM Thread Starter   #4
Despotes
Member

 
Despotes's Avatar 

Join Date: May 2001
Location: Maine, USA

10 Year Badge
 
Thanks for the replies.
I had the AC97 disabled.
I reset configuration data and then tried loading optimized defaults, but nothing worked. The BSOD's are gone, but now it simply reboots when I try to install the drivers. My antivirus software was disabled too.
The drivers on the original installation CD were tried as well as the latest.
Nothing is running in my lower right toolbar when I try to install.
The card worked fine on my A7N8X Deluxe. ???

??

__________________
ASUS P8P67 DELUXE 2600K@4.5 1.27v
Antec Kuhler H2O 920
G.SKILL Ripjaws 8GB
Asus 5870
74Gb Raptor/250GbHD/WD6400WD1000
X-Fi Platinum
Silverstone Zeus 850
Dell 2405FPW
Klipsch 5.1 Ultra's
Lian Li PC73-SLB
Despotes is offline   QUOTE Thanks
Old 06-04-05, 03:31 PM Thread Starter   #5
Despotes
Member

 
Despotes's Avatar 

Join Date: May 2001
Location: Maine, USA

10 Year Badge
 
I was able to install the drivers, but only when I boot up and use the Found New Hardware wizard to install the drivers from the CD.
I still cannot install any updated drivers at all without getting some BSOD/Kernel Error and a reboot--Plus I can't get online(using my laptop now). I reinstalled the Nvidia LAN drivers, but still can't get a connection.??!!
The soundcard has it's own IRQ, but 5 other devices share IRQ 20. I'm about to say screw Win2K and install XP-Pro(just got it yesterday for BF2) to see if that might fix whatever problem I'm having.(I'm trying to avoid installing XP right now because I don't feel like going through multiple reactivations)
Is XP better at device management?

Update: Back online--using the Marvell Yukon network adapter instead of Nvidia.

??????!!!!!!!!??????

Thanks-------

__________________
ASUS P8P67 DELUXE 2600K@4.5 1.27v
Antec Kuhler H2O 920
G.SKILL Ripjaws 8GB
Asus 5870
74Gb Raptor/250GbHD/WD6400WD1000
X-Fi Platinum
Silverstone Zeus 850
Dell 2405FPW
Klipsch 5.1 Ultra's
Lian Li PC73-SLB

Last edited by Despotes; 06-04-05 at 03:57 PM.
Despotes is offline   QUOTE Thanks
Old 06-04-05, 05:26 PM   #6
Flip-Mode
Member

 
Flip-Mode's Avatar 

Join Date: Oct 2003
Location: Beer Sheva, Israel

 
Wierd....
Try XP I guess...

__________________
Heatware (Yes Israelis have it too!) PayPal Verified[/size]
Flip-Mode is offline   QUOTE Thanks
Old 06-04-05, 05:58 PM Thread Starter   #7
Despotes
Member

 
Despotes's Avatar 

Join Date: May 2001
Location: Maine, USA

10 Year Badge
 
Finally got it to work!
After going through the Windows Auto-Install method(just for the basic drivers)--I tried many times to update the drivers,(Auto-update too--Creative labs) but same reboots/BSOD's---I was able to download some software updates for the card and then install a few programs from the CD(only through explore CD)---Then AGAIN(keeping my fingers and eyes crossed--tried installing the latest drivers--Windows seemed to hesitate...then went on with the install smoothly.
Very weird, yes.
Originally, I couldn't even use the driver installation CD---clean install too--without BSOD's. All that just to end up installing XP-Pro after BF2 arrives(In a few weeks I hope!)

__________________
ASUS P8P67 DELUXE 2600K@4.5 1.27v
Antec Kuhler H2O 920
G.SKILL Ripjaws 8GB
Asus 5870
74Gb Raptor/250GbHD/WD6400WD1000
X-Fi Platinum
Silverstone Zeus 850
Dell 2405FPW
Klipsch 5.1 Ultra's
Lian Li PC73-SLB
Despotes is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?