Notices

Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

Help! Brother's computer, i think its dead!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-08-05, 08:20 AM Thread Starter   #1
-_{MoW}_-Assasi
Member

 
-_{MoW}_-Assasi's Avatar 

Join Date: Apr 2005
Location: Gday from Melbourne Australia!

 
Help! Brother's computer, i think its dead!


Hi

My little bro's computer, i think its dead. It has a ECS K7S5A board, i didnt put it in the ECS sub section coz i reakon nobody would look at it

I just recently changed the heatsink on it (a VERY old one which came with it, i bought it at a swap meet) the fan on it died. So i swapped it out for my stock Athlon 3000+ heatsink which is heaps bigger and better. Now the computer doesnt boot up. Nothing on the screen. Blank, no signal. I think its a mb problem as there is no boot up beep either. Is it dead?

__________________
My Name is -_{MoW}_-Assasin, but the forum wont let me put my full name in, so ill just be a fail Assassin
Intel Xeon X3440 @ 4.0Ghz (200x20) 1.35v - XSPC RX240
32GB Patriot Viper III @ 800Mhz - 1.65v
ASUS nVidia GTX 670
ASUS P7P55D EVO
OCZ Vertex 2 120GB SSD
Hitachi HDD 2x RAID 0
Corsair AX850 PSU
Creative Sound Blaster Audigy - dead Sennheiser PC131 | Auzentech X-Fi Forte Klipsch ProMedia Ultra 5.1

Heatware
-_{MoW}_-Assasi is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 07-08-05, 08:45 AM   #2
Chaos Snake
Member

 
Chaos Snake's Avatar 

Join Date: Feb 2003
Location: Washington State

 
First have you cheched all you can, power connections and such. If so then I'd start cheching all the parts one by one in a different computer.
Chaos Snake is offline   QUOTE Thanks
Old 07-08-05, 08:47 AM Thread Starter   #3
-_{MoW}_-Assasi
Member

 
-_{MoW}_-Assasi's Avatar 

Join Date: Apr 2005
Location: Gday from Melbourne Australia!

 
Yea i hav checked all the connections. And do i really hav to chek the parts 1 by one, coz jeez thatl take forever.

What do you think it means by no beep at all?

__________________
My Name is -_{MoW}_-Assasin, but the forum wont let me put my full name in, so ill just be a fail Assassin
Intel Xeon X3440 @ 4.0Ghz (200x20) 1.35v - XSPC RX240
32GB Patriot Viper III @ 800Mhz - 1.65v
ASUS nVidia GTX 670
ASUS P7P55D EVO
OCZ Vertex 2 120GB SSD
Hitachi HDD 2x RAID 0
Corsair AX850 PSU
Creative Sound Blaster Audigy - dead Sennheiser PC131 | Auzentech X-Fi Forte Klipsch ProMedia Ultra 5.1

Heatware
-_{MoW}_-Assasi is offline   QUOTE Thanks
Old 07-08-05, 09:10 AM   #4
Flip-Mode
Member

 
Flip-Mode's Avatar 

Join Date: Oct 2003
Location: Beer Sheva, Israel

 
Do fans spin up?

__________________
Heatware (Yes Israelis have it too!) PayPal Verified[/size]
Flip-Mode is offline   QUOTE Thanks
Old 07-08-05, 09:23 AM   #5
Milkman
Member

 
Milkman's Avatar 

Join Date: Jan 2002
Location: NH Biodiesel master

 
If all you changed was the hsf that's what I would check first, make sure it's plugged onto the proper board header, also check to see that it is making proper contact with the cpu, if it wasn't contacting properly it is possible that you overheated the chip and killed it as it only take a few seconds to ruin one, if all else is ok clear Cmos and try again.

-Milkman

__________________

Fx55
Sandy@2950 for now
Dfi Lanparty Ultra> Sli
Corsair Pc3200@4400

X800XlAll Air Cooled:(
MyHeatware
Milkman is offline   QUOTE Thanks
Old 07-08-05, 09:23 AM Thread Starter   #6
-_{MoW}_-Assasi
Member

 
-_{MoW}_-Assasi's Avatar 

Join Date: Apr 2005
Location: Gday from Melbourne Australia!

 
Yea all the fans work.

It has no beep, no responce nothing. I know the fans work coz one of the case fans hav colorful lights on it. And those fans arnt that quiet anyway.

I tried googleing some K7s5a codes but nothing came up with zero beeps. Which most probibly means its dead.

but i dun wanna trash it unless i hav an absolute confirmation from u guys that its dead

__________________
My Name is -_{MoW}_-Assasin, but the forum wont let me put my full name in, so ill just be a fail Assassin
Intel Xeon X3440 @ 4.0Ghz (200x20) 1.35v - XSPC RX240
32GB Patriot Viper III @ 800Mhz - 1.65v
ASUS nVidia GTX 670
ASUS P7P55D EVO
OCZ Vertex 2 120GB SSD
Hitachi HDD 2x RAID 0
Corsair AX850 PSU
Creative Sound Blaster Audigy - dead Sennheiser PC131 | Auzentech X-Fi Forte Klipsch ProMedia Ultra 5.1

Heatware
-_{MoW}_-Assasi is offline   QUOTE Thanks
Old 07-08-05, 09:31 AM Thread Starter   #7
-_{MoW}_-Assasi
Member

 
-_{MoW}_-Assasi's Avatar 

Join Date: Apr 2005
Location: Gday from Melbourne Australia!

 
Quote:
Originally Posted by Milkman
If all you changed was the hsf that's what I would check first, make sure it's plugged onto the proper board header, also check to see that it is making proper contact with the cpu, if it wasn't contacting properly it is possible that you overheated the chip and killed it as it only take a few seconds to ruin one, if all else is ok clear Cmos and try again.

-Milkman
The heatsink was prperly seated and theres AS5 under it.

Do you think i might of crushed the CPU core?

__________________
My Name is -_{MoW}_-Assasin, but the forum wont let me put my full name in, so ill just be a fail Assassin
Intel Xeon X3440 @ 4.0Ghz (200x20) 1.35v - XSPC RX240
32GB Patriot Viper III @ 800Mhz - 1.65v
ASUS nVidia GTX 670
ASUS P7P55D EVO
OCZ Vertex 2 120GB SSD
Hitachi HDD 2x RAID 0
Corsair AX850 PSU
Creative Sound Blaster Audigy - dead Sennheiser PC131 | Auzentech X-Fi Forte Klipsch ProMedia Ultra 5.1

Heatware
-_{MoW}_-Assasi is offline   QUOTE Thanks
Old 07-08-05, 10:37 AM   #8
rseven
Member



Join Date: Sep 2003
Location: New Jersey

 
Quote:
Originally Posted by -_{MoW}_-Assasi
The heatsink was prperly seated and theres AS5 under it.

Do you think i might of crushed the CPU core?
It's possible. The only way to find out is to take it off and have a look. Good luck. I hope you're Bro's nickname isn't "Killer".
rseven is offline   QUOTE Thanks
Old 07-08-05, 11:25 AM   #9
Showstoppermd
Member

 
Showstoppermd's Avatar 

Join Date: Aug 2002
Location: hawaii

 
Pull the cmos battery, reseat the cpu and the memory, and yes the core could have been sent to cpu heaven.
gl

__________________
Rig 1 :generic case with modified exos wc
2.4c@3.4 on asus p4c800
2*512 muskin lvl II 3500 using 3:2 divider
radeon 9800 pro < stock timings:\
vcore 1.6v, vdimm 1.7

Rig 2:
4400+ toledo 2.6(260*10)
asus a8n-sli premium
2x1gb crucial ballistix tracer pc4000
antec p-180
2 xfx 7800gtx sli
ocz powerstream 600
Showstoppermd is offline   QUOTE Thanks
Old 07-08-05, 04:19 PM   #10
GrimReality
Member



Join Date: Dec 2003
Location: N.J. USA

 
Try clearing cmos first.
GrimReality is offline   QUOTE Thanks
Old 07-08-05, 07:26 PM Thread Starter   #11
-_{MoW}_-Assasi
Member

 
-_{MoW}_-Assasi's Avatar 

Join Date: Apr 2005
Location: Gday from Melbourne Australia!

 
Well.... Clearing the cmos is always the first thing i do.

And the heatsink is clamped on REAL tight, so i might of crushed it in the process.

Its a Palo XP 1800+

And no his not called killer, he's too young to hav any name. He's just called william, and thats his game name as well. He's 8 yrs old

__________________
My Name is -_{MoW}_-Assasin, but the forum wont let me put my full name in, so ill just be a fail Assassin
Intel Xeon X3440 @ 4.0Ghz (200x20) 1.35v - XSPC RX240
32GB Patriot Viper III @ 800Mhz - 1.65v
ASUS nVidia GTX 670
ASUS P7P55D EVO
OCZ Vertex 2 120GB SSD
Hitachi HDD 2x RAID 0
Corsair AX850 PSU
Creative Sound Blaster Audigy - dead Sennheiser PC131 | Auzentech X-Fi Forte Klipsch ProMedia Ultra 5.1

Heatware
-_{MoW}_-Assasi is offline   QUOTE Thanks
Old 07-08-05, 07:40 PM   #12
Kill_A._Byte
Member

 
Kill_A._Byte's Avatar 

Join Date: Apr 2005
Location: Standing next to the 2 guys living inside my head ;)

 
Looks like it's time to pull the HSF and have a look. Check over everything you touched when you did the chance over. Did you pull the MB for the HS install? It's allways the simplest things that you tend to overlook. Small wires can get pinched, CPU pins can get bent... Break her down and give her the once over. If you broke the chip keep an eye out for another one at your local shop. Every one usually has an old CPU laying about. I think I have an 1.2 athlon somewhere...
GL,
Killa

__________________
SY-KT880 Dragon2 V2.0XP2600M@200x12@ 1.66V IDYHA 0503 TPMW1Gig Patriot PC3200LLK @ 2-3-2-6 1T @ 2.7VATI Radeon X800XT PE 600w OCZ PowerstreamHEAT
XPS M1702GigGo7800GTX

Joe Camel on the merits of owning a Delta GFB1212VHW "this fan is not about quiet. its about: all-out, balls-to-the-wall, move as much air as possible...and quiet aint part of that"
Kill_A._Byte is offline   QUOTE Thanks
Old 07-08-05, 07:44 PM Thread Starter   #13
-_{MoW}_-Assasi
Member

 
-_{MoW}_-Assasi's Avatar 

Join Date: Apr 2005
Location: Gday from Melbourne Australia!

 
Awwww, if i really did break it, my parents will get real ****ed. But on the other hand, it could be a great opportunity to con them into buying ME a new comp

__________________
My Name is -_{MoW}_-Assasin, but the forum wont let me put my full name in, so ill just be a fail Assassin
Intel Xeon X3440 @ 4.0Ghz (200x20) 1.35v - XSPC RX240
32GB Patriot Viper III @ 800Mhz - 1.65v
ASUS nVidia GTX 670
ASUS P7P55D EVO
OCZ Vertex 2 120GB SSD
Hitachi HDD 2x RAID 0
Corsair AX850 PSU
Creative Sound Blaster Audigy - dead Sennheiser PC131 | Auzentech X-Fi Forte Klipsch ProMedia Ultra 5.1

Heatware
-_{MoW}_-Assasi is offline   QUOTE Thanks
Old 07-08-05, 08:20 PM   #14
rseven
Member



Join Date: Sep 2003
Location: New Jersey

 
Quote:
Originally Posted by -_{MoW}_-Assasi
Awwww, if i really did break it, my parents will get real ****ed. But on the other hand, it could be a great opportunity to con them into buying ME a new comp
Ah, it is wise man who sees opportunity in adversity.
rseven is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 12:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?