Notices

Overclockers Forums > Hardware > Display and Sound Technology > Sound Systems & Audio Devices
Sound Systems & Audio Devices Including sound cards, speakers and other audio devices.
Forum Jump

Asus p4p800 and Soundmax. My face is red with anger.

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 09-24-05, 02:25 PM Thread Starter   #1
Zewt
Member

 
Zewt's Avatar 

Join Date: Sep 2005
Location: A Town : |

 
Asus p4p800 and Soundmax. My face is red with anger.


Okay. So I have been having this ongoing problem. I first noticed it a while back while playing some HL2. I was chatting it up with Dr. Kliener in the lab when I turned my back to him to look at those oh so fancy tubes with the cool looking liquid inside ^_^ Upon turning my back to him the dialogue faded out. So I turned back to him and the dialogue faded back in. I thought, "This is wierd, I have 5.1. Why would this happen?" So I force myself to test it on other parts of the game, such as when Barny commends me on utilizing my MIT education by flicking the switch. Once again, the dialogue faded out while I turned my back to him. The ambient sounds within the map are still there, however.

At this point I convinced myself it was the game (after I checked my in game audio settings) But, not to remain ignorant, I once again forced myself to do another test. So I loaded up halo, a game I really haven't touched. Before loading the game I check my audio settings and have everything set to normal.

I begin and perform the test the first time the guy in the begining talks to me. Same result. So now I am like wtf m8. I put my ear to all speakers and all of them work... but still, this problem persists.

This is when I load up the soundmax audio wizard to make sure my speakers are set up properly. I click to configure a 5.1 setup and procede to the sound test. I click the option for "cycle sound through each speaker". The sound begins to play... but only on the front speakers. When it cycles through the center, rear, and subwoofer, I get nothing. Okay, so now I click "play sound through all speakers" I click test and the sound comes out of all of the speakers. Hmm. Now I go to the soundmax control panel... to find that it doesn't load.

Now here is my question. Do you guys recommend reinstalling the sound drivers? And if so, where could I go to find them. My mobo disk is lost in the abyss I call "my friend's house."

Any suggestion would be awesome. Ill try anything.
Zewt is offline   QUOTE Thanks
Old 09-25-05, 10:48 PM   #2
tLove
Member

 
tLove's Avatar 

Join Date: Jun 2005
Location: California, PA

 
That is really strange.
I don't think its a driver problem, but it could be. If you can't find the drivers, I have the same MB and can rip them off the CD for you. Its getting really late, and my roomate just went to sleep so I don't wanna make a lot of noise. I'll check back here tomorrow.

BTW, in my sig about the audio sucking... I had weird popping noises with mine, where it was a game or music, just pops in all the audio. Thats why I got a Audigy .
tLove is offline   QUOTE Thanks
Old 09-25-05, 11:27 PM   #3
infinitevalence
Member

 
infinitevalence's Avatar 

Join Date: Nov 2002
Location: Nashville

 
check your settings in the game, if you dont have them set to 5.1 it will do that, also check your windows settings and ensure they are set to 5.1, Lastly check your connections, i found that two of my speakers were colored wrong and and had to play with them to get them pluged in so that it sounded right.

Try using a THX dvd to test the audio that way you can check each speaker.
infinitevalence is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Display and Sound Technology > Sound Systems & Audio Devices
Sound Systems & Audio Devices Including sound cards, speakers and other audio devices.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 11:26 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?